Kein HD-Traffic in NL bei Smartphone App — TomTom Community

Kein HD-Traffic in NL bei Smartphone App

NicoTomTomTravellerNicoTomTomTraveller Beiträge: 2 [Apprentice Traveler]
Hallo,
ich war in den letzten zwei Tagen in der Niederlande unterwegs. Dort funktionierte bei meiner TomTom App für Android das HD Traffic nicht. Datenroaming war jedoch aktiviert und auch andere Internetdienste haben funktioniert. Bei Start in Deutschland wurden die aktuellen Verkehrsdaten angezeigt, auch die in Holland, jedoch bei Start der Rückfahrt nicht mehr.

Sobald ich von Deutschland kommend die Grenze überschritten habe, wurde keine Fehlermeldung angezeigt. Leider konnte ich hier nicht überprüfen, inwiefern die Traffic Daten aktualisiert wurden.

Sobald ich im holländischen Telekom-Netz eine neue Route berechnet habe (auch die Rückfahrt) funktionierte HD Traffich erst wieder in Deutschland.

Wie gesagt...Datenroaming ist sowohl für die App als auch allgemein aktiviert.

Kann mir hier jemand helfen?

Kommentare

  • MarcByMarcBy Beiträge: 5,296 Superusers
    mhh also war mit der App noch nie in Holland aber in Österreich und italien gab es keine Probleme.

    Mhh irgendwelche Roamingeinstellungen haben wohl nicht gepasst.. nur welche!?
    Was hat die App angezeigt unter TomTom Dienste?
    Oder es gab Störungen an dem Tag.
  • NicoTomTomTravellerNicoTomTomTraveller Beiträge: 2 [Apprentice Traveler]
    Jetzt habe ich es endlich herausgefunden. Es muss irgendwo eine versteckte Einstellung den Empfang stören. Kann ich zwar nicht finden, aber umgehen: Wenn man die App nicht direkt sondern über den Play Store öffnet, funktioniert das Traffic auch im Ausland. Kurios, aber für meine Zwecke ausreichend :-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

dhn
dhn
Elchdoktor
Elchdoktor
YamFazMan
YamFazMan
+11 Gäste