Neue Dimension unseres Forums - Seite 2 — TomTom Community

Neue Dimension unseres Forums

245678

Kommentare

  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Das ist ein eingebauter sehtest :D
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Man gut das ich ne Fernsehbrille hab ... :-)
  • U. N. WichtigU. N. Wichtig Beiträge: 524 [Revered Pioneer]
    Ach ja, im Profil sollte man ja seine Signatur bearbeiten können. Für meine Signatur fehlen mir die Berechtigungen. :(
    Und die Auswahl an Smileys paßt sich langsam an die Darstellung der POI auf den Geräten an.
    Muß man wohl die Kommentare anderweitig erstellen und hier als Bild einfügen?
  • Trend43Trend43 Beiträge: 5,356 Superuser
    U. N. Wichtig schrieb:
    Ach ja, im Profil sollte man ja seine Signatur bearbeiten können. Für meine Signatur fehlen mir die Berechtigungen.
    Yuuuppp, die Berechtigungen fehlen mir auch ...
  • ElchdoktorElchdoktor Beiträge: 1,084 [Revered Pioneer]
    Hier also nochmal mein (offenbar wegen eines Fehlers in der neuen Forensoftware) gelöschter langer Beitrag. Sogar noch um einige Punkte erweitert:

    Die "Neue Dimension" des Forums finde auch ich sehr gewöhnungsbedürftig. Statt etwas zu verbessern scheint hier vor allem vieles "verschlimmbessert" worden zu sein.

    Die sechs Haupt-Themenbereiche
    • Willkommen
    • Karten und Dienste
    • Navigationsgeräte
    • Smartphone Navigation
    • TomTom Bandit Actionkamera
    • Ihr Sport
    sind ja auch weiterhin vorhanden. Im "alten Forum" wurden beim Aufruf des Forums aber auch gleich die jeweils die dazugehörigen Unterkategorien angezeigt. Diese sind zwar noch immer vorhanden, werden aber erst entweder beim Klick auf den jeweiligen Haupt-Themenbereich angezeigt oder wenn man diesem in einem neuen Browserfenster öffnet. "Früher" war das also viel besser gelöst! Vor allem Neulingen wird es jetzt noch schwerer fallen, sich im Forum zurechtzufinden.

    Was mich bisher sonst noch stört:
    1. Wie schon @Lochfrass und @s-i-g-g-i schrieben, finde auch ich die Schrift innerhalb eines Beitrages viel zu klein bzw. viel zu blass im Vergleich zu den deutlich größer geschriebenen sechs Icons/Beschriftungen (Melden, Zitat, Vom Thema abweichend, Nicht zustimmen, Ditto, Like), die automatisch am Ende jedes Beitrages angezeigt werden. Die sechs Icons wirken außerdem recht lieblos! Man hätte doch viel schönere Icons verwenden können, vielleicht sogar in Farbe.
    2. Beim Login muss ich jetzt unter anderem meinen "Avatar", die Signatur und dergleichen komplett neu eingeben. Nichts davon wurde also aus dem alten Forum übernommen.
    3. Wenn ich in meinem Profil irgendwelche Einstellungen ändern möchte, werde ich anschließend nach meinem Passwort gefragt. Eigentlich einge gute Idee, aber das Passwort wird leider nicht akzeptiert! (Mit diesem Problem bin ich aber offenbar nicht alleine, wie man diesen Thread lesen kann.)
    4. Den Mischmasch aus Englisch und Deutsch im neuen Foru finde ich ebenfalls recht nervig, aber auch damit bin ich offenbar nicht alleine.
    5. Die Möglichkeit des Versandest von "Privaten Nachrichten" ist wohl auch im neuen Forum möglich, aber bisher offenbar nur über komplizierte Umwege möglich. Im alten Forum war das viel einfacher.
    6. Es ist aber offenbar nicht mehr möglich, einen Link zu einem im Forum gefundenen anderen Beitrag zu erstellen. Somit ist es jetzt auch nicht mehr möglich, innerhalb eines selbst erstellten Beitrages duch einen Link auf den gefundenen Beitrag zu verweisen.
    7. Beim Schreiben hat man jetzt nur noch die Auswahl zwischen 16 Icons, um diese in den Text einzufügen. Im alten Forum waren es viel mehr. Warum wurden so viele Icons jetzt einfach wegrationalisiert?
    8. Text lässt sich jetzt nur noch "normal", fett, kursiv oder durchgestrichen darstellen. Die Textformatierung fett wird im Text des Eingabefensters auch nicht korrekt dargestellt. Ob man die richtigen Textpassagen als "fett" markiert hat, kann man vor dem Absenden nur durch Klick auf "Vorschau" überprüfen. Bei den Textformatierungen kursiv und/oder durchgestrichen hingen wird der Text schon im Eingabefenster entweder kursiv oder durchgestrichen dargestellt. Vieleicht müsste ich dafür ja lediglich oben im Eingabefeld auf das Symbol </> (HTML-Ansicht schalten) klicken. Merkwürdig ist es trotzdem. ;)
    9. Die Textformatierung "unterstrichen" fehlt sogar komplett!
    10. Das Eingabefenster "zickt" regelmässig auch, wenn man durch das @-Zeichen gezielt auf einen anderen Nutzer hinweisen möchte.  Aus @Justyna beispielsweise macht die Forensoftware dann @[email protected] oder dergleichen.
    11. Wenn man einen Beitrag innerhalb der erlaubten Zeitspanne 6 Minuten editiert und die Änderungen dann senden möchte kann es vorkommen, dass die Forensoftware den Beitrag womöglich komplett löscht statt ihn zu korrigieren. Das jedenfalls ist mir heute passiert. :o
    Nach all den bisher beschriebenen "Fehlern" (und dem obigen Hinweis von @Justyna, dass "noch viele Sachen geändert" werden) gewinnt man jedenfalls den Eindruck, dass die IT-Abteilung von TomTom wohl erst kurz vor dem "Stillstand" am 30.01.2019 mit der Programmierung der neuen Forensoftware begonnen hat; vielleicht sogar erst am 30.01.2019. Dass ich nicht auf den Beitrag von Justyna verlinken kann (in dem sie bereits viele Änderungen ankündigt) liegt daran, dass die Möglichkeit der Verlinkung auf einen Beitrag innerhalb des Forums im "neuen Forum" ja nicht mehr möglich ist (siehe Punkt 6 in meinem Beitrag).

    Auf jeden Fall hat TomTom bezüglich der "Neuen Dimension des Forums" noch immer viel Arbeit vor sich.

    Editieren werde ich diesen Text sicherheitshalber nicht mehr, selbst wenn sich vielleicht der eine oder andere Tippfehler eingeschlichen hat. Sonst verschwindet womöglich erneut mein gesamter Beitrag. :D
  • Trend43Trend43 Beiträge: 5,356 Superuser
    @Elchdoktor dein längerer Beitrag von vorhin ist wie durch Zauberhand wieder aufgetaucht, ca. 6 Beiträge weiter oben ... ohoh ... ;-)
  • ElchdoktorElchdoktor Beiträge: 1,084 [Revered Pioneer]
    Trend43 schrieb:
    @Elchdoktor dein längerer Beitrag von vorhin ist wie durch Zauberhand wieder aufgetaucht, ca. 6 Beiträge weiter oben ... ohoh ... ;-)
    Oh Wunder über Wunder. Der zuerst von der Forensoftware gelöchte Beitrag ist tatsächlich wieder da! Sehr mysteriös das alles.

    Aber wie heißt es doch:
    "Computer sind die besten Hilfsmittel um all die Probleme zu lösen, die man ohne Computer garnicht hätte."
    :p

    Inzwischen fällt mir ebenfalls negativ auf hier im neuen Forum:
    In den Text eingefügte Smilies werden deutlich größer dargestellt als der Rest des Textes...
  • Trend43Trend43 Beiträge: 5,356 Superuser
    ja und für einen einzelnen Beitrag kann man auch keinen Link mehr generieren!
  • berna43berna43 Beiträge: 191 [Exalted Navigator]
    Hallo.
    Schrift zu blass. Anwendung zu komplizert. Vermischung von deutsch u. englisch. 
    PS. Ich weiss,dass meine Kritikpunkte oben schon erwähnt wurden,aber ich dachte mir,je mehr auf die gleichen Punkte hinweisen,desto mehr Chancen auf Verbesserung. Allen ein schönes Wochenende,und nicht allzu rauchende Köpfe.
  • LochfrassLochfrass Beiträge: 9,540 Superuser
    bearbeitet 1. Februar
    Trend43 schrieb:
    ja und für einen einzelnen Beitrag kann man auch keinen Link mehr generieren!
    Stimmt nur über umwege. Und dann stellt man fest das der Beitrag doch vorhanden ist.









    Ich bin aber sicher das die ein oder anderen Wewehchn noch beseitigt werden
  • ElchdoktorElchdoktor Beiträge: 1,084 [Revered Pioneer]
    Trend43 schrieb:
    ja und für einen einzelnen Beitrag kann man auch keinen Link mehr generieren!
    Siehe Punkt 6 meines (zweiten) langen Beitrages auf der vorigen Seite.
    ;)
    Auf jeden Fall muss TomTom noch vieles korrigieren. Bis jetzt erinnert die "Neue Dimension des Forums" leider eher an eine große Baustelle. Also an eine Art Gedankenspiel, wie das Forum irgendwann in Zukunft womöglich aussehen könnte.

    Es ist jedenfalls nicht nachvollziehbar, weshalb das Forum noch so viele Fehler enthält. Statt das Forum behutsam weiter zu entwickeln scheint die IT-Abteilung statt dessen offenbar sozusagen das Rad neu erfinden zu wollen.
  • LochfrassLochfrass Beiträge: 9,540 Superuser
    bearbeitet 1. Februar
    Bei mir zumindest rutschen neue Beiträge nicht unter "Neueste Diskussionen" nach oben, sondern sie sind irgendwo versteckt im Forum. So ist ein helfen nicht effektiv und eine Warscheinlichkeit das dem User geantwortet ist eher gering,

    Das sollte vor schönheitsreparaturen behoben werden














  • Trend43Trend43 Beiträge: 5,356 Superuser
    Lochfrass schrieb:
    Bei mir zumindest rutschen neue Beiträge nicht unter "Neueste Diskussionen" nach oben, sondern sie sind irgendwo versteckt im Forum. ,















    Stimmt, neue Beiräge werden nicht mehr an die 'erste' Stelle gestellt ... :-(
  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Dafür kann man jetzt im Englischen Forum mitwirken ohne sich dort anmelden zu müssen.Klick
    Da mach ich jetzt mal ein Strich bei "Positiv" auf meiner Strichliste.

    Das die Geräte nicht mehr im Profil erscheinen finde ich d.......f
  • Trend43Trend43 Beiträge: 5,356 Superuser
    bearbeitet 2. Februar
    Gepeicherte Entwürfe lassen sich nicht wieder löschen!
  • DagobertDagobert Beiträge: 3,582 Superuser
    Es ist ein ganz neue Forum...hat andere struktur und wird so weit es geht an TT Wünsche angepasst. Deswegen irgendwie alles ein bisschen anders. man muss sich dran gewohnen und es ist erst Anfang. mal sehen wie sich alles entwickelt....
  • ElchdoktorElchdoktor Beiträge: 1,084 [Revered Pioneer]
    Bisher hatte ich bei TomTom immer irgendwie den Eindruck, dass Kundenwünsche gezielt ignoriert werden. Auch wenn man sich die vielen "Baustellen" im neuen Forum anschaut.
    Inzwischen hat  @Jürgen in einem anderen Thread des Forums aber erläutert, wie es zu dem überhastet wirkenden wirkenden "Umzuges" des Forums kam:

    Zitat:
    "In den vergangenen Jahren waren unsere Möglichkeiten hinsichtlich Form und Funktionalität des Forums leider sehr eingeschränkt. Da alle Kunden des vorigen Providers das selbe Template benutzen mußten, war es fast ein Ding der Unmöglichkeit auch nur kleine Änderungen durchzusetzten. Dies war für uns der wesentliche Beweggrund, um den Provider zu wechseln.

    Der Zeitrahmen für diesen Wechsel war sehr knapp bemessen, sodass wir uns erst einmal auf das Wesendliche konzentrieren mußten. Weitere Updates werden folgen und da sind wir vor allem auch auf Euer Feedback angewiesen."
    Und offenbar scheint TomTom die hiesigen Rückmeldungen auch wirklich zu berücksichtigen.
    Beim Klick auf "Neueste Diskussionen" ganz oben in der Leiste werden jetzt beispielsweise Threads mit neuen Beiträgen inzwischen tatsächlich wieder an erster Stelle angezeigt:

    Falls in den kommenden Tagen auch die anderen "Feedbacks" aus diesem Thread allmächlich umgesetzt werden, hat  sich TomTom zumindest ein kleines Lob von uns verdient.

  • ElchdoktorElchdoktor Beiträge: 1,084 [Revered Pioneer]
    bearbeitet 4. Februar
    Ich hatte einen falschen Link eingetragen zum von mir teilweise zitierten Beitrag von Jürgen. Meine beiden Beiträge mit dem Versuch, einen korrekten Link zu Jürgens Beitrag zu senden, wurden jedoch nicht übernommen. Jetzt also ein dritter Versuch.

    Finden kann man Jürgens Beitrag auch im Thread "Nutzungsbedingungen zum Forum" unter
    Willkommen > Wie nutze ich das Forum
  • andy77.andy77. Beiträge: 445 [Supreme Pioneer]
    Mein Benutzername stimmt mit dem vorigen Nicht überein (er ist mir unbekannt). Wer kann ihn ändern? 

    P.S. jetzt kann ich auch im (richtigen) deutschen Teil schreiben....
  • WoDiWoDi Beiträge: 179 [Exalted Navigator]
    Wo kann man denn in diesem neuen Forum die Beiträge als gelesen markieren?

    Dieter
  • LochfrassLochfrass Beiträge: 9,540 Superuser

  • WoDiWoDi Beiträge: 179 [Exalted Navigator]
    Oh danke, wer lesen kann ...

    Gruß
    Dieter
  • ElchdoktorElchdoktor Beiträge: 1,084 [Revered Pioneer]
    bearbeitet 4. Februar
    Für die, die "zu faul sind" um sich das Bild im Beitrag von @Lochfrass genauer anzuschauen und sich deshalb vielleicht wundern:
    Das im Bild gezeigte Menü erscheint, wenn man oben rechts auf das "EKG-Symbol" klickt. Also auf das zweite Symbol von rechts.
    ;)
  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Und mit einem klick auf das von mir eingefügte Bild wird es auch größer dargestellt
  • ElchdoktorElchdoktor Beiträge: 1,084 [Revered Pioneer]
    bearbeitet 4. Februar
    Da die Moderatoren ja um ein "Feedback" bitten bezüglich des neuen Forums: ich habe einen weiteren "Fehler" entdeckt:

    Obwohl ich in meinem Profil bei den Benachrichtigungseinstellungen unter anderem ein Häkchen gesetzt habe, dass ich auch per Mail informiert werden möchte "wenn jemand Diskussionen kommentiert, an denen ich teilgenommen habe", habe ich im neuen Forum bisher noch keine entsprechende Mail erhalten.
    Die ebenfalls aktivierte "Benachrichtigung durch ein Popup" funktioniert allerdings einwandfrei.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online4

4 Gäste