Fehlermeldung beim Update — TomTom Community

Fehlermeldung beim Update

heumsheums Beiträge: 13 [Master Explorer]
Mein Gerät (Go 6200) hat den Softwarestand 18.202.0024.411 (0) (05.12.2018).

Der Update auf diesen Softwarestand wurde mit dem Fehler beendet, dass das Softwareupdate nicht installiert werden konnte. Das Gerät läßt sich aber starten und funktioniert auch richtig.

Vor ein paarTagen habe ich die neuesten Radarkamera-Updates eingespielt. Wieder kam zum Ende des Updates dieser Fehler. Das Gerät läßt sich aber starten und funktioniert richtig.

Was ist der Grund für diesen Fehler?

Ich habe den Support angeschrieben, aber leider reagiert der nicht. Unter "Support" stelle ich mir etwas anderes vor.

Kommentare

  • LochfrassLochfrass Beiträge: 12,606
    Superuser
    Hi
    Du hast die letzt verfügbare Firmware drauf. Das ist soweit ja schon mal gut.

    Oftmals kann der Fehler auftreten wenn das Update ohne Stromversorgung gemacht wurde.

    Mein Vorschlag:
    Mache ein Reset am Gerät. Dazu halte die Einschalttaste so lange gedrückt bis das Navi nach dem Trommelgeräusch einen schwarzen Bildschirm mit weißer Schrift zeigt. Darauf sind die Grunddaten des Navi zu sehen.
    Dann schalte das Ferät aus und wieder ein. Wenn möglich verbinde das Navi mit einem Smartphone Ladegerät für die Stromversorgung.
    Falls nicht verfügbar sollte der Akku voll geladen sein.
    Dann warte ca.2 Minuten damit sich das Navi auch vollständig hochfahren kann. Am besten wenn es sich sogar geortet hat.
    Wenn du nun ein Update angeboten bekommst stimme ihm zu.
    Ich hoffedas es dann ohne Fehlermeldung durchläuft.
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Ich mach die Updates beim GO 6200 grundsätzlich per Wifi und mit angeschlossenem Smartphone Ladegerät. Egal wie der Ladezustand des Akkus ist. So bin ich zumindest was die Stromversorgung angeht immer auf der sicheren Seite.

    Gruß Trend
  • heumsheums Beiträge: 13 [Master Explorer]
    @Trend43: die Updates mache ich auch nur so

    @Lochfrass: das scheint die Lösung zu sein. Vor dem Trommelreset wurde mir ein Radarkamera-Update angeboten. Dieses habe ich nach dem Reset durchgeführt. Das lief dann ohne Fehlermeldung durch.

    Inzwischen hat sich der Support gemeldet. Es haben sich wohl mehrere Kunden mit demselben Problem gemeldet. An einer Lösung für dieses Problem würde gearbeitet.
  • U. N. WichtigU. N. Wichtig Beiträge: 537 [Revered Pioneer]
    "An einer Lösung für dieses Problem würde gearbeitet"

    Du hast das "mit Hochdruck" vergessen. :)
  • heumsheums Beiträge: 13 [Master Explorer]
    "Du hast das "mit Hochdruck" vergessen"

    Stimmt! Der Druck ist wohl so hoch, dass man bisher noch keine Zeit hatte, die Lösung zu kommunizieren. Oder vielleicht kein Interesse, keine Ahnung etc. ? :p
  • SchmelzbaerSchmelzbaer Beiträge: 9 [Apprentice Seeker]
    Hallo,
    ich habe das gleiche Problem. Erst heute morgen kam ein Blitzer-"Update".
    Das Update ist durchgelaufen, danach kam die Fehlermeldung.
    Jetzt ist wieder kein Update vorhanden......?
    Gibt es inzwischen eine Lösung für dieses lästige Problem ?
  • heumsheums Beiträge: 13 [Master Explorer]
    Zum Thema "Support" möchte ich abschließend noch einiges sagen:

    Der Mitarbeiter/die Mitarbeiterin war wirklich sehr freundlich und höflich! Nur leider fehlten die Fachkenntnis und das Verständnis der deutschen Sprache. Aus der ganzen Mailkorrespondenz ist absolut nichts bei rausgekommen. Die angeblich erarbeitete Lösung durch die Fa. TomTom wurde, trotz wiederholtem Nachfragen meinerseits, nicht kommuniziert. Es wurde auch nicht verstanden, dass nach einem Reset das Problem nicht mehr auftrat. Bis zum Schluss wurde verstanden, das ich angeblich Probleme mit dem Radarkamera-Update hätte und mir wurde ein Werksreset empfohlen. Ich habe meine Mails teilweise in Deutsch/Englisch und zum Schluss nur noch auf Englisch verfasst.

    Das hat mit "Support" wenig zu tun und war einfach nur peinlich!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0