Keine TomTom-Radarkamera Updates mehr seit ca. 10.01.2019 von TomTom-MyDrive

1567810

Kommentare

  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Es ist schon fast zum K....! Da meint man, TT hätte die Probleme im Griff - und dann geht alles wieder schief - diesmal auf zwei Fotos dokumentiert.
    q53w3ju5lm9n.jpeg
    Und dann.
    9flqg4pbg9ar.jpeg

  • Bembo
    Bembo ZentralschweizBeiträge: 17,066
    Superuser
    @Tommy1511
    Es würde ja direkt langweilig, wenn alles funktionieren würde.
    >Aber wenn man da so liest die Rider und andern Navi wo nicht mehr wollen? Könnte es schon noch Eng werden für TT. Wobei habe gerade heute gelesen bei G gibt es auch Probleme wo nicht sein sollten.
    lg. Bembo
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    bearbeitet Mai 2019
    Bembo schrieb: »
    Es würde ja direkt langweilig, wenn alles funktionieren würde.
    lg. Bembo
    🙂 Tja - diesen Gedanken hatten wohl auch die tollen Programmierer von TomTom...
  • MatthiasUlrich
    MatthiasUlrich Registered Users Beiträge: 47
    Sovereign Trailblazer
    bearbeitet Mai 2019
    Moin,
    heute sind bei mir die für mein GO5000 angebotenen Updates für Radarkameras und MapShare fehlerfrei gelaufen, vorher gab es noch eine neue Anwendungsversion "18.203.0026.311 (0) (05.04.2019)", komisch das TT vier Wochen braucht, um die neue Anwendungsversion auszurollen ......
  • adam.p
    adam.p Registered Users Beiträge: 60
    Prominent Wayfarer
    bearbeitet Mai 2019
    Hi ! ENDLICH DEN THREAD GEFUNDEN! Bei mir ist seit mind. 1 Monat genau das gleiche beim Einspielen des Radarkamera Updates (GO 6200). Dauert sehr lange, dann kommt 1x der UPS Fehler und dann heißt es "Sie haben die neueste Version.".
    Wie auch hier geschrieben: Das Problem hatten wir ja schon mal. Da lag es am Ende an den TT Servern. Ein Fix hat auch Monate gedauert.
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Nachdem heute morgen das MS-Update wieder fehlerfrei durchlief, war eben wieder beim Update der radarkameras der bekannte und weiter oben bildlich festgehaltene Fehler da. Mir fehlen jetzt bald die Worte, meinen Unmut zu beschreiben. Ganz, ganz großes Kino, TomTom! Was heute etwas anders war: der erste %-Kreis begann schon bei ca. 65% und der zweite lief dann nur von 0-ca. 78%, bevor die Fehlermeldung kam.
  • Lochfrass
    Lochfrass Beiträge: 18,955
     Superuser
    Ich habe wieder mit der Kamera gedroht. Beide Geräte ohne Probleme aktualisiert.
    Man kann absolout keinen Zusammenhang erkennen.
  • Bembo
    Bembo ZentralschweizBeiträge: 17,066
    Superuser
    Tommy1511 schrieb: »
    Nachdem heute morgen das MS-Update wieder fehlerfrei durchlief, war eben wieder beim Update der radarkameras der bekannte und weiter oben bildlich festgehaltene Fehler da. Mir fehlen jetzt bald die Worte, meinen Unmut zu beschreiben. Ganz, ganz großes Kino, TomTom! Was heute etwas anders war: der erste %-Kreis begann schon bei ca. 65% und der zweite lief dann nur von 0-ca. 78%, bevor die Fehlermeldung kam.


    Hallo @Tommy1511
    wir kennen uns doch schon einige Zeit.>Virtuell
    Eins solltest du mir versprechen. Nicht zu fest aufregen und dann ein Herzinfarkt erhalten.
    Wünsche dir einen schönen Abend.
    mfg.Bembo
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    @Bembo : versprochen🙂! Ich wundere mich jetzt nur noch wie auch Lochfrass, warum das so unterschiedlich ist... Aber du hast recht: zu sehr aufregen bringt wohl nichts.
  • village
    village Registered Users Beiträge: 29
    Master Explorer
    Bei mir werden nach dem letzten fehlgeschlagenen Updates, weder MS noch Kameraupdates angeboten.

    Kann dies bitte wieder resetet werden???
  • Lochfrass
    Lochfrass Beiträge: 18,955
     Superuser
    So wie es aussieht hat TomTom den Fehler das die Updates abbrechen in den griff bekommen. Habe schon lange bei beiden geräten keine Probleme beobachtet.
    Gut gemacht TomTom :3
    Man soll ja auch mal loben und das Positive erwähnen.
  • Tommy1511
    Tommy1511 StuttgartRegistered Users Beiträge: 685
    Revered Pioneer
    Lochfrass schrieb: »
    So wie es aussieht hat TomTom den Fehler das die Updates abbrechen in den griff bekommen. Habe schon lange bei beiden geräten keine Probleme beobachtet..

    Daumen drücken, dass es so bleibt!
  • Nuss
    Nuss Registered Users Beiträge: 23
    Master Explorer
    Hallo, kann mir einer sagen ob und wann es wieder ein kamera-Updat gibt ( GO 6200 )
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Nuss schrieb: »
    Hallo, kann mir einer sagen ob und wann es wieder ein kamera-Updat gibt ( GO 6200 )

    In der Regel gibt es die Updates jeden Dienstag und Donnerstag. So kommen die bei mir zumindest an.

    Gruß Trend
  • Nuss
    Nuss Registered Users Beiträge: 23
    Master Explorer
    bearbeitet Juli 2019
    Wie kann ich feststellen ob ich ein Kamera-Update bekommen habe ?
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Nuss schrieb: »
    Wie kann ich feststellen ob ich ein Kamera-Update bekommen habe ?

    Es wird dir auf dem Navi Distplay angezeigt das ein Update zur verfügung steht.
  • Nuss
    Nuss Registered Users Beiträge: 23
    Master Explorer
    Software- und Kartenupdate wurden angezeigt und installiert aber seit Monaten kein Kameraupdate .
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Hat das denn mit den Radar-Updates schon mal funktioniert?
  • Nuss
    Nuss Registered Users Beiträge: 23
    Master Explorer
    bearbeitet Juli 2019
    Das Navi GO 6200 habe ich im Juni 2017 gekauft, es hat bis Januar 2019 geklappt, Kamaraanzeige geht auf dem Navi ,nur keine neuen Kameraupdates
  • Lochfrass
    Lochfrass Beiträge: 18,955
     Superuser
    Wende dich mal an den Support, die können dein Konto prüfen ob dort auf den TT Servern alles richtig regestriert ist.
  • Trend43
    Trend43 Beiträge: 5,356
    Superuser
    Support:

    Deutschland: 069 6680 0915 Mo: 09.00 - 17.30 | Di - Fr: 9.00 - 16.30
    Österreich: 0810 102 557 Mo: 09.00 - 17.30 | Di - Fr: 9.00 - 16.30
    Schweiz: 0844 0000 16 Mo: 09.00 - 17.30 | Di - Fr: 9.00 - 16.30
  • Nuss
    Nuss Registered Users Beiträge: 23
    Master Explorer
    Danke für die Antwort
  • wildemaster
    wildemaster Registered Users Beiträge: 4
    Apprentice Seeker
    Ok - Danke. Habe nur die Lösung in dem Thread nicht finden können ...
  • MatthiasUlrich
    MatthiasUlrich Registered Users Beiträge: 47
    Sovereign Trailblazer
    Warum bekomme ich trotz laufendem bezahlten Radarkamera-Abo KEINE Updates ?
    Unter der Registerkarte "Mein Gerät" wird zwar angezeigt "1 Update vorhanden (6MB)", klicke ich dann auf "Update" oder "Update anzeigen", erscheint in der Registerkarte "Meine Inhalte" die Meldung "Ihr Gerät ist auf dem neuesten Stand". Merkwürdigerweise steht unter der Registerkarte "Mein Gerät" der Hinweis "World Speed 1 Month abgelaufen", obwohl das Abo bezahlt ist. Die letzten Monate passierte das nur an EINEM Tag, dem Ende bzw. dem Beginn des Monatsabos, am Tag danach konnte dann das Update geladen werden. Da scheint was mit der TomTom Datenbank bzgl. bezahlter Rechnungen schief zu laufen.
    An TomTom: Bitte UNVERZÜGLICH den Fehler beseitigen !

    zm0ygss0swiy.bmp
  • Dagobert
    Dagobert Beiträge: 6,694
    Superuser
    @MatthiasUlrich, welche Navi Matthias....? Hast du ein Softreset versucht...?