Städiger Reset auf die Werkseinstellungen — TomTom Community

Städiger Reset auf die Werkseinstellungen

deragan.topic_un40deragan.topic_un40 Beiträge: 0 [New Seeker]
bearbeitet 29. Januar in XL / XXL / ONE / Start (HOME)
Hallo,
ich habe ein Problem mit meinem TomTom XL. Jedes Mal wenn ich das Gerät einschalte erscheint erst für ca. 3-5 min der normale Startbildschirm und daraufhin dann der Einrichtungsassistent. Die erste Frage richtet sich an die Sprache, als nächstes die Uhrzeit und als letztes die Frage nach der Stimme. Nachdem ich dann auf auswählen gedrückt habe, beginnt das Spiel von vorne. Der Startbildschrim leuchtet wieder auf und es werden die Fragen gestellt.
Ich habe schon versucht das Gerät neu zu starten (Ein-/Ausschalttaste solang drücken bis die HTML-Ansicht mit den weißen Buchstaben auf schwarzen Hintergrund zu sehen ist. Dann den Knopf dreimal hintereinander drücken), jedoch bringt dies auch nichts, da sich das Gerät nicht automatisch neu startet, sondern man die Taste erneut drücken muss damit sich die Obengenannte Prozedur wiederholt.

Vielen Dank im Voraus für eure Hilfe!

Kommentare

  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    da wird wohl nicht mehr viel zu machen sein. Das XL wird wohl End of Live (EOL) sein und keinerlei Support mehr von TomTom erhalten. Genau überprüfen kannst du das hier:

    https://de.support.tomtom.com/app/answers/detail/a_id/9518

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • LochfrassLochfrass Beiträge: 9,351 Superuser
    Bei den XL Modellen erneuert man die Firmware in TT Home af der 2. Seite unter "Mein XL verwalten.ae4dbded-b5ee-465b-b67e-d43eecca570a.jpg
    Dort könnte man die Firmware vom Gerät löschen und anschließend wieder neu als Update installieren.
    Ob das auch bei Geräten noch funktioniert die von TomTom nicht mehr unterstützt werden (was vermutlich bei dir der Fall ist) möchte ich jetzt nicht behaupten.
    Auf jeden fall ist es empfehlenswert eine komplette Sicherung deines Navi zb auf einen USB Stick oder selbst erstellten Ordners zu erstellen. Das kan man bei Windows mit dem normalen Explorer machen.

    Nachtrag:
    Da ich es etwas als Hobby habe, habe ich gerade mal bei meinem XL die Anwendung gelöscht und neu installiert.
    Es geht also auch noch bei mir mit einem EOL Gerät.
    46d9a5dc-1c50-4735-a516-d2d81b992bc8.jpg
  • U. N. WichtigU. N. Wichtig Beiträge: 506 [Revered Pioneer]
    Da kommt das Standardverfahren bei der Gerätegeneration zum Einsatz.
    • Laufwerksüberprüfung mit Fehlerkorrektur: chkdsk [LW] /f in der Konsole eingeben, wobei [LW] der Laufwerksbuchstabe des TT im Explorer ist, bitte mit Doppelpunkt.
    • Wenn keine Besserung eintritt, im Kartenordner die Datei mapsettings.cfg löschen. Die wird automatisch beim Start neu angelegt. Allerdings gehen letzte Ziele und Favoriten verloren.
    • Geht das immer noch nicht, liegt eventuell ein Defekt im RAM vor. Das Gerät kann noch als Briefbeschwerer genutzt werden.
    Go 520 WiFi, Go 930 T
  • LochfrassLochfrass Beiträge: 9,351 Superuser
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online13

4boka
4boka
Amarylles
Amarylles
baltutisTT
baltutisTT
BrianE
BrianE
caluroso
caluroso
Cees_J70
Cees_J70
HarryMc
HarryMc
juergenoblong
juergenoblong
olivier971
olivier971
tfarabaugh
tfarabaugh
zillss2003
zillss2003
+2 Gäste