Wifi Verbindung lässt sich nicht herstellen (GO essential) — TomTom Community

Wifi Verbindung lässt sich nicht herstellen (GO essential)

delta-38delta-38 Beiträge: 0 [Apprentice Seeker]
Bei Herstellen der WiFi Verbindung kommt immer die Meldung Authentivizierungsproblem. Nach einem Moment kommt für ein paar Sekunden die Meldung *Gespeichert* und wieder Authetifizierungsproplem. Die Aktivierung durch die WPS - Taste ändert auch nichts. PC, Smartphon und Tablett funktionieren einwandfrei.
Wo könnte der Hund begraben sein?

Kommentare

  • LochfrassLochfrass Beiträge: 12,613
    Superuser
    Verwendet der Router das 5Ghz Wlan? evtl duch eine automatische Kanalanpassung.
    TomTom kann nur das 4.2Ghz Wlan verarbeiten.
    Schau mal im Router nach.
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Hast du den Router mal neu gestartet? Das hat bei mir z.B. ein Wunder bewirkt ... ;-)

    Gruß Trend
  • delta-38delta-38 Beiträge: 0 [Apprentice Seeker]
    Hallo Lochfrass
    Bei meinem Router sehe ich kein Möglichkeit etwas zu ändern. Vermutlich
    liegt die Lösung im GO essential selbst. Das Handbuch liefert auch keine Antwort. Im Support gibt es überhaupt keine Hinweise.
    Beste Grüsse aus dem Elsass
    Chili-38
  • LochfrassLochfrass Beiträge: 12,613
    Superuser
    Hmm. Ok.
    Wenn es dir mal langweilig ist kannst du ja mal versuchen falls vorhanden an einem Smartphone ein WIFI Hotspot zu erzeugen und damit das Navi koppeln. Quasi nur für den Verbindungstest.
    Welchen Router hast du denn? Vielleicht kann jemand anders der das selbe Modell hat einen Hinweis geben.

    Aber damit du dennnoch ein Update machen kannst, müsste es auch über den PC mit MyDrive Connect und dem USB Kabel gehn.
  • delta-38delta-38 Beiträge: 0 [Apprentice Seeker]
    Gute Idee. Es hat geklappt. Eben: gewusst wie!!!
    Der Verbindungsaufbau hat über 2min gedauert.
    Vielen Dank und Grüsse aus dem Elsass
    Chili-38
  • LochfrassLochfrass Beiträge: 12,613
    Superuser
    Prima. Danke für die Rückmeldung.
    Mit es hat geklappt vermute ich mal das du dich für die Variante MyDrive Connect-USB Kablel entschieden hast ja?
  • delta-38delta-38 Beiträge: 0 [Apprentice Seeker]
    Nicht ganz. Es lag an der Dauer die Verbindung aufzubauen. Man glaubt alles muss innerhalb von Sekunden passieren. Manchmal braucht es halt etwas Geduld.
    Gruss
    Chili-38
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0