Live Dienste beim Gerät 1015 — TomTom Community

Live Dienste beim Gerät 1015

MencoMenco Beiträge: 3 [Apprentice Traveler]
Live Dienste funktionieren seit einer Woche nicht mehr. Nach mehrmaligen zurücksetzen und neu starten keine Veränderung. Selbst Aktualisieren brachte keine Verbindung. Gerät meldet zu Zeit keine Live Dienste verfügbar.
Wer kann mir schnell helfen, brauche es jeden Tag im Fernverkehr.
Danke.

Kommentare

  • s-i-g-g-is-i-g-g-i Beiträge: 8,227
    Superuser
    Es gibt Geräte von dem Modell die haben nur drei Jahre HD Traffic wie schaut es bei dir aus ?
  • LochfrassLochfrass Beiträge: 12,912
    Superusers
    Oftmals fehlt nach einem Update bei diesen Geräten die Freigabe Einstellung.
    Dann fehlt auch die Kachel "Mein Gerät und ich". Die Geräte brauchen dann einen Speziellen Reparaturmodus.
    Ist die Kachel bei dir Vorhanden?

    Hier gibt es ein ganzes Thema dazu:
    https://de.discussions.tomtom.com/mydrive-routenplaner-mydrive-connect-476/freigabeeinstellung-990411/index1.html
  • MencoMenco Beiträge: 3 [Apprentice Traveler]
    Habe HD Traffic gekauft und ist noch bis Jahresende gültig.
    Die Kachel, "Mein Gerät und ich" finde ich leider nicht.
  • JustynaJustyna Beiträge: 4,683 Moderator
    Hallo Menco,

    Wir haben für Dein GO einen Reparaturmodus vorbereitet, schliesse bitte den Navi an den Rechner an.
    Sobald die Aktualisierung durchläuft, sollte die Option ´´Mein Gerät und Ich´´ nach dem Trommelreset wieder aktiv sein.

    Gruß,

    Justyna
  • MencoMenco Beiträge: 3 [Apprentice Traveler]
    Hallo Justyna,

    vielen Dank, hat alles super geklappt. Live Dienste funktionieren wieder.

    Gruß Menco
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0