MY Drive verbindet sich nicht mit dem Navi — TomTom Community

MY Drive verbindet sich nicht mit dem Navi

ulsenbachulsenbach Beiträge: 11 [Apprentice Traveler]
Mein Go Basic verbindet sich nicht meiner MyDrive App auf dem Handy, wenn ich ein Ziel sende bekomme ich die Meldung: MyDrive synchronisiert, aber auf dem Handy wird keine Route angezeigt. Bin angemeldet und das Handy wird auch erkannt. Was läuft hier schief?

Kommentare

  • LochfrassLochfrass Beiträge: 12,627
    Superuser
    Hallo
    Kannst du das noch etwas präzisieren?
    Ich verstehe gerade nicht wenn du mit der MyDrive App auf dem Handy Ziele sendest wie sie dann aufs Handy sollen? Da planst du sie doch drauf.

    Oder meinst du
    1 Ziele auf der Website MyDrive senden und die sollen dann in der APP gezeigt werden
    2 Ziele In der App auf dem Handy senden und sie kommen beim Go Basic nicht an
    3 Ziele vin der Website MyDrive senden und sie kommen beim Go Basic nicht an

    Ps: Währe noch schön für zukünftige Fragen wenn du das Go Basic mit in deinem Forumsprofil aufnimmst.
  • ulsenbachulsenbach Beiträge: 11 [Apprentice Traveler]
    Ziele In der App auf dem Handy senden und sie kommen beim Go Basic nicht an
  • LochfrassLochfrass Beiträge: 12,627
    Superuser
    OK.
    Bist du im Navi in MyDrive angemeldet? Dann sollte ja die Wolke oben rechts im Hauptmenü angezeigt werden, und ansonsten mal im Navi nachsehen. Dürfte unter Menü/Einstellungen/myDrive sein. Dort Sollte stehen angemeldet als (deine TomTom Mailadresse)
  • ulsenbachulsenbach Beiträge: 11 [Apprentice Traveler]
    HHallo lochfrass, habe mein Handy aus Bluetooth entfernt und neu hinzugefügt und siehe da es klappt alles bestens
  • ulsenbachulsenbach Beiträge: 11 [Apprentice Traveler]
    Trotzdem vielen Dank ?
  • LochfrassLochfrass Beiträge: 12,627
    Superuser
    Prima. Dnake für die Rückmeldung.

    Wenn das Navi demnächs wieder rumzickt, kann evtl auch ein Reset am Navi helfen.

    Reset= Bei eingeschaltetem Gerät die Einschalttaste so lange gedrückt halten bis das Trommelgeräusch ertönt. Dann Taste los lassen.
  • RalfbeckeRalfbecke Beiträge: 6 [Master Explorer]
    Hallo Lochfrass,
    Du kennst Dich ja auf dem Gebiet immer sehr gut aus. Ich habe ein ähnliches Problem mit dem VIA53. Speziell wenn ich vorher wegen Updates in einem bekannten WLAN war, zeigt My Drive auf dem Handy keine Verbindung an. Verkehrsinformationen kommen dann auch nur über das angesteckte Kabel (Normal Over the air). Live Traffic funktioniert dann nicht. Ich muss dann das Gerät weit weg von WLAN komplett Resetten, teilweise komplett neu in My Drive anmelden (löschen, als neues Gerät anmelden). Obwohl ich in My Drive angemeldet bin kann ich keine syncronisierten Routen und Favoriten sehen (da kommt mein Aufruf inmmer "Es ist ein Fehler aufgetreten, versuchen sie es später noch einmal" . Kann die My Drive App nur mit dem Navi Syncronisieren, nicht mit dem Web? Im Übrigen, obwohl My Drive sagt, Gerät ausser Reichweite und nicht verbunden, funktionieren die normalen Telefon Funktionen (Freisprechen, Nachrichten Anzeige) ohne Probleme (das Navi sagt auch dass es mit dem Handy verbunden ist)

    Gruß und Danke !

    Ralf
  • LochfrassLochfrass Beiträge: 12,627
    Superuser
    Ohjeh. Sorry
    Da muss ich leider Passen warum dieser Fehler produziert wird.:confused:
    Das Wlan vorrang vor Bluetooth hat ist bekannt (wegen der besseren Übertragung).
    Meine Orte und Gespeicherte Routen sollten auch von der APP zum Web Synchronisieret werden (zumindest wenn sie in der APP angelegt werden).
    Habe es gerade mal versucht und es klappt.
    Bist du in der App und auf dem Navi mit der gleichen Adresse angemeldet?
  • RalfbeckeRalfbecke Beiträge: 6 [Master Explorer]
    Hallo,
    O.K.. Das Handy App Problem habe ich jetzt erst einmal gelöst. Eimal abgemeldet und neu angemeldet, danach war der Fehler weg und nun sind auch Routen und Favoriten synchronisiert ohne Fehler. Scheibar war die APP selber nicht mehr s

    Ach o.K. trotzdem Danke für die schnelle Antwort.

    Gruß Ralf
  • habe heute mit der MyDrive App für iOS eine Route mit 3 Stops inkl. Endziel an mein Gerät gesendet (Stops senden). Was ankam: nur das Ziel.
    Brauche die Funktion sehr wenig...
    Nun habe die Route halt auf dem Gerät geplant.

    P.S. in der App war alles ausser Fahrgemeinschaftsspuren zum Vermeiden aktiviert und die Route für mich am Anfang mit 7h wirklich sehr lange, bis ich den "Fehler" fand :) ich bin mir zwar nicht bewusst diese Einstellung mal vorgenommen zu haben.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0