Keine Blitzer sobald Live Navigation an — TomTom Community

Keine Blitzer sobald Live Navigation an

KaisehrKaisehr Beiträge: 7 [Master Explorer]
Hallo,

mein TomTom GO 520 zeigt seit kurzen keine Blitzer an sobald die Live Navigation vom Handy empfangen wurde. Es wird auch nicht gewarnt. Sobald ich das Bluetooth am Handy ausschalte und die Live Dienste verschwinden zeigt es wenigstens wieder die Festen Blitzer an.

Jemand eine Idee voran das liegen kann?

Kommentare

  • AndinatorAndinator Beiträge: 57 [Master Traveler]
    Moin. ?? ach hast du das auch??? Bei mir dasselbe. Er zeigt mir keinerlei Blitzer an!! Bzw warnt... schon zweimal Trommel resetet-vergeblich. Freitag kam ein Radarkamera Update... komisch, komisch. Zumal es vorher ja noch ging.


    scheint immerhin 2 zu haben. Habe ein Go 5200
  • KaisehrKaisehr Beiträge: 7 [Master Explorer]
    Scheint seit ca. 1 Woche so zu sein. Bin gestern wieder unterwegs gewesen und da war es immer noch so. Hab schon die Karte gewechselt und natürlich die aktuellsten Updates gemacht. Keine Veränderung...
  • AndinatorAndinator Beiträge: 57 [Master Traveler]
    ??‍♂️Na Servus. Immerhin jetzt aufm Rückweg quer durch nrw kommen die festen Blitzer wieder. Man wird sehen
  • LochfrassLochfrass Beiträge: 12,605
    Superuser
    Auch wenn ich nicht ganz dran glaube, aber vielleicht hilft ein zurücksetzen auf Werkseinstelungen.
    Menü/Einstellungen/System/Gerät zurücksetzen
  • AndinatorAndinator Beiträge: 57 [Master Traveler]
    :) danke Lochfrass.

    Also ich muß sagen, als ich dann wieder komplett fertig war, waren alle Blitzer wieder da. Zumindets, die, die ich bestätigen konnte :) Auf der A 45 gen Süden und den an Lüdenscheid-Nord. Kein Plan, was das war..
  • LochfrassLochfrass Beiträge: 12,605
    Superuser
    @Kaisehr
    Falls es bei dir immer noch klemmt.
    Wenn am Dienstag wieder die Kamera Aktualisierungen anstehen, dann schau mal nach ob Deutschland(Germany) mit dabei ist.
    Wenn dir das Update angeboten wird, tippe einmal auf das Update selbst (nicht auf Installieren oder wie die Schaltfläche auch heißen mag), dann werden dir auf den WiFi Geräten die Länder angezeigt die Installiert werden.

    Nur damit es nicht zu verwechslungen kommt.
    8d1a2047-27c4-439d-86cb-6b7649aebdc7.jpgDas sind Mautsäulen und keine Blitzer. Oftmals werden sie als Mobile gemeldet bzw bei Meppen wurde sowas als Stationärer Blitzer eingetragen.
  • KaisehrKaisehr Beiträge: 7 [Master Explorer]
    Das Navi hab ich jetzt auch schonmal zurück gesetzt, ob es was gebracht hab seh ich erst Ende der Woche wenn es wieder auf große Tour geht.
    Wenn die Updates eintreffen schau ich mal was alles dabei ist.

    Trotzdem erstmal Danke für deine Hilfe Lochfrass!!!
  • dkonlydkonly Beiträge: 4 [Apprentice Traveler]
    Hallo,
    ich habe das gleiche Problem mit meinem 6200 Pro. Komischerweise erst seit der Aboverlängerung. Es sieht sehr seltsam aus. Die "alten" festinstallierten Anlagen werden nicht angezeigt (z.B. auf A1 zwischen Hamburg und Bremen in beiden Richtungen), aber die neuen sogar mobilen werden angezeigt...
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Moin,

    es gibt in letzter Zeit verstärkt Probleme mit den Cam-Updates:

    https://de.discussions.tomtom.com/live-dienste-tomtom-traffic-und-radarkameras-117/radarkamara-updates-994489/index1.html

    Gruß Trend
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0