Radarkamara Updates - Seite 11 — TomTom Community

Radarkamara Updates

18911131416

Kommentare

  • Andromeda 77Andromeda 77 Beiträge: 12 [Legendary Explorer]
    Justyna schrieb:
    Hallo zusammen,

    Es ist leider nicht so einfach, diesen Bug zu reproduzieren, wie wir vermuten.

    Das Problem liegt darin, dass die Updates nun regulär geliefert werden und eigentlich das Update vom 9. Oktober das Problem der nicht angezeigten Radarkameras bei meisten Benutzern gelöst hat und lösen sollte. Wir geben die Updates von Radarkameras jeden Dienstag heraus und wenn sozusagen einige Infos im Package zum Hinzufügen sind, dann noch am Donnerstag.

    In diesem Moment haben wir es mit 3 verschiedenen Bugs zu tun und wir müssen es, je nach dem Typ klasifizieren.
    1. Bei der ersten Gruppe sind die Radarkameras zuverlässig angezeigt aber die Warnung funktioniert nicht,
    2. Bei der zweiten Gruppe sind die Radarwarner angezeigt aber nach kurzer Weile verschwinden.
    3. Bei der dritten Gruppe sind gar keine angezeigt und die am meisten bekommen keine neuen Updates.
    Ich schätze Zusammenarbeit mit Euch darum bitte ich Euch darum, das Problem möglichst genau hier zu beschreiben.

    Gruß,

    Justyna
  • Andromeda 77Andromeda 77 Beiträge: 12 [Legendary Explorer]
    Hallo Justyna
    Dann gehöre ich zu allen 3 Gruppen. Auch bei mir das selbe Spiel. Von der Fahrt Norddeich nach Siegen sind auch etliche Kameras zu sehen. Mal war keine Kamera auf dem Display zu sehen, mal erfolgte keine Warnung. Auch auf der Sauerlandlinie keine Anzeige der Kamera, geschweige denn Warnton. Auf der Heimfahrt das selbe Spiel. Keine Warnungen mehr. Wovor ich gewarnt wurde war eine Säule in Emden, Richtung Norddeich. Die ist allerdings so viel ich weiß für LKWs. (Maut). In Emden selber ist eine Radarkamera (Säule) aber wie gehabt nichts, weder Bild noch Warnton.
    Mich wundert nur das man nach fast einem Monat noch keine Lösung gefunden hat.
    :angry:
  • JustynaJustyna Beiträge: 3,303 TomTom Moderator
    Hallo zusammen,

    Eine Frage hätte ich noch und nämlich:

    Was passiert wenn Ihr Eure Always connected Geräte mit dem Persönlichen Hotspot des Händys verbinden?
    Werden die Radarkameras dann angezeigt oder nicht, gibt es akustische oder optische Warnungen oder gar keine?

    Ich warte auf Rückantworten.

    Gruß,

    Justyna
  • LochfrassLochfrass Beiträge: 9,353 Superuser
    @Justyna
    Persönlicher Hotspot über Wlan oder Bluetooth mit Bluetooth Thetering?

    Weil ich denke das man das Heimische Wlan gleichsetzen kann und die Interne Sim ja die Daten empfängt. Nur Wlan würde die Interne Sim ja deaktivieren.
    In meinem Fall ist es ja so das manchmel Kameras in über 100km entfernung angezeigt werden und manchmal nicht. Egal ob über Wlan oder Interne Sim.

    Meine beobachtungen das bei längerem vorhandensein von Traffic die Kameras nich angezeigt werden konnte ich bis auf diesen einen Tag so nicht mehr reproduzieren.:disappointed_relieved: Das ist wirklich ein komplizierter Fehler. Ich konnte bis jetzt auch keinen plausieblen Zusammenhang feststellen.
  • JustynaJustyna Beiträge: 3,303 TomTom Moderator
    Hallo Lochfrass,

    Stimmt, ich habe mich nicht explizit ausgedrückt. Es geht um Persönlichen Hotspot über Wlan.

    Gruß,

    Justyna
  • goedi1goedi1 Beiträge: 28 [Master Explorer]
    Justyna schrieb:
    Hallo zusammen,

    Es ist leider nicht so einfach, diesen Bug zu reproduzieren, wie wir vermuten.

    Das Problem liegt darin, dass die Updates nun regulär geliefert werden und eigentlich das Update vom 9. Oktober das Problem der nicht angezeigten Radarkameras bei meisten Benutzern gelöst hat und lösen sollte. Wir geben die Updates von Radarkameras jeden Dienstag heraus und wenn sozusagen einige Infos im Package zum Hinzufügen sind, dann noch am Donnerstag.

    In diesem Moment haben wir es mit 3 verschiedenen Bugs zu tun und wir müssen es, je nach dem Typ klasifizieren.
    1. Bei der ersten Gruppe sind die Radarkameras zuverlässig angezeigt aber die Warnung funktioniert nicht,
    2. Bei der zweiten Gruppe sind die Radarwarner angezeigt aber nach kurzer Weile verschwinden.
    3. Bei der dritten Gruppe sind gar keine angezeigt und die am meisten bekommen keine neuen Updates.
    Ich schätze Zusammenarbeit mit Euch darum bitte ich Euch darum, das Problem möglichst genau hier zu beschreiben.

    Gruß,

    Justyna
    Also, bei meinem Go 6250 habe ich wohl alle 3 bugs. Habe vom Support auch schon mehrere Updates aber nix hat geholfen. Kommt die Fehlerbehebung automatisch ?
  • Kampi78Kampi78 Beiträge: 3 [Apprentice Seeker]
    Justyna schrieb:
    Hallo zusammen,

    Eine Frage hätte ich noch und nämlich:

    Was passiert wenn Ihr Eure Always connected Geräte mit dem Persönlichen Hotspot des Händys verbinden?
    Werden die Radarkameras dann angezeigt oder nicht, gibt es akustische oder optische Warnungen oder gar keine?

    Ich warte auf Rückantworten.

    Gruß,

    Justyna
    Hallo Justyna.

    Es werden auch keine Radarkameras angezeigt wenn ich das Navi mit meinem Handy via Mobile Thetering verbinde.
  • [Deleted User][Deleted User] Beiträge: 0 [Renowned Wayfarer]
    Bin wieder TomTom Nutzer . Grund das Drivesmartphone 61 zeigt kaum Staus an. Zwar schnell in den Menüs und viel zum einstellen, aber vieles nervt auch. Rehwarnungen usw Ton zwar abstellbar, aber immer ploppt es oben auf.
    Bin wieder beim go620
  • RelativRelativ Beiträge: 31 [Master Explorer]
    Sorry Justyna, aber bei der Frage bin ich als einfacher Nutzer raus. Mobile Tetering??
    Aber mal eine Frage zu den Updates. Ist es sinnvoll jetzt immer weiter zu updaten, und was passiert, wenn ich ein wichtiges update verpasse? Kann das mit dem nächsten dann auch alles korrigiert werden? Oder werden wir irgendwie informiert, wenn die Bugs behoben sind und wir was laden müssen?
  • LochfrassLochfrass Beiträge: 9,353 Superuser
    Relativ schrieb:
    Mobile Tetering??
    Bloetooth Tethering: Mit dieser Möglichkeit gibt man in erster Linie den "Smartphone Connected Geräten" wie zb das Go 520/620 oder auch aus der Via Reihe die Möglichkeit auf die Mobilen Daten des Smartphones über Bluetooth zuzugreifen damit Traffic und Mobile Kameras empfangen werden.

    Ist es sinnvoll jetzt immer weiter zu updaten,
    Nach meiner Meinung "ja" denn wenn TT was an den Updates geändert hat (zb von einem anderen Server oder sonstwas) kann man nur über diese Art und Weise herausbekommen wie es sich auswirkt.

    werden wir irgendwie informiert, wenn die Bugs behoben sind
    Ich denke Justyna wir es in diesem Thread auf dem laufenden halten.

    ....und wir was laden müssen?
    Wenn die Ursache ausgemacht ist wird es warscheinlich ein Firmware Update geben. Das wird aber hier im Forum angekündigt.
    Es kann auch sein das es irgendwie im zusammenhang mit dem Traffic Kanal steht. (bei der Go Mobile App werden Kameras über diesen Kanal ca 20km vor der Kamera auf der Route eingespielt.)
    Sollte dort der Fehler sein brauchen wir wohl nichts laden.

    Ich persönlich vermute ja das beim Starten der Geräte bzw über den Trafficdienst, die Berechtigungen der Geräte nicht richtig an die TT Server übermittelt werden und somit die Meldungen unterdrückt werden.
    Das erklärt zwar warum manchmal eine Kamera angezeigt wird wenn Traffic noch nicht zur verfügung steht und dann aufeinmal verschwindet, erlärt aber nicht warum manchmal bei einigen Kameras angezeigt werden aber nicht gewarnt wird.

    Es kann also nur helfen wenn wir möglichst genau über das verhalten der Geräte berichten und hoffen das TT ein Muster erkennt.
    Merkwürdig finde ich schon die Art der Geräte. So wie ich es sehe sind es alles WIFI Geräte und die meisten mit interner Sim.

    An Justyna möchte ich mal ein Dankeschön richten, da sie ja immer unser Feedback weiterleitet und uns so gut es geht auf dem laufenden hält.

    Leider bekommt sie immer den Frust der User hier im Forum ab(aus allen Bereichen). Einfach ist das bestimmt nicht.

    Herzlichen Dank für deinen Einsatz Justyna
  • 9er9er Beiträge: 4 [Master Traveler]
    @Justyna ,
    Bei meinem 6200 Snr. ZA208........... (0) , bin aktuell in italien unterwegs, hat es heute Kameras angezeigt, waren allerdings auch keine Traffikinfos zu erkennen. Die letzten Tage wo Traffikinfos waren, gab es nur zu Anfang der Fahrt Kameras welche, sobald vermutlich der Traffikinfo da war, wieder verschwanden.
    Danke
  • [Deleted User][Deleted User] Beiträge: 0 [Renowned Wayfarer]
    Frage

    Ist es wirklich so das die Live Traffic Dienste nach 5 Jahren enden?
  • LochfrassLochfrass Beiträge: 9,353 Superuser
    Frage

    Ist es wirklich so das die Live Traffic Dienste nach 5 Jahren enden?
    NEIN
    Wird zwar öfter so in der APP angezeigt, ist aber nicht so. Das ist nur ein Fiktives Datum in der APP
  • [Deleted User][Deleted User] Beiträge: 0 [Renowned Wayfarer]
    Danke. Heute kommt mein neues go620.
    199€ echt ein Top Preis finde ich.
    Werde berichten wie es mit den Blitzern aussieht.
    Garmin Drivesmart 61 war echt genial sonst. Aber die ganzen staumeldungen sieht es arm aus.
    Auch die Routenberechnung war nicht die schnellste. GPS war auch sehr ungenau.
    Schnell war es sonst in den Menüs. Hoffe da legt TomTom noch nach mit Updates.
  • Tommy1511Tommy1511 Beiträge: 624 [Supreme Pioneer]
    Also eben (Dienstag, 11:45 Uhr) wieder kein Radar-Update - nur ein MS-Update.
    TomTom GO 6200, TomTom GO App
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Hab bis jetzt auch nur Mapshare bekommen! (12:00)
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • TomBenTomBen Beiträge: 4 [Master Traveler]
    Justyna schrieb:
    1. Bei der ersten Gruppe sind die Radarkameras zuverlässig angezeigt aber die Warnung funktioniert nicht,
    2. Bei der zweiten Gruppe sind die Radarwarner angezeigt aber nach kurzer Weile verschwinden.
    3. Bei der dritten Gruppe sind gar keine angezeigt und die am meisten bekommen keine neuen Updates.
    Zur Gruppe 2 gehöre ich dann auch seit einiger Zeit:
    Also Updates bekomme ich, Radar wird nur kurz angezeigt und verschwindet dann schnell wieder. Selbst wenn sie angezeigt werden (nur mobile, fest gar nicht), kommt keinerlei Warnung.
  • [Deleted User][Deleted User] Beiträge: 0 [Renowned Wayfarer]
    Werde berichten.
    Mein neues Go620 ist da. Date es gerade ab.
    Radarlameras wirden angezeigt zum Download

    Update was Anfang November kommt, werden da auch wieder mehr Funktionen dabei sein?
  • ActiveSkyActiveSky Beiträge: 110 [Renowned Trailblazer]
    Habe heute ein Map Share Update bekommen und ein Update für Radarkameras. Das Update für die Radarkameras fing auch erst wieder erst 75% an, den Rest kennt Ihr ja :relaxed:
  • JustynaJustyna Beiträge: 3,303 TomTom Moderator
    Hallo zusammen,

    Danke für Eure Rückantworten!
    Ich habe alle Seriennummer weitergemeldet.

    @versus01091976: Die kommende Radarkameras Updates werden die neu gestellten Radarblitzer und eventuelle Änderungen diesbezüglich enthalten. Das Datum Anfang November hat hier keine Bedeutung- die aktuellen Updates sind ordnungsgemäß geprüft und sollten das Problem mit den nicht angezeigten Radarwarnern beheben...


    Gruß,

    Justyna
  • [Deleted User][Deleted User] Beiträge: 0 [Renowned Wayfarer]
    Danke
    Wird auch ne neue Firmware kommen?
  • BeefeaterBeefeater Beiträge: 28 [Outstanding Explorer]
    Justyna schrieb:
    - die aktuellen Updates sind ordnungsgemäß geprüft und sollten das Problem mit den nicht angezeigten Radarwarnern beheben...

    Und was ist, wenn man - wie schon seit Wochen - gar keine Radarkamera-Updates angeboten bekommt?
  • JustynaJustyna Beiträge: 3,303 TomTom Moderator
    Hallo Beefeater,

    Ich habe Dir das Radarkameras Package gelöscht und noch mal zur Verfügung gestellt.
    Lade bitte die nun herunter. Hoffe, es behebt das Problem.

    versus: Zur neuen Firmware habe ich keine Informationen.


    Gruß,

    Justyna
  • RelativRelativ Beiträge: 31 [Master Explorer]
    Stand 19.35 Uhr nur ein Mapshare Update 63,00 B groß. Kein Radar Update.
  • LochfrassLochfrass Beiträge: 9,353 Superuser
    Ich sag mal ganz leise Juhuu.:blush:
    Auf beiden geräten kam Mapshare und Kameras an und wurden nach dem üblichen Muster installiert. 75-99% und dann 1-99%(bzw Fertig)
    Dann auf beiden Geräten eine Route geplant. bei dem 2. Gerät wurde die Kamera sofort angezeigt. das 1 Gerät zeigte sei auch nach Runterfahren und neu starten an.
    Hoffen wir mal das es bei mir so bleibt.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online33

Bobpissed
Bobpissed
helen99sat_nav
helen99sat_nav
Hexenrider
Hexenrider
Krethlow
Krethlow
Lost_Soul
Lost_Soul
Romus
Romus
+27 Gäste