Neue Kartenversion 10.15 verfügbar!

2»

Kommentare

  • johadijohadi Beiträge: 20 [Outstanding Explorer]
    Upps, da habe ich aber Glück gehabt.
    Bei meinem GO 5100 dauerte das Herunterladen auf das Notebook und die Installation auf das Navi insgesamt lediglich 1 Stunde + 15 Minuten.
    Verlief absolut problemlos.

    Viele Grüße
    Joachim
  • TaliesinTaliesin Beiträge: 184 [Renowned Wayfarer]
    Rätsel über Rätsel, warum es bei den einen ca. 1 Stunde und bei anderen 18 Stunden zum Updaten dauert.
    Das Leben ist zu kurz, um solange zu updaten. :cry:
  • BemboBembo Beiträge: 11,638 Superuser
    @Taliesin,
    18 Stunden ist eindeutig zu lange.. Aber es kommt oft auf die Installation zu Hause an.
    Bis vor gut 2 1/2 Jahren hatten wir noch eine Freileitung zum Haus. Und im Haus alte Installation. 3,5 -5 Stunden oder länger.
    Am neuen Ort Hausinstallation neu. Ca 45. Minuten.
    Vor 2 Wochen ein zusätzliches Modul erhalten, wo am Router Eingang dazwischen gebaut wurde. Bis zum Haus Laserkabel. Jetzt 25 Minuten. Vom Pc aufs Navi fast 50 Minuten.
    Dazu kommt noch das Abo punkto Geschwindigkeit wo man hat. Das darf man nicht vergessen.
    mfg. Bembo
  • lefreaklefreak Beiträge: 150 [Outstanding Explorer]
    Update an meinem Go 5100 verlief problemlos, leider konnte ich danach die Radarkameras nicht mehr aktualisieren, da der interne Speicher voll war!
    (weniger als 1 MB intern frei)

    Habe dann einige Sprecher gelöscht und habe jetzt so eben 3 MB freien Speicher. Beim nächsten Kartenupdate muss ich vermutlich dann schon Kartenzonen wählen :worried:

    Zeitaufwand für Europa + Gebäude von D-A-CH (ohne Russland):
    Herunterladen 1 h 51 min, Update ca. 1 h 30 min

    Etwas mehr für die komplette Europa-Karte, die zusätzlich auf der SD-Karte installiert ist.
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Navigator]
    Justyna schrieb:
    Die Karten 10.15 für Mobile Apps werden eine Woche ein bisschen später veröffentlicht: am Donnerstag, 6. September
    Es ist (tatsächlich) soweit.
  • raddiraddi Beiträge: 96 [Renowned Wayfarer]
    hmm... laut Info hab ich immer noch Central Europe v1010.8884...
    Radar und Kartenkorrekturen bekomme ich angeboten. Aber nicht die neue 10.15.
    Sind die 5200er noch nicht dran?


    raddi
  • LochfrassLochfrass Beiträge: 9,105 Superuser
    Doch. Ich habe sie schon geladen. Europe und DACH auf dem 5200
  • raddiraddi Beiträge: 96 [Renowned Wayfarer]
    Danke für die Info. Ist schon seltsam. In meinem Konto sind alle Lifetime-Sachen auch aktiviert und im MDC bekomme ich die Karte für meinen 5000 angeboten. Nur der 5200 meint nach wie vor auf dem neuesten Stand zu sein.
    Ich werd mal noch bis übermorgen warten, wenn ich von meiner Urlaubsrundreise wieder zu Hause bin. Vielleicht liegts ja an meinem Schlepptop und den wechselnden WLAN-Verbindungen.

    raddi
  • LochfrassLochfrass Beiträge: 9,105 Superuser
    Oder die 1010 runter schmeißen und dann 1015 laden.
    Vorher würde ich aber sicherheitshalber die DACh drauf machen als rückfallebene.
  • mapfanaticmapfanatic Beiträge: 1,700 [Revered Navigator]
    Lochfrass schrieb:
    Oder die 1010 runter schmeißen und dann 1015 laden.
    Vorher würde ich aber sicherheitshalber die DACh drauf machen als rückfallebene.

    Leider nicht so einfach.
    Auch deine Möglichkeit habe ich ausprobiert.

    Hier sollte @Justyna eingreifen und @raddi und mir die Zentraleuropa manuell ins Konto schieben. Vielen Dank!

    Wo genau das Problem liegt kann ich nicht sagen, es ist aber nicht das erste mal.
    Eine Ursache, wenn ich Karten auslasse (aktuell die 10.11), dann wird die folgende Karte nicht automatisch in das Konto abgelegt.
    Anderseits ist es dann auch nicht möglich, die Karte aus dem Shop zu ziehen! Es kommt zu Fehlermeldungen!
    Ziehe ich aber andere Karten (Spanien, DACH) aus dem Shop, funktionieren diese!

    @Justyna Ist dieses Problem bekannt? Vermutlich nicht, weil diese Vorgehensweise zu wenige machen.
    Gruß mapfanatic


    GO 5000++



  • LochfrassLochfrass Beiträge: 9,105 Superuser
    @mapfanatic Ich Hatte die 1011 auch ausgelassen. Mir wurden jedoch beide ordnungsgemäß als Update angeboten. Was da wohl im Busch ist:thinking:
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    Hallo raddi,

    @mapfanatic: Das Problem ist uns nicht bekannt...zur Zeit meldest Du diesen Fehler und raddi...

    Wir haben mit meinen Kollegen einen Job erstellt, mit dem Du die vorletzte Version löschst. Dann bitte den Cache bei My Drive Connect und die neueste Kartenversion 10.15 sollte unter Leiste Meine Karten da sein. Was mich wundert, ist die Tatsache, dass Dein Navi nicht die neuste Softwareversion hat, d.h 18.10, statt 18.200.. Lade bitte zuerst die Softwareversion selbst.

    @mapfanatic: Schick mir bitte Seriennummer Deines Navis zu, ich finde nur dein älteres TomTom Gerät.

    Gruß,

    Justyna
  • berna43berna43 Beiträge: 187 [Exalted Navigator]
    Hallo Taliesin. Ich habe hier einmal den Rat gelesen,beim Laden der neuen Karte das Häckchen der Mapshare wegzunehmen,bei mir hat das geholfen. Ich hatte 2 Stunden für das Herunterladen. Sonst gilt: Hilfts nicht,schadet es nicht.:smirk:
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Man sollte die Updates grundsätzlich 'step by step' runterladen und installieren. Möglichst in folgender Reihenfolge:
    1. Firmware
    2. Karte(n)
    3. Mapshare
    4. Radarkameras
    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • raddiraddi Beiträge: 96 [Renowned Wayfarer]
    @Justyna
    Himmel, habt Ihr mich erschreckt! Da komme ich von Wismar und parke in Schwerin, um einzukaufen. Als ich die letzten paar Kilometer Richtung Hotel fahren will, wird mir kurz die Strecke angezeigt - dann kommt die Meldung "Karte hinzufügen". Und danach ging gar nichts mehr. War das die Auswirkung des von Dir angekündigten "Jobs"? Gottseidank hatte ich noch "here" aufm Smartphone, sonst hätte ich noch nicht mal bis zum Hotel gefunden... ;-/
    Jetzt hängt das Gerät hier im am Schlepptop am Hotel-WLAN. Zentral-Europa lässt sich nicht laden und führt nur zu einem "Ups...". Keine Ahnung, wieso. Aber ohne Karte kann ich hier kein Menü aufrufen und irgendwas kontrollieren. :-(
    Jetzt versuche ich DACH zu laden. Sieht erst mal gut aus.

    raddi
  • raddiraddi Beiträge: 96 [Renowned Wayfarer]
    Es bleibt seltsam (also quasi "TomTom" :wink: ). DACH kam problemlos rüber. Kontrolle Speicher über das jetzt ja bedienbare Menü ergibt noch 11,nochwas GB freien Speicher - sollte also dicke für das von mir favorisierte Zentraleuropa+Osten reichen. Wähle ich jetzt über das Menü "Karten" aus. Und der Download beginnt...! ... ja wieso denn:thinking:??? ... Ist da was über das "zwangshinzufügen" falsch verlinkt? Oder brauch das System immer erst nen Anschub mit ner kleineren Karte?
    Sieht aber erst mal so aus, dass ich morgen früh wieder mit nem ordentlichen Navi nach Hause fahren kann. :slight_smile:
  • mapfanaticmapfanatic Beiträge: 1,700 [Revered Navigator]
    @Justyna

    so sah es gestern Abend aus, der Rest steht in der PN...
    8400901e-5db2-4067-a0e9-fb03a5b7e8b0.jpg
    Gruß mapfanatic


    GO 5000++



  • mapfanatic schrieb:
    @Justyna

    so sah es gestern Abend aus, der Rest steht in der PN...8400901e-5db2-4067-a0e9-fb03a5b7e8b0.jpg
    Das ist doch ein bekanntes Bild bei TomTom oder?
    Bei meinem go6200 hatte ich das auch beim letzten Kartenupdate (beim vorletzten nicht). Die WLAN Verbindung war etliche mal weg. Ich hoffe tt kennt die Probleme und löst diese und hoffe es geht nicht Monate bzw. kleine NDS Karten/Länder wären besser...
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Stimmt, die Wlan Verbindung ist bei mir neuerdings auch ziemlich instabil. Updates schlagen auch fehl!
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • Plop11Plop11 Beiträge: 1 [Apprentice Traveler]
    Hallo,
    ich habe TomTom Start 25 und wurde hdarauf hingewiesen die Karte Zentraleuropa zu aktualisieren. Das Problem: Es funktioniert nicht. Mehrmals habe ich es versucht, mehrmals gab es die gleiche Fehlermeldung, dass einige Elemente nicht aktualisiert werden können. Hätte ich es bloß nicht aktuslisiert, dann könnte ich das Gerät wenigstens noch nutzen. Im aktuellen Zustand ist das Gerät für mich ohne Funktion nutzlos. Hat jemand eine Löung? anbei zwei Abbildungen, die vielleicht etwas Aufschluss geben können.
    Vielen Dank für Hilfestellungen und beste Grüße
    Plop11
    ead9e84e-99d0-4311-8567-27de1b62fcb9.jpgfbc009a7-3082-43bf-95bb-24cd43b4a9c0.jpg
  • Trend43Trend43 Beiträge: 5,356 Superuser
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • antike49antike49 Beiträge: 1 [New Seeker]
    Hallo, ich habe ein Renault TomTom Live Nr. IB1262JO3732 und fahre noch mit Karte 975.XXX Nun möchte ich eine aktuelle sd-Karte kaufen; lt. TomTom müsste diese vierstellig die Bezeichnung 1030 tragen. Ich finde aber nur Karten mir der Bezeichnung 10.30. Wurde die Kennzeichnung umgestellt oder handelt es sich um verschiedene Produkte?
  • Trend43Trend43 Beiträge: 5,356 Superuser
    antike49 schrieb: »
    Hallo, ich habe ein Renault TomTom Live Nr. IB1262JO3732 und fahre noch mit Karte 975.XXX Nun möchte ich eine aktuelle sd-Karte kaufen; lt. TomTom müsste diese vierstellig die Bezeichnung 1030 tragen. Ich finde aber nur Karten mir der Bezeichnung 10.30. Wurde die Kennzeichnung umgestellt oder handelt es sich um verschiedene Produkte?

    Moin,

    beide Bezeichnungen sind wohl richtig. Für mein START 60 Navi ist die Kartenbezeichnung in MyDrive Connect z.B. 'Europa v10.30' und im Navi wird sie als 'Europe v1030.9581' angezeigt. Es handelt sich aber um ein- und dieselbe Karte.

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online47

Tora72
Tora72
+46 Gäste