Fehler 148 — TomTom Community

Fehler 148

Fehler 148Fehler 148 Beiträge: 4 [Apprentice Traveler]
Ich habe ein gebrauchtes 1015 erworben, und heute angeschlossen,
die Livedienste sind abgelaufen und bei mir kommt der Fehler 148

Der Verbindungsstatus sieht wie folgt aus:
NICHT VERBUNDEN GPRS:0 - ATT:148

Das Feld MCC/MNC: ist leer
die SIM lautet 8931440400002549XXXX
der Akku ist voll

bevor ich mir neue Karten kaufe möchte ich gerne wissen ob die SIM noch aktiv ist, oder bei Kauf neuer Karten und Livedienste wieder aktiviert werden kann
hoffe hier auf hilfe
Grüße
Jürgen

Kommentare

  • LochfrassLochfrass Beiträge: 12,067
    Superuser
    Hallo Jürgen.
    Wilkommen im Forum wo sich TT Nutzer gegenseitig helfen.

    Der Support sollte da auskunft geben können ob sie deaktiviert ist.
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:30 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Österreich: 0810 102 557 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-17:30 / Di - Fr: 09.00 – 16.30 Uhr
  • BemboBembo Beiträge: 13,991
    Superuser
    Hallo Jürgen,
    Deine SIM Karte ist deaktiviert. War das Navi mehr als 18 Monate nicht eingeschaltet worden sein, dann sieht es schlecht aus. Dann kann TomTom die SIM Karte nicht mehr aktivieren.
    Wer verkauft den mit einem ruhigen Gewissen so alte Navis ?
    Die Tel. Nummer vom Support hast du ja.
    Eine Möglichkeit gibt es indem du ein Lade Kabel mit TMC Empfänger kaufst.
    Aber TMC ist halt langsamer.
    mfg. Bembo
  • Fehler 148Fehler 148 Beiträge: 4 [Apprentice Traveler]
    Bembo schrieb:
    Hallo Jürgen,
    Deine SIM Karte ist deaktiviert. War das Navi mehr als 18 Monate nicht eingeschaltet worden sein, dann sieht es schlecht aus. Dann kann TomTom die Karte nicht mehr aktivieren.
    Wer verkauft den mit einem ruhigen Gewissen so alte Navis ?
    Die Tel. Nummer vom Support hast du ja.
    Eine Möglichkeit gibt es indem du ein Lade Kabel mit TMC Empfänger kaufst.
    Aber TMC ist halt langsamer.
    mfg. Bembo


    Danke für die Info,
    das alter des Navis ist nicht das Problem weil ich es nur als 2. fürs wohnmobil brauche mit neuen Karten und Livediensten hätte mir das gereicht.
    ich werde morgen mein glück beim Support versuchen
    danke euch
  • BemboBembo Beiträge: 13,991
    Superuser
    Fehler 148 schrieb:
    Bembo schrieb:
    Hallo Jürgen,
    Deine SIM Karte ist deaktiviert. War das Navi mehr als 18 Monate nicht eingeschaltet worden sein, dann sieht es schlecht aus. Dann kann TomTom die Karte nicht mehr aktivieren.
    Wer verkauft den mit einem ruhigen Gewissen so alte Navis ?
    Die Tel. Nummer vom Support hast du ja.
    Eine Möglichkeit gibt es indem du ein Lade Kabel mit TMC Empfänger kaufst.
    Aber TMC ist halt langsamer.
    mfg. Bembo
    Danke für die Info,
    das alter des Navis ist nicht das Problem weil ich es nur als 2. fürs wohnmobil brauche mit neuen Karten und Livediensten hätte mir das gereicht.
    ich werde morgen mein glück beim Support versuchen
    danke euch
    Wünsche dir viel Glück, das TT die SIM noch aktivieren kann.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0