6200 macht während der Navigation Neustart

2

Kommentare

  • andy77.andy77. Beiträge: 361 [Supreme Pioneer]
    Mach ein Video schick es dem Support zu (poste es evt. auch noch hier), sie sollen doch das Gerät austauschen! Schreib mal einen Mod an...

    Die MyDrive Synchronisation mal unterbrechen, ohne diese läuft das Gerät stabiler. Mir wurde die Verbindung von TomTom nach einem Update gekappt (wohl nach dem Kartenupdate). Ich habe es erst gemerkt, als ich keine Ziele mehr empfangen habe...
    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • BemboBembo Beiträge: 11,617 Superuser
    Hallo @ikay
    >Nein das geht aber nicht. An die Wand werfen ? Wenn du Pech hast muss danach noch der Gipser und der Maler kommen.
    Es ist ganz Klar Mühsam. Besonders wenn man das Gerät einschickt und es zurück kommt mit dem Vermerk, wir haben nichts gefunden.Ich kenne das von der Firma Hitachi.
    Passiert das nur auf der Fahrt ? Weil es gibt doch die Möglichkeit Ruten-vorschau.
    Da könntest du ohne Gefahr mit dem Handy Filmen.. Bei der Fahrt zweite Person.
    So hätte man vielleicht ein Beweis das etwas nicht stimmt.
    Ich wünsche dir das der Fehler bald gefunden und auch behoben wird.

    mfg. Bembo
  • IkeyIkey Beiträge: 18 [Legendary Explorer]
    Hallo zusammen,
    ich hab Justyna angeschrieben und auch ein Video gemacht. Das werde ich dann wohl an TT schicken. Hoffe, die Mod meldet sich und ich kriege einen vernünftigen Ansprechpartner im Support.
    Die Abstürze treten auf jeder dritten/vierten Fahrt auf und zwar bislang immer dann, wenn das Navi aus dem Schlafmodus startet. Nach Komplettabschaltung passiert das nur sehr selten...
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    bearbeitet 9. Juli
    Hallo @Ikey,

    So wie ich es sehe, werden die Fehler nicht reproduzierbar, da sie falsch beschrieben wurden.
    Könntest Du mir mal sagen, ob Du den Reparaturmodus auf dem GO Camper ausgeführt hast?



    Gruß,

    Justyna
  • andy77.andy77. Beiträge: 361 [Supreme Pioneer]
    Wenn das Gerät in der Reparatur war, sollte doch mindestens das Gerät neu aufgesetzt worden sein um wenigstens das auszuschliessen. Evt. fehlerhafte Dateien und Mülldaten dadurch weg sind.
    Dann würde sich auch ein Reparaturmodus erübrigen
    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • IkeyIkey Beiträge: 18 [Legendary Explorer]
    Hallo Justyna,
    den Reparaturmodus hatte ich laut Anleitung von Support schon lange vor der Ersten Einsendung zur Reparatur durchgeführt. Jeweils mit dem Gerät habe ich eine detaillierte Beschreibung des Fehlers beigefügt. Inzwischen habe ich einen VideoClip gemacht, weiß aber nicht, wie ich den vom iPhone hochladen kann. Da sind nur Fotos auswählbar
    Vielen Dank
    Michael
  • BemboBembo Beiträge: 11,617 Superuser
    bearbeitet 9. Juli
    Hallo @Ikey
    Vom iPhone auf den PC müsste doch möglich sein.

    https://filmora.wondershare.com/de/videobearbeitung/video-downloader-apps-fuer-ios.html

    Und dann an Justyna senden
    lg. Bembo
  • IkeyIkey Beiträge: 18 [Legendary Explorer]
    Hallo Bembo,
    hast du mir eine direkte E-Mail-Adresse von Justyna? Ich kann über Filmora eine MP4-Datei erzeugen, aber das Format kann ich nicht posten; ebenso keine mov--Datei. EIn Export aus Filmora an eine Mailadresse würde gehen.
    Danke Dir
    Michael
  • BemboBembo Beiträge: 11,617 Superuser
    Hallo Michael,
    ich schreibe dir eine PN in ein paar Minuten.
    lg. >Bembo
  • andy77.andy77. Beiträge: 361 [Supreme Pioneer]
    Du kannst ein Video hochladen z.B. Vimeo, YouTube,... und füge den link hinzu
    _____________________________________________________________________________

    go6200
    , go mobile Android, go Nav Android. MyDrive ipad&Android
    alt oder defekt: go720t, go930t, go1005live, Go mobile iphone7, Go mobile Tablet Android
    ______________________________________________________________________________
  • BemboBembo Beiträge: 11,617 Superuser
    @andy77.
    Das wegen dem Video ist alles schon erledigt
  • IkeyIkey Beiträge: 18 [Legendary Explorer]
    Hab das Video jetzt auch bei YouTube drin

    Danke für alle Tipps und Hilfen, ihr seid super!
    Michael
  • BemboBembo Beiträge: 11,617 Superuser
    Hallo @Ikey
    Jetzt hoffen wir das alles gut kommt. Sehr Mühsam so.
    Bitter gib Bescheid sobald du mehr weisst.

    lg. Bembo
  • Trend43Trend43 Beiträge: 5,356 Superuser
    @Bembo, hatten wir das nicht vor einiger Zeit schon mal das die GO 6200er unkontrollierte Neustarts hingelegt haben? Irgendwas war doch da!

    Gruß Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Genau! Das meinte ich ... ;-)
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,617 Superuser
    bearbeitet 10. Juli
    @Trend43
    Mein Ex Go Live 1000 machte das auch. Da hat es aber gekracht beim Einschalten.
    Wir waren in Waldshut Deutschland.
    Beim Navi einschalten gab es ein Knall. Wie wenn es ein Kondensator verjagt hat.
    War damals richtig erschrocken. Obwohl ich nicht einer bin wo schnell Angst hat.. :)

    >Navi schaltet ein, baute sich auf und nach max 20 Sekunden Kartenansicht fährt das Navi wieder runter. Auf der ganzen Fahrt bis nach Hause immer wieder das gleiche.
    Da ich das Navi erst 3 Monate hatte, dem Händler gebracht. >Damals war noch eine Reparaturstelle in Neuchâtel Schweiz.
    Nach ca 10 Tagen ein Ersatzgerät erhalten. Navi überall Kratzer. Zum Glück beim Händler ausgepackt.
    Bembo hat das Navi nicht angenommen. Auch der Händler war auf meiner Seite.
    Navi zurück gesendet und danach ein neues Navi erhalten.
    Hatte schon mal darüber Berichtet im Forum.
    lg. Bembo
  • Trend43Trend43 Beiträge: 5,356 Superuser
    ... und konnte man festellen was da im Navi geknallt hat? Hört sich ja gefährlich an!
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,617 Superuser
    Trend43 schrieb: »
    ... und konnte man festellen was da im Navi geknallt hat? Hört sich ja gefährlich an!

    Das habe ich nie Erfahren. Hatte das Navi nicht auf dem Armaturenbrett. >Sonne
    Ich weiss nur es war ziemlich Heiss im Auto. Wobei ob das der Grund war? Dann wäre es ja nicht unter Garantie ersetzt worden.

    lg, Bembo
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Oke, danke @Bembo
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,617 Superuser
    bearbeitet 10. Juli
    @Ikey
    Mir ist da noch etwas in den Sinn gekommen, wegen deinem Navi.

    Wir hatten im Forum ein Fall wo das Navi ähnlich wie ei dir runter und hoch gefahren ist.

    Könnte es sein das es an der Halterung liegt. ? X ein Wackelkontakt ?
    Vibrieren und Schlaglöcher auf der Strasse ?
    Macht das Navi den Fehler auch zu Hause? Eine Route eingeben und dann mit der Routen vorschau anschauen.
    info @Justyna
    Wäre möglich oder sehe ich das falsch?
    lg. Bembo
  • IkeyIkey Beiträge: 18 [Legendary Explorer]
    Halterung und Kabel sitzen eigentlich bombenfest. Hatte auch schon den Verdacht, aber es passiert auch bei vollständig geladenem Akku. Auch thermische Ursachen waren für mich denkbar. Hab deshalb das Navi probeweise direkt über die Lüftung gesetzt , damit es gekühlt wird. Hat aber nichts gebracht. Momentan teste ich, ob ein Zusammenhang zum Standby im Schlafmodus ist. Normalerweise geht das Gerät ja von alleine aus, wenn die Stromversorgung weg ist. Nach drei bis fünf Starts steigt die Wahrscheinlichkeit für die Abstürze. Wenn ich das Gerät hingegen ganz herunterfahre, konnte ich bislang den Fehler nicht reproduzieren.
    Einen Software-Bug schließe ich eigentlich aus, denn von der Reparatur kam das Navi jedesmal mit „neuer Basissoftware“ zurück. Ist echt ätzend 😡😡😡. Wenn es keine vernünftige Lösung seitens TT gibt, werde ich wohl eine Wandlung des Kaufs anstoßen müssen.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Wenn es ein Wackelkontakt in der Halterung wäre müsste eigentlich der Akku im Navi die kurze Unterbrechung puffern. Sofwarebug ist auch unwahrscheinlich, dann hätten alle anderen GO 6200 Besitzer ja den gleichen Fehler.
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BemboBembo Beiträge: 11,617 Superuser
    bearbeitet 10. Juli
    Hallo Ikey
    Wandlung des Kaufs ? Das verstehe ich. Würde ich auch machen.

    Aber noch einmal zum Wackel
    Auch wenn der Akku oben ist, und ein kurzer Strom Unterbruch ist fährt das Navi runter.
    Habe es soeben mit meinem Navi gemacht.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Bembo schrieb: »
    Hallo Ikey
    Aber noch einmal zum Wackel
    Auch wenn der Akku oben ist, und ein kurzer Strom Unterbruch ist fährt das Navi runter.

    Aber erst nach 15 Sek. @Bembo ... ;-)

    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online34

Araminta
Araminta
Bikerfan
Bikerfan
DrBakteriusTT
DrBakteriusTT
Ewaa
Ewaa
fettspeck
fettspeck
lampard
lampard
+28 Gäste