6200 macht während der Navigation Neustart - Seite 13 — TomTom Community

6200 macht während der Navigation Neustart

1789101113»

Kommentare

  • WoDiWoDi Beiträge: 201 [Exalted Navigator]
    Bayerischer Platz, 10779 Bln
  • s-i-g-g-is-i-g-g-i Beiträge: 8,122 Superuser
    Mein 6200 allerdings Truckkarte macht da kein Problem
  • WoDiWoDi Beiträge: 201 [Exalted Navigator]
    Meins nun ja auch nicht! Nachdem ich davor eine andere Adresse eingab, die aber auch in der Nähe war, macht der Bayerische Platz keine Sorgen mehr.
    Ich denke nach wie vor, dass es kein alleiniges Problem mit der Karte ist.

    Gruß
  • Space0815Space0815 Beiträge: 41 [Renowned Trailblazer]
    @Justyna gibt es denn nun endlich demnächst eine Lösung für das immer noch bestehende Problem...?
  • BemboBembo Beiträge: 13,515 Superuser
    bearbeitet 11. Mai
    @Space0815
    @Justyna wird sich sicher Melden, sobald es eine Lösung gibt
    Ich weiss manchmal braucht es viel Geduld
  • hajuehajue Beiträge: 1,951 Superuser
    Hallo @Bembo ,

    langsam ist man aber mit seiner Geduld am Ende. Es kann nicht sein, dass man mit einer alten Karte rumfahren muss, nur weil TT es nicht schafft diesen "Berlinfehler" zu korrigieren.
    Leider tritt dieser Fehler ja auch auf, wenn man noch gar nicht navigieren will, sondern im Berliner Zentrum das Gerät einschaltet.

    Gruß
    Hans-Jürgen
  • BemboBembo Beiträge: 13,515 Superuser
    Hallo @hajue
    Ich hoffe das sie es schaffen das Berlin Problem bei der nächsten Karte zu lösen.
    LG. Bembo
  • Space0815Space0815 Beiträge: 41 [Renowned Trailblazer]
    Bembo schrieb: »
    @Space0815
    @Justyna wird sich sicher Melden, sobald es eine Lösung gibt
    Ich weiss manchmal braucht es viel Geduld

    @Bembo ,,, Du wohnst ja nicht in Berlin und musst dich damit rumquälen,,,,,und wenn man 2 Premium X Geräte von TomTom kauft erwartet man auch einen dementsprechenden Support und schnelle Lösungen wenn Fehler auftreten,,,, ansonten kann ich mir auch ein NoName Navi für unter 100,- Eur holen,,,
  • BemboBembo Beiträge: 13,515 Superuser
    bearbeitet 12. Mai
    @Space0815
    Nein, ich wohne nicht in Berlin.
    Wieso fragst du nicht direkt beim Support nach?
    Und hier drohen, das du ein Navi unter 100€ holen könntest bringt auch nichts. Ich bin sicher, wenn Justyna wüsste wegen dem Problem würde sie es uns sagen
    MfG. Bembo
  • KartenkönerKartenköner Beiträge: 745 [Revered Pioneer]
    Hallo für alle,

    mich hätte interessiert mehr Ursache. Langsam denke ich es kommt nicht nur von selben Karte.

    MfG.
  • s-i-g-g-is-i-g-g-i Beiträge: 8,122 Superuser
    Problem bedeutet,--- erst mal nicht reagieren, dann zögerliche Versuche was zu ändern, anscheinende Änderungen testen, feststellen daß es immer noch nicht geht, wieder erst mal Ruhe bewahren, dann der Paukenschlag, beim Update wurde es behoben!
    Ist oft nicht der Fall, also nochmal, wieder erst mal nicht reagieren, und das gleiche Prozedere wie Anfangs beschrieben beginnt von vorne!!
    Die meisten hier sind schon so lange dabei daß sie das doch kennen müßten!!!!
  • ElchdoktorElchdoktor Beiträge: 2,192 [Revered Voyager]
    bearbeitet 12. Mai
    Bembo schrieb: »
    Ich bin sicher, wenn Justyna wüsste wegen dem Problem würde sie es uns sagen
    Das stimmt so nicht ganz. Denn das Problem ist ihr schon lange bekannt.

    Vermutlich wolltest Du damit sagen, dass @Justyna uns informieren würde wenn sie wüsste wann es eine Lösung für dieses Problem gibt. ;)

    @Justyna wurde von uns schliesslich bereits seit der Kartenversion 10.35 und schon mehrfach auf das Problem mit den automatischen Neustarts der Navis im Großraum Berlin aufmerksam gemacht. Also erstmals im August 2019 bzw. erstmals schon vor rund 8 ½ Monaten.

    Leider wurde dieses Problem in den nachfolgenden Navigationskarten (die Navigationskarten 10.40, 10.45 und 10.47) bisher trotzdem und noch immer nicht behoben.

    Wie @s-i-g-g-i schon so zutreffend schrieb, sollte uns sowas bei TomTom inzwischen aber eigentlich nicht mehr wundern. :'(

  • BemboBembo Beiträge: 13,515 Superuser
    @Elchdoktor
    Ja so meinte ich es.
  • InvisiblyInvisibly Beiträge: 249 [Exalted Navigator]
    Hallo,

    ich bin auch genervt. Mein Go Premium X startete heute über 7 Minuten, bis es sich gefangen hat. Ich selbst wohne in Berlin Mitte und war auf dem Weg zur Arbeit. Es fährt hoch, bricht ab, fährt wieder hoch, bricht wieder ab und macht dann einen Neustart und das ganze 3 Mal hintereinander...🙄
  • Space0815Space0815 Beiträge: 41 [Renowned Trailblazer]
    Bembo schrieb: »
    @Space0815
    Nein, ich wohne nicht in Berlin.
    Wieso fragst du nicht direkt beim Support nach?
    Und hier drohen, das du ein Navi unter 100€ holen könntest bringt auch nichts. Ich bin sicher, wenn Justyna wüsste wegen dem Problem würde sie es uns sagen
    MfG. Bembo

    @Brembo ,,,, Wie oft soll ich noch beim Support nachfragen,,,??? Ich bin Kunde,,, einmal muss reichen,,,habe aber schon mehrmals dies dem Support gemeldet,,,, und was passiert nichts ! Immer andere Ausreden am Telefon. Und ich habe nicht gedroht mir ein Navi zu unter 100,- Eur zu holen,,, es war nur einfach eine Feststellung,,,,, ! Desweiteren habe ich, weil Beruflich jeden Tag in Berlin zwischen 250 - 300 km unterwegs und jeden Tag natürlich andere Anlaufstellen, mir noch ein Garmin DriveSmart 65 MT-D EU zugelegt. Trotzdem verlange ich das TomTom bei einem Preis von über 400,- Eur bei dem Premium X Geräten das Problem was ja nun schon seit Monaten besteht endlich in den Griff bekommt und per Karten oder Software Update in den Griff bekommt. Und falls es TomTom nicht auf die Reihe bekommen sollte, sollte TomTom dazu auch stehen und dies dem Kunden mitteilen und die Geräte zurück nehmen. Denn es besteht ja nun mal ein offensichtlicher Mangel.
  • BemboBembo Beiträge: 13,515 Superuser
    bearbeitet 12. Mai
    @Space0815
    Hast ja Recht. Aber Ich nehme nicht an das TT die Navis zurück ruft.
    Es ist einige Jahre her wo wir immer wieder vertröstet wurden wegen der Sprachsteuerung. Wo ja wirklich nicht zu gebrauchen ist. Egal ob GO 825, GO1000 Go6000 GO 6200.
    Es ist nicht besser geworden.
    Trotzdem sind viele von uns TT treu geblieben. Warum eigentlich? Da muss ich mich selbst an der Nase nehmen.
    MfG. Bembo
  • KartenkönerKartenköner Beiträge: 745 [Revered Pioneer]
    Hallo für Alle,

    Das wird so weiter gehen. So lange wenn etwas ernstes passieren wird, aber dann ist noch AGB und Rest konnte ich von @Bembo zitieren.

    MfG.
  • Space0815Space0815 Beiträge: 41 [Renowned Trailblazer]
    Heute hatte das Premium X doch glatt alles getopt,,,,,, zum Glück hatte ich noch das Garmin DriveSmart 65 dabei,,,, Oberlandstr. gestartet Richtung Residenzstr.,,,,, sage und schreibe über 25 Minuten hatte das TomTom Premium X gebraucht bis es an blieb,,,, davor ständig nur Neustarts,,,, nachdem ich mit dem Garmin am Ziel war fing sich das TomTom und wollte anfangen zu navigieren,,,, bis das TomTom dann feststellte,,,, wir sind schon am Ziel.....Neee also wirklich so macht das kein Spaß !!!! Vor allem wenn man beruflich auf ein Navi angewiesen ist.
  • BemboBembo Beiträge: 13,515 Superuser
    Hallo @Space0815

    Bald sollte die V.1050 Karte kommen. Ich wünsche dir das dann das Problem endlich gelöst ist.
    mfg. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 8,122 Superuser
    Wer wohl für die Namensgebung bei TomTom zuständig ist ???
    Dem/Der/Denen sollte man einen Duden schenken!!!!
    Premium = von besonderer bester Qualität ! =)=)=)
  • andy77.andy77. Beiträge: 602 [Revered Pioneer]
    Nicht nur die Karte auch die Software sollte ein Update bekommen.
    Hatte ich doch am ersten Tag nach dem zurücksetzen und Reset ein Absturz nach quittieren der Adresse (Fahren)

    Auch ohne dem Berliner Problem gibt es Abstürze :(
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0