6200 macht während der Navigation Neustart - Seite 11 — TomTom Community

6200 macht während der Navigation Neustart

1678911

Kommentare

  • Oskar-2Oskar-2 Beiträge: 1,632 [Revered Voyager]
    Ansonsten empfehle ich für alle GO-Modelle ab der x20/x200 Serie an aufwärts bis zum Erhalt eines Fixes Bluetooth temporär zu deaktivieren, wenn sich unerklärliche Probleme gleich welcher Art aufgetan haben.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,645 Superuser
    Also Leute, - das wäre das erste (grosse) Update das nicht eine faulen Beigeschmack hätte! Ich hab nicht umsonst gestern davor gewarnt dieses gleich zu machen, lass dir ruhig Zeit mit dem [email protected]
    In der Ankündigung von Justyna zu dem Update ist auch zu lesen: - Etwa 2 Wochen später (vorläufig) werden die Karten in der Version 10.41 für die Truck- und Camper-Karte veröffentlicht. Diese Kartenversion wird die Routing-Korrekturen enthalten.
    Ich bezweifle daß TT jetzt wo sie es nach 6 Jahren (dort war die erste Meldung des Routenfehlers) immer noch nicht hin bekommen haben plötzlich die Lkw vom Rheintal A/CH nach Meran über den Arlbergtunnel routen.Die werden mit Sicherheit immer noch über München , Innsbrug und den Brenner gejagt! Ich bezweifle daß TT plötzlich Anlieger frei kennt und dementsprechend anders routet. Ich könnte noch unzählige Beispiele nennen.
  • KartenkönerKartenköner Beiträge: 531 [Revered Pioneer]
    Hallo @s-i-g-g-i ,
    s-i-g-g-i schrieb: »
    Lochfrass schrieb: »
    . Dann muss ich am Wochenende wohl meine Internetleitung quälen.

    Überleg dir das gut , der Schuß kann schnell nach hinten losgehen wir wir zwischenzeitlich alle wissen! Ich denke ein paar Tage warten mit der alten ist nicht verkehrt! =)=)

    Sie sind gute Hellseher, Prophet oder so etwas... Bei mir ist das nach hinten gegangen. Mist ich will kot...n. Wenn Sie so gut sind, gewinne ich am Samstag in ToTo?

    MfG.
  • s-i-g-g-is-i-g-g-i Beiträge: 7,645 Superuser
    Ich bin kein Hellseher , ich bin nur schon lange genug bei TomTom um das einschätzen zu können!! =)=)
  • Space0815Space0815 Beiträge: 33 [Prominent Wayfarer]
    Wäre ja zu schön gewesen,,,, auch mit 10.40 weiterhin Absturzprobleme hier in Berlin
    " Geisenheimer Str. ",,,,, langsam reicht es wirklich TomTom,,,
    unter Premium X Geräten verstehe ich etwas anderes...
  • s-i-g-g-is-i-g-g-i Beiträge: 7,645 Superuser
    Space0815 schrieb: »
    Wäre ja zu schön gewesen,,,, auch mit 10.40 weiterhin Absturzprobleme hier in Berlin
    " Geisenheimer Str. ",,,,, langsam reicht es wirklich TomTom,,,
    unter Premium X Geräten verstehe ich etwas anderes...

    War abzusehen!
  • oe5psloe5psl Beiträge: 576 [Revered Pioneer]
    bearbeitet November 2019
    Hallo Siggi,
    habe mit meinem TT-GPS Go 500 versucht, von daheim nach Geisenheim Straße Berlin zu routen, bin dabei grauslich abgestürzt.
    Dann versuchte ich diese Route auf Google Maps, das Ergebnies habe ich als Screenshot ebenfalls fotografiert.
    Ist diese Adresse auf TT leicht ein bug, der schon seit Jahren besteht?
    MfG. oe5psl
  • s-i-g-g-is-i-g-g-i Beiträge: 7,645 Superuser
    Es sind mehrere Strassen in Berlin die Probleme verursachen. Ehrlich gesagt frage ich mich was die Macher eigentlich die letzten Wochen gemacht haben?? Das Problem war bekannt und ist nahezu 1 zu 1 wieder in die 1040 geflossen. Genau so macht man es wenn man als Kundenunfreundlich bezeichnet werden möchte. TT weiß wie sie ihrem Ruf immer noch mehr schaden können!
    Daß die Probleme(Berlin) nicht behoben sind wussten die ganz genau, schon vor der Veröffentlichung der 1040 !!!!
  • hajuehajue Beiträge: 1,937 Superuser
    Hallo,

    es ist nicht nur die Geisenheimer Straße in Berlin. Sowohl mit dem GO5000 als auch mit dem GO Premium gibt es seit der Karte V10.35, also auch mit der V10.40 bereits Startschwierigkeiten.
    Die Geräte starten, versuchen die Karte zu laden (ohne Zieleingabe!) und stürzen erstmal ab.
    Beim Go Premium erfolgt nach dem Absturz und dem Versuch die Karte neu zu laden ein Herunterfahren und Neustart mit Trommeln. Danach kann i.a. die Karte wenigstens erstmal geladen werden.
    In der Tat ist es so, dass dieser Problem Berlin (zumindest City-West, also auch Charlottenburg-Wilmersdorf) betrifft. Außerhalb Berlins (z.B. Schwielowsee) tritt dieses Problem nicht auf.
    Beim Routing mit dem GO5000 (Karte V10.35) vom Schwielowsee nach Charlottenburg war bis Steglitz alles in Ordnung, dann fing das GO5000 an zu spinnen.

    Also ein Hauptstadtproblem :#

    Gruß
    Hans-Jürgen
  • s-i-g-g-is-i-g-g-i Beiträge: 7,645 Superuser
    Da hat Angelas Geheimdienst seine Finger im Spiel! Wer weiß was dort alles so läuft in den Kellern =)=)=)
  • KartenkönerKartenköner Beiträge: 531 [Revered Pioneer]
    Vielleicht Überwachung Total?
  • Space0815Space0815 Beiträge: 33 [Prominent Wayfarer]
    also nun mal im Ernst,,,, das kann doch wirklich nicht angehen das TomTom über diesen Fehler Bescheid weiß und es wird nicht gehandelt,,,,bin eigentlich immer TomTom Fan gewesen,,, hatte mir ja auch extra 2 Premium X Geräte gekauft,,,, aber das ist wirklich ganz großer Mist. Fahre wirklich jedenTag Beruflich durch ganz Berlin und Umgebung und auf ein funktionierndes Navi angewiesen..... Gebe TomTom nochmals eine Chance den Fehler nun endlich in den Griff zu bekommen. Allerdings habe ich mir soeben schon mal ein Garmin DriveSmart 65 MT-D EU gekauft,,, falls TomTom es nicht Zeitnah auf die Reihe bekommt,,, CountDown läuft !!!!
  • s-i-g-g-is-i-g-g-i Beiträge: 7,645 Superuser
    bearbeitet November 2019
    Du glaubst aber jetzt nicht daß deine Drohung Wunder bewirkt?? =)
    Die Verantwortlichen lesen doch im Forum nicht mit!!
  • andy77.andy77. Beiträge: 540 [Revered Pioneer]
    Tomtom kümmerts nicht, ist Ihnen egal. Sie fahren lieber mit dem Trillian herum. Keiner von der Teppichetage wird mit einem PND herumfahren.

    Es gäbe auch in anderen Dingen mehr Fortschritt zu wünschen, nur kommt ja nix. Sie hätten lieber die Plattformen an einander angeglichen als viele unterschiedliche....
  • InvisiblyInvisibly Beiträge: 245 [Exalted Navigator]
    Hallo,

    ich wohne in Berlin - Mitte und mein TomTom Go Premium X stürzt, wenn es aus war und hoch fährt, mehrmals ab, dann macht es 1 - 3 Trommelwirbel und nach 5 - 10 Minuten hat es sich gefangen. Ich bin überrascht, dass die letzten Kartenversionen daran Schuld sein sollen....auch mit der 10.40 😟
  • s-i-g-g-is-i-g-g-i Beiträge: 7,645 Superuser
    Invisibly schrieb: »
    Hallo,

    ich wohne in Berlin - Mitte und mein TomTom Go Premium X stürzt, wenn es aus war und hoch fährt, mehrmals ab, dann macht es 1 - 3 Trommelwirbel und nach 5 - 10 Minuten hat es sich gefangen. Ich bin überrascht, dass die letzten Kartenversionen daran Schuld sein sollen....auch mit der 10.40 😟

    Naja vor der 1035 kamen keine Klagen über die Abstürze in Berlin wenn ich das richtig verfolgt habe. Also liegt es nahe daß es an der Karte liegt, wobei ich selber davon auch nicht 100% überzeugt bin. TT ist wohl schon der Meinung den sie meinen mit der 1040 das Problem beseitigt zu haben!
  • raddiraddi Beiträge: 98 [Renowned Trailblazer]
    Die Neustarts haben sich hier im Pankower Bereich bei mir inzwischen reduziert. Bei täglichem Fahren noch so 1 bis 2 mal die Woche.
    Seit der letzten Karte neu war für mich allerdings ein eklatanter Routingfehler, der in der jetzt neuen Karte immer noch besteht: plant mal eine Route von der Rothenbachstr. 1 bis zur Romain-Rolland-Str. 38. Das Routing führte dabei nach rechts einige hundert Meter in die Tino-Schwierzina-Straße und fordert dann zum wenden auf - zurück zur Abbiegestelle. Das ist völlig irrsinnig, denn die R-R-Straße ist problemlos geradeaus an der T-Sch-Straße vorbei befahrbar! Und das seit über 50 Jahren und da wird sich auch nix ändern - das wüsste ich nämlich dienstlich...
    Das Problem ist, dass TT natürlich versucht, diesen Umweg irgendwie zu umgehen und darum dort Ortsfremde durch irgendwelche Seitenstraßen routet.
    Und ja - schon vor Wochen gemeldet. Und die "Spurenverfolgung" wird dort auch kein anderes Verkehrsbild zeigen. Einfach nur unverständlich!

    raddi
  • Golf2MadisonGolf2Madison Beiträge: 2 [Apprentice Seeker]
    ich werde das update auch mal die Tage aufspielen.
    Und testen ob es neustartet wenn man sein Ziel erreicht. Wir gesagt mit der alten karte läuft es perfekt wenn man sich nicht am Ziel ankommen lässt und vorher Route löscht.
    Egal wo in Berlin.
  • Space0815Space0815 Beiträge: 33 [Prominent Wayfarer]
    @Golf2Madison ,,, heute erst wieder Beruflich unterwegs gewesen mit dem Premium X,,,,,, es ist bei meinem total egal ob man das Ziel vorher löscht oder nicht,,,,, Absturz.
    Hatte heute 22 verschiedene Anlaufstellen in Berlin und Potsdam.....4 mal davon Absturz,,,, und da ich 2 Premium X habe , hatte ich beide laufen lassen,,, eins immer Ziel vorher glöscht beim anderen nicht,,, Völlig Schnuppe,,,,Absturz,,, natürlich hatte ich bei beiden MyDrive deaktiviert. Einmal hatte es sage und schreibe glatte 10 Minuten gedauert bis sich das Navi wieder eingefangen hatte und ich endlich das Ziel eingeben konnte,,,, bei der Version 10.30 ist mir dies so nicht passiert. Ab der Version 10.35 wurde ja irgend etwas geändert,,,,, davor waren die Versionen ja wohl auch größer....
    Dazu kam noch das ab 16:30 Uhr auf beiden Geräten bis eben kein Live Traffic zur Verfügung stand !
  • s-i-g-g-is-i-g-g-i Beiträge: 7,645 Superuser
    Live hat anscheinend zum XXXXXX ten mal heute wieder mal Probleme! Auch an nicht regulären Geräten! Anscheinend wird bei TT wieder mal an unnötigem geschraubt, da kommt das dann immer wider vor!
    Die Berlin Geschichte ist offensichtlich schlicht weg eine Unfähigkeit des TT Personals!
    Ich bin kein ITler, aber ich kann auch in der Sparte nicht eine Arbeit veröffentlichen die da schon als Mangelhaft bekannt ist!!!! Ne noch schlimmer - gravierende Fehler in der Arbeit noch mal zu bringen ist eine Unverschämtheit gegenüber der Kunden und ein Zeichen von Unfähigkeit!
  • WoDiWoDi Beiträge: 189 [Exalted Navigator]
    Heute hat das GO6200 meiner Frau 8(!) Mal einen Neustart gemacht. Alles im Berliner Stadtgebiet. Angefangen hat es im Süden und dann in Lichtenberg, Tempelhof und Steglitz ebenfalls.
    Tagelang war alles gut und nun wieder das Theater!
    Softwaremäßig, incl. Karte (Zentraleuropa), alles aktuell.

    Gruß
    Dieter
  • BemboBembo Beiträge: 12,877 Superuser
    bearbeitet Dezember 2019
    @WoDi
    Hallo,
    Das TT das nicht innert nützlicher Frist hin kriegt.
    Finde das sehr schade.
    mfg. Bembo
  • s-i-g-g-is-i-g-g-i Beiträge: 7,645 Superuser
    TT ist das Problem bekannt, davon gehe ich aus aber sie hüllen sich in Schweigen.

    Das ist wieder mal keine Glanzleistung vom Hause TT, leider scheint sich das zu Häufen.
    Offensichtlich werden die Gelder lieber in das autonome Fahren gesteckt. PND und App sind letztrangige Spielereien/Liebhabereien die für den Konzern nicht von Bedeutung sind!
    Ich würde gerne mal wieder etwas positives hier schreiben, aber es fällt mir schwer was zu finden! =)
  • Space0815Space0815 Beiträge: 33 [Prominent Wayfarer]
    also ich
    WoDi schrieb: »
    Heute hat das GO6200 meiner Frau 8(!) Mal einen Neustart gemacht. Alles im Berliner Stadtgebiet. Angefangen hat es im Süden und dann in Lichtenberg, Tempelhof und Steglitz ebenfalls.
    Tagelang war alles gut und nun wieder das Theater!
    Softwaremäßig, incl. Karte (Zentraleuropa), alles aktuell.

    Gruß
    Dieter
    zum Glück bin ich heute nicht mit den beiden Premium X in Berlin unterwegs gewesen sondern hatte heute mal das Garmin Drivesmart 65 genommen,,,, glaube die TomTom Navis hätten heute das fliegen gelernt,,,,,,
  • lingolingo Beiträge: 1 [New Seeker]
    Mein 6200 startet plötzlich während der Navigation in Berlin neu, in einer Endlosschleife, mit dem Kaltstart kann man dies mit Glück unterbrechen und weiter navigieren.

    10.40 Karte Europa, 19.201 Firmware

    Wann wird es endlich besser?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0