TomTom Raider (Seriennummer K4....) ohne Display/Funktion — TomTom Community

TomTom Raider (Seriennummer K4....) ohne Display/Funktion

RettungshelferRettungshelfer Beiträge: 4 [Neophyte Traveler]
Hallo!

Folgendes Problem:

Route via Mac und TomTomsoftware aufgespielt. Am nächsten Morgen Gerät eingeschaltet, es erscheint noch das TomTom-Bild im Display und danach geht nichts mehr.

Habe den Akku vollständig aufgeladen, den Einschaltknopf Sekunden und Minuten gedrückt gehalten, an Windows und Mac bzw. an KfZ-Ladebuchse angeschlossen. Die Ladelampe ist orange bzw. grün; Strom erhält es also. Allerdings erscheint rein gar nichts im Display und es wird auch nicht über die Software erkannt.

Kennt jemand das Problem und kann mir da weiterhelfen?

Ein Schelm wer Böses dabei denkt, dass es fast auf den Tag genau 3 Jahre ab Kauf nicht mehr funktioniert.

Wasserschäden etc. können zu 100% ausgeschlossen werden.


Es grüßt

RH

Kommentare

  • Voyager1954Voyager1954 Beiträge: 3,361 [Revered Voyager]
    Wenn der Trommelreset nichts bringt wird bei TT eine Pauschale von ca 100 € fällig.
  • BemboBembo Beiträge: 14,371
    Superuser
    @Rettungshelfer,
    herzlich willkommen im Forum.
    Orange = Laden
    Grün = geladen.
    Aber gell nicht am PC Laden. Nimm ein Smartphone Netzgerät. Mindestens 2 Stunden laden.
    lg. Bembo
  • RettungshelferRettungshelfer Beiträge: 4 [Neophyte Traveler]
    Also wenn ich zwei Stunden geladen habe dann den Einschaltknopf längere Zeit drücken!?
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Nach 2 Std sollte das Navi eigentlich normal einzuschalten sein, ansonsten nochmals einen Reset machen ...

    Gruß Trend
  • RettungshelferRettungshelfer Beiträge: 4 [Neophyte Traveler]
    Nur für Dumme ;-) :

    Reset=EInschaltknopf längere Zeit (bis eine Minute) gedrückt halten
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Reset:

    Den Ein/Aus-Schalter ca. 20-30 Sek. gedrückt halten bis das Navi mit einem Trommelgeräusch neu startet, dann den Schalter loslassen. Die Daten im Navi bleiben erhalten ...
  • RettungshelferRettungshelfer Beiträge: 4 [Neophyte Traveler]
    OK, das Trommelgeräusch habe ich auch noch nicht gehört bzw. das Display blieb immer tot.


    OK, danke für die Info; ich werde dann berichten!
  • BemboBembo Beiträge: 14,371
    Superuser
    @Rettungshelfer,
    Letzte Rettungsmöglichkeit:
    Beim Einschalten 40-50 Sekunden auf der Taste bleiben. Dann müsste das Navi wieder kommen. Ausser bei einem Defekt.
    Ich musste das am Sonntag auch machen. Glaubte auch jetzt ist das Navi endgültig hin. Anscheinend wollte es mich noch nicht verlassen!:rofl::joy::rofl:
    lg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0