Nicht ladbare Route durch falsch gesetzten Wegpunkt

Amarylles
Amarylles Registered Users Beiträge: 202
Supreme Trailblazer
bearbeitet Dezember 2018 in RIDER
Hallo,

ich hatte neulich den Fall, daß ich eine Route problemlos geladen habe und diese dann abfuhr. Unterwegs musste ich die Route aus einem gewissen Grund einmal neu laden und wollte diese dann vom vor mir liegendem Wegpunkt weiter fahren, das Laden ging dann aber plötzlich nicht mehr, es kam die Info: "Keine Route möglich".

Ich habe dann einen Reset durchgeführt, danach ging es dann plötzlich zum Glück doch. Bei näherem Betrachten sah ich dann, das ich einen Routenpunkt unsauber gesetzt habe und zwar neben einem Feldweg, in diesen mich mein Rider dann lotzen wollte. Zum Glück konnte ich sie dann doch wieder laden.

Des weiteren wurde bei uns ein Teilstück der A61 weggebuddelt. Sehr ärgerlich weil dort die meisten meiner Routen starten. Ich muss nun also sämtliche Routen ändern.

Ich fände es sehr hilfteich, wenn eine Route IMMER wenigstens ladbar wäre, damit man ggf. Änderungen unterwegs vornehmen kann. Denn wie in meinem Fall war kein Internet verfügbar und ich konnte nicht einmal über mein Handy die Route ändern. Denn auch über die Routenberechnung "Fahrrad" oder "Fussweg" lies sich die Route nicht mehr laden da ich Wegpunkte auf einer Autobahn gesetzt hatte.

Kann man in dieser Hinsicht vielleicht etwas ändern, sofern es noch einmal ein Firmwareupdate für das Rider 400 gibt?

Viele Grüße

Kommentare

  • silverbullet
    silverbullet Registered Users Beiträge: 165
    Sovereign Trailblazer
    Das Navi auf Fußgängerroute umstellen, dann sind diese Routen meist aufruf- und korrigierbar.

    Was den Routenstartpunkt auf der A61 angeht, so brauchst du diese Routen nicht zu ändern. Nach Aufruf einer Route im 2D Modus wählst du den nächsten Routenpunkt und klickst auf diesen. Dann öffnet sich ein Fenster und wählst dort sinngem. "von hier aus navigieren aus". Sofern es wirklich eine Route und kein Track ist, wird das Navi Dich unter Berücksichtigung der A61 Sperrung zu dem neuen Startpunkt leiten.
  • Lorenz1
    Lorenz1 Registered Users Beiträge: 570
    Renowned Wayfarer
    Hallo,

    das Problem wurde schön öfters hier angesprochen ohne das TT bis jetzt reagiert hat.

    Ich selbst hatte das Problem auch schön einige Male. Ich plane meine Urlaubstour für den Sommer im Winter vorher. Nun kann es vorkommen, dass einer meiner Wegpunkte in einem Baustellenbereich liegt und daher nicht angefahren werden kann. Das merkt das Navi aber erst auf der Tour im Sommer. Keine Route möglich ist die einzigste Reaktion des Navis. Mittlerweile weiß ich was zu tun ist. Ich ändere die Grundoption auf Fußgängerroute, lade die Tour, sehe den Punkt in der Baustelle, lösche ihn, speichere die Tour, ändere die Option wieder auf Autobahn vermeiden und lade die Tour neu. Jetzt kann das Navi die Tour laden und eine Route um den Baustellenbereich herum planen.

    Wie das Navi bei einem Track auf das Problem reagiert weiß ich nicht.

    Hier im Forum wurden schon so einige sinnvolle Vorschläge gemacht, wie die Navisoftware mit so einer Situation umgehen könnte. Leider hat sich TT noch nicht für eine dieser Möglichkeiten entschieden und die Software entsprechend umprogrammiert. Ob sie das je tun werden?

    Lorenz
  • Amarylles
    Amarylles Registered Users Beiträge: 202
    Supreme Trailblazer
    Lorenz1 schrieb:
    Mittlerweile weiß ich was zu tun ist. Ich ändere die Grundoption auf Fußgängerroute, lade die Tour, sehe den Punkt in der Baustelle, lösche ihn, speichere die Tour, ändere die Option wieder auf Autobahn vermeiden und lade die Tour neu. Jetzt kann das Navi die Tour laden und eine Route um den Baustellenbereich herum planen.

    Hallo Lorenz,

    danke für Deine Ausführung. Allerdings habe ich noch nicht raus, wie ich eine Route laden kann, wenn ich einen Punkt auf der Autobahn habe, was sehr oft der Fall ist, und einen Punkt ausversehen neben die Strecke oder in einer Baustelle habe. Durch die Autobahn geht das in meinem Fall dann ja nicht mit der Fussgängeroption. Was kann ich denn in einem solchen Fall machen?

    Sofern ich Internetverbindung habe, ist das alles kein Problem da ich MRA auf dem Handy habe mit allen meinen Routen und kann so dann den Fehler beheben und auf das Navi übertragen. Allerdings hatte ich damals leider mangels Ausbau kein Internet.

    Viele Grüße
  • Lorenz1
    Lorenz1 Registered Users Beiträge: 570
    Renowned Wayfarer
    Hallo,

    leider weiß ich in diesem Fall auch keine Lösung. Ein Punkt auf der Autobahn heißt ja 'schnellste Route'. Probiere es mal mit 'ökologische' (oder heißt die 'ökonomische'?) Route'.

    Lorenz
  • Amarylles
    Amarylles Registered Users Beiträge: 202
    Supreme Trailblazer
    Hallo,

    letztes Wochenende war es wieder soweit: Ich wollte eine schöne Route, die ich schon einmal genau so gefahren bin, wieder fahren. Die Wegpunkte sassen 100% richtig.

    Morgens Leder an, Helm auf, Karte am Vorabend vorsichtshalber schon mal geladen, Navi eingeschaltet und dann das: Route nicht ladbar! Am Vorabend konnte sie aber problemlos geladen werden.
    Ich habe die Kriese bekommen!!! Ich habe alles versucht, in MRA alle Wegpunkte genaustens kontrolliert, alles passte 100% aber: Karte nicht Ladbar! Keine Chance.
    Dann auf Fahrrad die Routenplanung umgestellt und siehe da: Plötzlich war die Route Ladbar. Route geladen, genau mal geschaut, wo die Wegpunkte sitzen, alles ok. Routenplanung dann wieder auf Schnellste Route umgestellt: Keine Route möglich!

    Ich bin dann nicht diese Route Richtung Nordschleife gefahren sondern entnervt eine andere an die Mosel.

    Auf der Rückfahrt sah ich dann, das die Strasse zum Brünnchen wegen einer Veranstaltung an der Nordschleife gesperrt war und genau da sass ein Punkt meiner anderen Route!

    Wenn man also eine ältere Route fahren möchte, auf der in der Zwischenzeit eine Strasse wegen Baustelle oder anderen Gründen gesperrt wird und das Tomtom weiss das, dann lässt sich die Route nicht mehr laden!

    Das wäre ja eigentlich gar nicht schlimm, wenn das Tomtom einem einen Hinweis geben würde, warum die Route nicht ladbar ist, z.B. Problem bei Wegpunkt 10 oder ähnlich. Dann könnte man diesen Wegpunkt im Routenplaner einfach umlegen aber so ist es praktisch nicht möglich, die Stelle zu finden, um die es geht.

    Für eine Urlaubsplanung finde ich diesen Umstand sehr bedenklich, im Urlaub würde ich echt die Kriese bekommen.

    Ich finde, an diesem Punkt sollte drinend etwas geändert werden um wenigstens einen Hinweis zu erhalten, warum die Route nicht geladen werden kann.

    Nummerierte Wegpunkte wären dabei ebenfalls sehr nützlich.
  • Lorenz1
    Lorenz1 Registered Users Beiträge: 570
    Renowned Wayfarer
    Hallo,

    das Problem hatte ich im Urlaub vor ca. 2 Jahren auch schon. Ich habe es hier gepostet und viele haben sich hier mit Lösungsvorschlägen beteiligt. Nur TT nicht! Meine durch rumprobieren gefundene Lösung war: Umstellen auf Fußgängerroute, die Tour laden, den faulen Punkt suchen und löschen, die Tour speichern und dann mit der normalen Option wieder laden. Wenn man's weiß ist es ganz einfach. Schön wäre es, wenn TT endlich auf das Problem reagieren würde.

    Lorenz
  • Wolfgang.A
    Wolfgang.A Registered Users Beiträge: 454
    Exalted Navigator
    Neu laden wäre eigentlich nicht erforderlich gewesen, oder?
    Du hättest ja nur den Routentyp umstellen müssen.
  • Bastel-Wastel
    Bastel-Wastel Registered Users Beiträge: 36
    Renowned Trailblazer
    Auch mit der neuesten SW ist der alte Sch... unverändert.
    Ich erstelle nur noch Routen OHNE Autobahnanteil und änder am Navi von AB vermeiden auf Schnellste wenn es denn doch über die Autobahn geht.
    Wenn Du eine Route mit Autobahn und einem nicht erreichbaren Wegpunkt hast bist Du auf deutsch gesagt in den Ar.. gekniffen.
    Daher kommt als letzte Backup immer ein Track der Tour mit auf das Navi, dann naviegiert dich dein TomTom zwar in den "Abgrund" aber es navigiert zumindest irgendwas zurecht.
    Das wahre Trauerspiel ist das TomTom da nichts verlauten läßt, das geht denen kalt den Rücken runter, ich rate in div. Foren, bei der Frage welches Navi....., ausdrücklich vom TomTom ab.
  • Lorenz1
    Lorenz1 Registered Users Beiträge: 570
    Renowned Wayfarer
    Wolfgang.A schrieb:
    Neu laden wäre eigentlich nicht erforderlich gewesen, oder?
    Du hättest ja nur den Routentyp umstellen müssen.

    Hallo,

    damit hatte ich mal schlechte Erfahrung gemacht. Nach dem 'nur' ändern auf 'Autobahn vermeiden' wollte mich das Navi an zwei Stellen querfeldein über Fußwege weiterschicken. Es hatte also so eine Mischung der Optionen im Speicher stehen. Beim ersten mal stutzte ich noch, schüttelte den Kopf und fuhr auf der Straße weiter. Beim zweiten Versuch mich auf Pfade für Fußgänger zu locken hielt ich an. Ich machte einen Trommelwirbel-Reset und lud die Route neu. Sicher ist sicher. Auf die 3 bis 5 Minuten länger kam es mir bei der Pause auch nicht an.

    Lorenz