TomTom Go, keine Traffic-Daten, keine Blitzer — TomTom Community

TomTom Go, keine Traffic-Daten, keine Blitzer

lwortmannlwortmann Beiträge: 33 [Master Explorer]
bearbeitet Januar 2019 in TomTom-App für Android
Hallo, hatte heute von 08:00 h bis 13:00 h wieder mal keine Traffic-Daten und keine Blitzer. War im Raum Lüneburger Heide, Hannover unterwegs. Diverse Neustarts sowohl der TomTom App, als auch des Geräts (Samsung Galaxy J3 Duos) brachten keine Besserung. Andere Apps hatten problemlos Datenempfang.
Gibt es Leidensgenossen?

Kommentare

  • lwortmannlwortmann Beiträge: 33 [Master Explorer]
    Update: Bin jetzt zu Hause im WLAN-Netz. Hier funktioniert der Datenempfang. Scheint also nur mit den mobilen Daten nicht zu klappen.
  • JohnnyBoxerJohnnyBoxer Beiträge: 1 [Apprentice Traveler]
    Bei mir (iPhone 8 ) ist es seit Tagen schon das selbe Problem. Sehr Ärgerlich. Ich weiß nicht, ob hier auch TomTom Spezialisten mitlesen, würde mich jedoch freuen wenn hier mal eine Meldung kommt und jemand den Fehler bestätigt. So ist die App für mich unbrauchbar.
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Trailblazer]
    ce3802de-9aaa-4813-bca3-5ac120f0df2d.jpg
    f8e4ce7d-89d8-47f0-9d7c-0f83f2c2ab28.jpg
  • lwortmannlwortmann Beiträge: 33 [Master Explorer]
    Update 2: Soeben einen Test gemacht. Alles funktioniert wieder. Auch außerhalb des WLAN-Netzes mit mobilen Daten. Habe im Vergleich zu heute vormittag nichts verändert. Sehr ominös...
  • GelegenheitsfahrerGelegenheitsfahrer Beiträge: 12 [Outstanding Explorer]
    Hi,
    auch bei meinem J3 Duos ist das von lwortmann beschriebene Verhalten zu erkennen.
    Ich nutze Vers 1.17.1 und die Trafficdaten werden seit 3-4 Tagen sicher nur via WLan aktuallisiert, im mobilnetz keine Trafficdaten. Ist ein ähnliches Verhalten wie ich es schon unter 1.13. hatte. Googleplay-Hintergrunddaten sind eingeschaltet (Bei 1.13. half "damals" die Google-Play-Hintergrunddaten einzuschalten und auf ein Update von Google Webview zu warten. Cache habe ich geleert und mich auch ab und wieder angemeldet. Erfolg: das Ganze geht für einen halben Tag, dann beginnen die Probleme von vorn. Übrigens: Die Tage kam ein Update von Google Webview, seitdem oben beschriebenes Verhalten, kann natürlich Zufall sein.
  • GelegenheitsfahrerGelegenheitsfahrer Beiträge: 12 [Outstanding Explorer]
    Hallo Zusammen,

    traffic daten funktionieren wieder. Bei mir waren die Berechtigung "Hintergrunddaten" der "app" "Goolge einstellungen" deaktiviert. Wenn ich der App die Berechtigung gebe, funktioniert alles einwandfrei.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0