Mydrive App findet Go 620 nicht — TomTom Community

Mydrive App findet Go 620 nicht

SvenDuSvenDu Beiträge: 1 [New Traveler]
Hab die mydrive App installiert, Smartphone gekoppelt, aber er meldet immer "Das Gerät befindet sich nicht in Reichweite" obwohl es mit Bluetooth richtig gekoppelt ist. Zeigt dies auch im Go 620 und im Smartphone an.

Kommentare

  • LochfrassLochfrass Beiträge: 12,067
    Superuser
    Ich unterstelle mal das das Navi nicht in nähe des Wlan ist oder?
    Nicht das es versucht von Bluetootht auf Wlan umzuschwenken.

    Ansonsten würde ich mal die App ganz schließen und das Handy ganz ausschalten.
    Dann am Navi einen Reset machen.
    Dazu die Einschalttatse so lange gedrückt halten bis Weiße Schrift auf schwarzem hintergrund erscheint(ca30sec bis nach dem Trommelgeräusch)
    Dann Handy und Navi neu starten
  • RalfbeckeRalfbecke Beiträge: 6 [Master Explorer]
    Hallo Lochfrass,
    Ich habe ein VIA53 und das Gleiche Problem. Verstehe ich Dich richtig, der Fehler tritt auf, weil das TomTom im Wlan ist? Weil wenn ich einen Anruf tätige kann ich das ganz normal vom Navi und es kommen auch Anrufe auf dem Navi an. Nur halt die bekannte Anzeige in der App.

    Gruß Ralf
  • LochfrassLochfrass Beiträge: 12,067
    Superuser
    Hallo Ralfbecke
    Ob das durch einbuchung im Wlan Netz ausgelöst wird weiß ich leider nicht.
    Ich meine nur irgendwo mal gelesen zuhaben das Wlan beforzugt wird.
    Dann dürfte der Fehler ja unterwegs nicht auftreten.
    Warscheinlich ist es nicht die Ursache.
  • U. N. WichtigU. N. Wichtig Beiträge: 537 [Revered Pioneer]
    Da muß aber am Super-Schlaufon BT-Tethering eingeschaltet sein UND mobile Daten.
    Die nackte BT-Kopplung schafft da noch nichts.
  • RalfbeckeRalfbecke Beiträge: 6 [Master Explorer]
    Hallo,
    O.K. passt so. Wenn man unterwegs ist, dann benutzt das Navi die mittels BT-Tethering freigegebene Verbindung. Dann ist auch die Fehlermeldung weg. Ist man zu Hause, in Reichweite des eingegebenen WLAN Netzwerkes, schaltet das Navi (auch für die Traffic Informationen) auf das WLAN um und benutzt aus der App auf dem Smartphone nur noch den BT Teil (Freisprechen und Smartphone Meldungen). Dann bekommt man auch in der App wieder die Fehlermeldung.
    Die Meldung ist von daher wohl etwas irreführend. Eventuell sollte man da was ändern, damit das Eindeutiger ist.

    Gruß Ralf
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online1

Gehrhardt
Gehrhardt