An Gerät senden - Dinge die nicht sein dürfen — TomTom Community

An Gerät senden - Dinge die nicht sein dürfen

HatrueHatrue Beiträge: 13 [Legendary Explorer]
Vor 3 Tagen habe ich auf dem Handy eine Adresse eines Kollegen eingegeben und an Gerät senden ausgeführt. 2 Stunden später die Adresse natürlich vergessen. Ich bin dann losgefahren um das überhitze Auto zu kühlen. Jedoch kam auch nach 10 Minuten kein "Neu Route erhalten" oder wie das immer auch genau heißt. Das ist so was von nervig. Ich konnte den Kollegen nicht sofort erreichen damit ich die Adresse nochmals erhalte. Ich kam natürlich zu spät an.
Am folgenden Morgen ein neues Ziel an das Gerät gesendet. Was soll ich sagen. natürlich nicht angekommen. Ziel manuell eingegeben da keine Zeit mich mit solchen Problemen zu beschäftigen.
Heute hatte ich Zeit das Problem anzuschauen. Ich bin verbunden mit meinem (einzigen) TomTom Konto.
Das steht sowohl auf dem Handy und auch im Navi (TT 5100). Alle Dienste sind aktiviert auf dem Navi
Ich habe mich dann auf dem Navi abgemeldet und wieder angemeldet und nochmals getestet.
So ein sch..... Es hat funktioniert. Was soll das TomTom? Ich war zuvor bereits korrekt angemeldet wie oben erwähnt. So ein Mist nervt einfach nur. Ihr haltet mich von meiner Arbeit ab. Wenn ihr den Service nicht im Griff habt dann werft diesen wieder raus.

Wie im Forum auch erwähnt werden wir Benutzer mit Zwangs update versorgt aber ihr baut entweder neue Fehler ein und oder genau so tragisch, alte Probleme werden nicht gelöst.
Ich habe viel Geld bezahlt für dieses Gerät und ich erwarte, dass ich ein funktionierendes Gerät benutzen kann.
Auch der Akku nach maximal 1.5 Jahren Benutzung ist einfach nur lächerlich. Nach 15 Minuten Betrieb ist Schluss. 3 Tage im Ruhemodus und der Akku ist ebenfalls leer. Das wäre ja noch zu verkraften wenn der Neustart nicht eine halbe Ewigkeit dauern würde.
Wenn ich schon am Reklamieren bin. Wann endlich kommt die automatische Verdunkelung bei Tunnels? Es wohnen nicht alles in den Niederlanden oder Deutschland. In der Schweiz gibt es mehrere hundert Tunnels durch welche man mehrere Minuten fährt.

Ich war früher mit den Geräten der großen Konkurrenz gefahren und bin nur von der genauen Stau Informationen von TT begeistert. Beim Motorrad habe ich vor ein paar Monaten die Überlegung gemacht auch auch TT umzusteigen. Nachdem ich über einige Probleme mit diesen Geräten gelesen habe (Beispiel Regentropfen auf dem Display welches auch bei den neuen 500er Serie immer noch vorkommt) bin ich wieder davon abgekommen. Muss ich mich in dem Fall mit 2 verschiedenen System herum kämpfen.

Wann erhalten wir Benutzer korrekt funktionierende Geräte?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online14

derry4d
derry4d
Elchdoktor
Elchdoktor
+12 Gäste