Fehlermeldung: Keine Karte vorhanden — TomTom Community

Fehlermeldung: Keine Karte vorhanden

tomtom_kryslatomtom_krysla Beiträge: 4 [Neophyte Traveler]
Mein TomTom Via 135 meldet nach dem letzten (misslungenen) Kartenupdate-Versuch:
Keine Karte vorhanden.
Alle in den FAQ enthaltenen Tipps führten nicht zum Erfolg; ab und zu gelingt der Start eines Updates, der bricht aber (nach 3-42% Ladung) ab.
Mydrive meldet „Karte beschädigt“. Der Einsatz einer Speicherkarte führte ebenfalls nicht zum Ziel.
Über weitere Tipps würde ich mich freuen.
Krystian Slawik

Kommentare

  • LochfrassLochfrass Beiträge: 9,319 Superuser
    Hast du in My Drive Connect das Obere Häkchen aktiviert?
    Lösche auch mal den Downloadordner.cd7e8d4e-ac12-4177-ac4a-e48f9541fad5.jpg
    Zu den Einstellungen kommst du mit klick auf die Landesflagge oben rechts in MyDrive Connect.
  • tomtom_kryslatomtom_krysla Beiträge: 4 [Neophyte Traveler]
    Vielen Dank für die prompte Antwort, habe allerdings alle Einstellungen schon genau so vorgenommen..
    Grüße von dem Wupperstrand
  • LochfrassLochfrass Beiträge: 9,319 Superuser
    Hmmm. Vielleicht den Home3 Ordner manuell löschen.
    MDC Home Ordner Manuell löschen.
    --> Trenne das Gerät vom Computer.
    --> Melde dich bei MyDrive Connect ab und schließe dieses:
    --> Klicke auf das MyDrive Connect-Symbol ( oder ) im Infobereich der Windows-Taskleiste oder in der Apple-Menüleiste und klicke anschließend auf > Beenden.
    --> Lösche den HOME3 Ordner
    - Tasten "Windows" + R drücken, bitte tippe ein: %localappdata%
    - den TomTom Ordner auswählen
    - den HOME3 Ordner löschen
    --> Starte nun den Computer neu.
    --> Setze das Navi zurück:
    - Dazu halte den An/Aus Knopf bei eingeschaltetem Gerät so lange bis das Trommelgeräusch ertönt.
    --> Starte MyDrive Connect erneut und melde dich an.
    --> Schließe das Gerät an und Starte den Download erneut
  • tomtom_kryslatomtom_krysla Beiträge: 4 [Neophyte Traveler]
    Tja, habe alles so versucht, aber - im Gegensatz zu gestern - lässt sich mein tomtom heute gar nicht erst starten; beim (Langzeitdruck-)Restart erscheint nur ein solches Bild:ad6bcc97-d10b-44c1-a8b9-fef336acfaa6.jpg
    Irgendwann - ich weiß nicht, wodurch ausgelöst - erscheint dann wieder mein alter "Kartenfehler"; dann kann ich mal wieder einen (hoffentlich nicht ergebnislosen) Update-Vrsuch starten.
    Dank für deine Mühe
  • LochfrassLochfrass Beiträge: 9,319 Superuser
    Das bild zeigt eigentlich an das das navi die Grundsoftware installieren möcht.
    Wenn du eine Speicherkarte im Gerät hast entferne die mal und verbinde das Navi dann wieder mit MyDrive Connect.

    Wenn das Update dann noch nicht klappen will melde dich beim Support.
    Kontakt:
    Deutschland: 069 663 08 012 Mo 9:00-17:00 / Di - Fr: 09.00 – 16:30 Uhr
    Deutschland: 069 6680 0915 Mo 9:00-16:30 / Di - Fr: 09.00 – 16.25 Uhr
    Österreich: 0810 102 557 Mo 9:00-16:30 / Di - Fr: 09.00 – 16.25 Uhr
    Schweiz: 0844 0000 16 Mo 9:00-16:30 / Di - Fr: 09.00 – 16.25 Uhr
    Kontaktformular nach Auswahl: https://de.support.tomtom.com/app/contact

    Am besten per Telefon. Über das Kontaktformular kommen manchmal nur sperrliche Informationen
  • tomtom_kryslatomtom_krysla Beiträge: 4 [Neophyte Traveler]
    Danke für all deine Ratschläge, leider ohne Erfolg; vielleicht ist einfach der Speicherchip defekt, dann wär ja alle Liebesmüh umsonst. Den Anruf werde ich nächste Woche noch vornehmen.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online124

Elchdoktor
Elchdoktor
Jürgen
Jürgen
lampard
lampard
Lochfrass
Lochfrass
RoadRider
RoadRider
Solist
Solist
thdeck
thdeck
welwisher
welwisher
YamFazMan
YamFazMan
+115 Gäste