Export von Track nicht möglich — TomTom Community

Export von Track nicht möglich

MateMMateM Beiträge: 4 [Apprentice Traveler]
Hallo zusammen,
ich habe hier im Forum bereits etwas quer gelesen zu folgendem Problem und scheinbar hat sich die letzten 8 Monate nichts getan. Darum möchte ich es noch einmal aufgreifen in der Hoffnung, dass es mittlerweile evtl eine Lösung dafür gibt.
Ich war letzte Woche mit meinem TomTom Rider 400 in den Alpen unterwegs und habe jeden Tag die Strecke als Track aufgezeichnet. Nun in der Heimat wollte ich die Tracks alle exportieren, um sie meinen Weggefährten schicken zu können. Ein Track lässt sich nicht auf die SD-Karte exportieren auch ein mehrmaliger Trommel-Neustart des TomTom Rider 400 hilft nicht.
Aber hier mal die Eckdaten zum Gerät: TomTom Rider 400 (v. 17.300.0018.311)
Ich gehe im Menü auf "Meine Routen", klicke auf "Tracks teilen", wähle den Track "10 Jun. 19:07" (Name wurde bei Aufzeichnung scheinbar automatisch vergeben, da ich die Aufzeichnung des Tracks nicht selbst aktiv beendet habe) aus und tippe auf "Teilen". Nun bekomme ich einfach nur die Meldung "Interner Fehler. Ihre Tracks können aufgrund eines Fehlers nicht geteilt werden. Bitte versuchen Sie es später noch einmal." Alle anderen Tracks lassen sich auf diesem Weg problemlos auf die externe SD Karte exportieren nur dieser nicht. Das Problem ist ja schon länger bekannt. Daher meine Frage konkret an TomTom:
Wann wird dies behoben? Gibt es einen Weg an diese Tracks zu kommen? Das TT zeigt den Track ja auf dem Gerät selbst an (Daten sind also da/intakt), es scheint ja nur der Export zu scheitern.

Viele Grüße,
MateM

Kommentare

  • Sucher06Sucher06 Beiträge: 27 [Apprentice Traveler]
    Hallo MateM
    bei meinen Rider (TT410) tritt dieses Problem auch, aber nur mit dem letzten aufgezeichneten Track, auf. Scheinbar benutzt der Rider diesen Track noch. Wenn ich einen neuen Track - auch zum wegwerfen- aufzeichne, läßt sich auch der vorher renitente Track exprotieren.
    VG
  • bonsipogibonsipogi Beiträge: 140 [Revered Navigator]
    Das wäre ja dann DIE Lösung! Werde ich heute direkt mal ausprobieren....
  • MateMMateM Beiträge: 4 [Apprentice Traveler]
    Sucher06 schrieb:
    Hallo MateM
    bei meinen Rider (TT410) tritt dieses Problem auch, aber nur mit dem letzten aufgezeichneten Track, auf. Scheinbar benutzt der Rider diesen Track noch. Wenn ich einen neuen Track - auch zum wegwerfen- aufzeichne, läßt sich auch der vorher renitente Track exprotieren.
    VG
    Hallo Sucher06,
    danke dir für deinen Vorschlag :thumbsup_tone1:. Habe ich auf dem Weg zur Arbeit sogleich ausprobiert. Zuhause die Aufnahme gestartet und zur Arbeit gefahren. Dort angekommen die Aufnahme beendet und den Track mit dem Namen "Test" gespeichert. Anschließend wie oben beschrieben versucht den "defekten" Track zu exportieren. Leider habe ich genau den gleichen Fehler wieder bekommen. Erwähnenswert ist auch, dass ich heute morgen das TT neu gestartet hatte (Trommel-Start), es war nicht im Ruhemodus. Der vorhin aufgezeichnete "Test"-Track ließ sich aber problemlos exportieren.

    Hoffe, dass sich evtl hier auch ein TT-Mitarbeiter zu Wort meldet, da ich offensichtlich nicht der einzige bin, der hier auf eine Lösung hofft. Also bonsipogi, wir werden da mal dranbleiben :sweat_smile:

    Viele Grüße,
    MateM
  • kumokumo Beiträge: 6,025 Superusers
    Moin,

    wenn die Daten des Tracks durch einen Crash bei der Aufzeichnung korrupt sind, dann gibt es nahezu keine Chance des Exports oder der Wiederherstellung. Ich habe auch ein solch hartnäckiges Exemplar.

    Falls der Track sich am Navi noch 'zum Nachfahren' aufrufen lässt und es 'nur' am Export hapert, dann gibt es einen Trick:

    Navi dort starten, wo kein Satellitenempfang vorhanden ist (der Weg zum Track ist ja unwichtig) und dann den Track aufrufen. Nun die Simulation des Tracks starten und zugleich eine Aufzeichnung starten. Der Track wird als Loop simuliert und die Simulation wird aufgezeichnet. Irgendwann, wenn der Track komplett simuliert 'abgefahren' wurde, die Aufzeichnung stoppen und beim Dateinamen bitte keine Sonderzeichen verwenden.

    Einige wenige verlorene Tracks konnte ich so retten.
  • MateMMateM Beiträge: 4 [Apprentice Traveler]
    kumo schrieb:
    Moin,

    wenn die Daten des Tracks durch einen Crash bei der Aufzeichnung korrupt sind, dann gibt es nahezu keine Chance des Exports oder der Wiederherstellung. Ich habe auch ein solch hartnäckiges Exemplar.

    Falls der Track sich am Navi noch 'zum Nachfahren' aufrufen lässt und es 'nur' am Export hapert, dann gibt es einen Trick:

    Navi dort starten, wo kein Satellitenempfang vorhanden ist (der Weg zum Track ist ja unwichtig) und dann den Track aufrufen. Nun die Simulation des Tracks starten und zugleich eine Aufzeichnung starten. Der Track wird als Loop simuliert und die Simulation wird aufgezeichnet. Irgendwann, wenn der Track komplett simuliert 'abgefahren' wurde, die Aufzeichnung stoppen und beim Dateinamen bitte keine Sonderzeichen verwenden.

    Einige wenige verlorene Tracks konnte ich so retten.

    Danke kumo für den Tipp, für kürzere Tracks ist dieser Hinweis sicherlich Gold wert.

    In einem alten Thread hier im Forum hatte ich den Tipp auch schon gelesen und bereits am Montag versucht. Der betroffene Track ist über 8h lang und die Wiedergabe läuft in Echtzeit (afaik kann man diese auch nicht beschleunigen). Hatte mein TT via USB mit Strom versorgt und irgendwann nach 4h war ich mal schauen und fand mein TT mit schwarzem Bildschirm vor (weiß der Geier warum, wollte es nicht an meiner Motorradhalterung mit eingeschalteter Zündung über 8h hängen lassen, da ich keine Lust auf nen Diebstahl und/oder leere Batterie habe). Hatte über den Ein/Aus-Schalter den Bildschirm wieder aktiviert und musste feststellen, dass die Wiedergabe "pausiert" wurde. Ich habe die Aufnahme abgebrochen, da ich es nicht hinbekommen hatte die Wiedergabe fortzusetzen, stattdessen wurde sie von vorne gestartet. Und auf einen weiteren Versuch der dann über 8h gedauert hätte, hatte ich dann auch keine Lust :rolling_eyes:
    Viele Grüße,
    MateM
  • bonsipogibonsipogi Beiträge: 140 [Revered Navigator]
    Sucher06 schrieb:
    Hallo MateM
    bei meinen Rider (TT410) tritt dieses Problem auch, aber nur mit dem letzten aufgezeichneten Track, auf. Scheinbar benutzt der Rider diesen Track noch. Wenn ich einen neuen Track - auch zum wegwerfen- aufzeichne, läßt sich auch der vorher renitente Track exprotieren.
    VG


    Hab das jetzt bei meinem 450er probiert, funktioniert aber leider nicht!
  • smartglidersmartglider Beiträge: 1 [New Traveler]
    Hallo TomTom AUFWACHEN!!!!!!!!!!!!!!!!!!!

    Seit 1,5 Jahren geistert dieser Bug und dieses Thema durch die Foren. Wann wollt Ihr ihn endlich fixen????
    Glaubt Ihr bei TomTom wirklich, dass ein Biker nach einer langen Tagestour noch daran denkt die Aufzeichnung zu stoppen und der Tour einen Namen zu geben?
    Warum lässt sich nicht überhaupt eine automatisiert startende Aufzeichnung einstellen?

    Warum mühsam Tracks auf die SD Karte exportieren - raus aus dem #Rider - rein in den PC? Warum nicht gleich als Laufwerk auf dem PC? Warum zuerst auf Routen importieren klicken und dann sieht man erst die importierten Routen als Laufwerk?

    Ist Euer Motto: Warum einfach wenn's auch kompliziert geht?

    Warum bei der Routeneingabe nicht einfach Ortsnamen und man wird nicht unbedingt ins Zentrum geführt wenn weitere Ziele in der Route sind.

    Es ist noch zu früh um sich auf Euren Lorbeeren auszuruhen.
    Ich hoffe, Ihr TomTom Leute lest auch manchmal in den Foren

    LG
  • BemboBembo Beiträge: 12,306 Superuser
    smartglider schrieb:
    Hallo TomTom AUFWACHEN!!!!!!!!!!!!!!!!!!!

    Seit 1,5 Jahren geistert dieser Bug und dieses Thema durch die Foren. Wann wollt Ihr ihn endlich fixen????
    Glaubt Ihr bei TomTom wirklich, dass ein Biker nach einer langen Tagestour noch daran denkt die Aufzeichnung zu stoppen und der Tour einen Namen zu geben?
    Warum lässt sich nicht überhaupt eine automatisiert startende Aufzeichnung einstellen?

    Warum mühsam Tracks auf die SD Karte exportieren - raus aus dem #Rider - rein in den PC? Warum nicht gleich als Laufwerk auf dem PC? Warum zuerst auf Routen importieren klicken und dann sieht man erst die importierten Routen als Laufwerk?

    Ist Euer Motto: Warum einfach wenn's auch kompliziert geht?

    Warum bei der Routeneingabe nicht einfach Ortsnamen und man wird nicht unbedingt ins Zentrum geführt wenn weitere Ziele in der Route sind.

    Es ist noch zu früh um sich auf Euren Lorbeeren auszuruhen.
    Ich hoffe, Ihr TomTom Leute lest auch manchmal in den Foren

    LG
    Nein das machen sie nicht. Ausser die Moderatorin.

    mfg. Bembo
  • MateMMateM Beiträge: 4 [Apprentice Traveler]
    Ich glaube als Kunde bekommt man schon einen leichten Frust, wenn die Firmware nach so langer Zeit noch immer gravierende Bugs hat. Ist ja nicht so, dass diese erst neulich aufgetaucht sind. Über die Jahre wurde mehrfach schon hier im Forum auf diesen Fehler hingewiesen und somit sollten diese dem Hersteller schon lange (knapp 2 Jahre) bekannt sein. Wenn in dieser langen Zeit (trotz neuer Firmware-Updates) dieser Fehler nicht behoben wurde, kann man schon davon ausgehen, dass sowas auf die lange Bank geschoben wurde.

    Ich versuche hier nur einen aktuellen Stand zu bekommen: Kann ich damit rechnen, dass TomTom aktiv wird? Kommt evtl ein Firmwareupdate raus und ich kann dann solche Tracks exportieren? Kann ich damit rechnen, dass mit der nächsten Firmware-Version so ein Fehler in Zukunft nicht mehr auftreten wird?

    Eine Stellungnahme von TomTom selbst wäre hierzu echt klasse.
  • AendAend Beiträge: 9 [Apprentice Traveler]
    ich bin Stinke Sauer

    2 Tage meiner Motorradrouten VERLOREN

    it meinem neuen TomTom Rider 550 habe Tracks aufgezeichnet, nun wollte ich dies exportieren (Tracks teilen) also auf die SD schreiben. Nun kommt:"" ein interner Fehler ist aufgetreten, versuchen Sie es später) Reset nützt nicht.
    Jetzt kommt es noch besser nach einem "LANG DRUCK RESET BIS START" eine Datei ist gar nicht mehr vorhanden, also gelöscht . die andere ist noch da , immer noch gleicher Fehler. Tage zu vor und Tage danach (andere Aufzeichnungen funktionieren)

    einmal exportierte das TomTom den Track, aber mit einem völlig anderen Namen als vergeben wurde. Ich bin wieder einmal angeXXXX von dem Gerät, da unter anderem auch die Bluetooth Verbindungen nicht richtig funktionieren. Nach totalem Reset hielt die Verbindungen gerade mal 15 Minuten.
    Habe ich vor jeder Abfahrt 1Stunden zeit Alles zu reseten und testen????
  • AendAend Beiträge: 9 [Apprentice Traveler]
    Diesen Mist kenne ich, die Hälfte meiner Track von 3 Wochen Ferien dahin.
    Tomtom nimmt mein Anliegen gar kein richtige zur Kenntnisse.
    ich habe das Rider 550 seit 4 Wochen.
    zurück nehmen wollen sie das Mistgerät auch nicht mehr.
    Das Gerät funktioniert nur zu 70%
    SCHANDE.....
    HOFFENTLICH FINDE ich einen Trottel, der mir das Gerät abkauft.
  • BemboBembo Beiträge: 12,306 Superuser
    @Aend,
    Das ist hoffentlich nicht dein Ernst, wegen einem Trottel finden.
    Es kann ja sein, das du mit dem Navi nicht zufrieden bist.
    Ich habe auch schon Sachen verkauft.
    Aber dem Käufer immer 14 Tage Rückgabe Recht gegeben. Es ist aber nie etwas zurück gekommen.
    MfG. Bembo
  • AendAend Beiträge: 9 [Apprentice Traveler]
    Nach dem ich nun nach Anleitung das Betriebssystem neu geladen habe, funktioniert das WIFI nicht mehr richtig...…………………………………………..
    WIFI wird angezeigt für ca 10 Sekunden danach soll es nicht mehr vorhanden sein????
  • BemboBembo Beiträge: 12,306 Superuser
    Versuch beim einschalten ein Reset zu machen.
    Auf der Taste bleiben bis das Navi neu startet.
    Hast du den Router zu weit vom Navi Weg.
  • Wolfgang.AWolfgang.A Beiträge: 454 [Exalted Navigator]
    Aend schrieb:
    Das Gerät funktioniert nur zu 70%
    SCHANDE.....
    HOFFENTLICH FINDE ich einen Trottel, der mir das Gerät abkauft.
    Für 70% des Neupreises mache ich dir den Trottel :sunglasses:
  • KetheKethe Beiträge: 1 [New Seeker]
    Hallo allerseits,
    hier meldet sich ein weiterer enttäuschter Rider 550 Nutzer (Auch wenn der letzte Eintrag hier schon längere Zeit zurück liegt, so ist das Thema wohl nach wie vor aktuell.
    Für meine Dolomiten Reise wollte ich mir ein "echtes" Navi kaufen. Bisher hatte ich mit Calimoto navigiert. Alles super, nur wollte ich telefonieren, fotografieren und navigieren voneinander trennen. Also gut, nachdem ich mir vorab viele Testberichte durchgelesen hatte kam ich zum dem Entschluss, mir das Rider zu kaufen. Hierzu hatte ich extra mit Louis verhandelt und das Gerät für 449,- € bekommen. Ich konnte die Lieferung kaum abwarten. Dann kam es, ich fuhr los, das Navigieren funktionierte super und aufgezeichnet hatte ich auch. Klasse. Nun finden meine "Probleme" an. Ich wollte mit den aufgezeichneten Daten, .gpx, arbeiten und hierzu die Daten auf meinen Laptop kopieren. Was jetzt kommt, könnt Ihr Euch besitmmt denken. S.o.!!!!!!! Interner Fehler!!!
    Ich fing erneut an im Netz zu suchen und bin auf dieses Forum gestoßen.
    Probleme technischer Art können in jedem Hause mal vorkommen. Aber keine Antwort von TomTom seit Januar 2018???? Das ist es was mich am meisten enttäuscht. Hätte ich bloß mit Calimoto weiter navigiert :-1:
    Oder habe ich die Lösung hier einfach nur überlesen?
    Ich freue mich über Antworten von Euch!
    DLzG
    Kethe
  • Lorenz HauptLorenz Haupt Beiträge: 153 [Exalted Navigator]
    Hallo,

    meine Lösung ist: ich habe eine kostenlose App auf dem Smartphone für die Streckenaufzeichnung. Die Aufzeichnung vom Rider verwende ich nicht mehr. Lösung von TT? Vergiss es!

    Meine Honda NC 750 X ist aber auch dafür perfekt ausgerüstet. Das Navi ist über dem Cockpit auf dem Bügel der Tourenscheibe montiert. Den Strom dafür greife ich von der Standlichtleitung ab. Im Staufach statt des Tanks vor mir ist eine Steckdose, an der das Smartphone über USB geladen wird. Das Smartphome liefert über Bluetooth-Tethering die Verkehrsnachrichten an das Navi und die App zeichnet die Strecke auf. Meine Lösung funktioniert zuverlässig.

    Lorenz
  • traveler01traveler01 Beiträge: 119 [Exalted Navigator]
    bearbeitet 16. Oktober
    @Kethe
    Oder habe ich die Lösung hier einfach nur überlesen?
    Nein hast du nicht. Ich habe die letzten 3Monate ca. 15email geschrieben und 5mal telefoniert. Dachte mir da müsste doch irgendjemand kompetenter mal am Telefon sein, oder per email Antworten.
    Falsch gedacht. Problem ist dort scheinbar nicht bekannt, verstehen das Problem überhaupt nicht - immer Rückstellung, Systemeinstellungen wieder herstellen, Reparaturmodus, Datei umbenennen - jetzt zum Schluss ich solls zur Reparatur einschicken. Auf die Frage wie ich die Datein umbenennen soll - keine Antwort - geht nämlich nicht und was sie reparieren wollen - anderst können wir ihnen nicht helfen. Frustrierend nach 1.5Jahren und traurig, was aus der einstig wirklich guten Hotline geworden ist.
  • RetzlRetzl Beiträge: 1 [New Traveler]
    Auch ich habe das Problem, dass ich, im internen Speicher, aufgezeichnete Routen nicht teilen kann. Offensichtlich werden nicht beendete und ohne Namen vesehene Routen mit dem Datum des Auschaltens des Navis bezeichnet. Nur diese Routen lassen sich nicht teilen. Es kommt Anzeige .....Interner Fehler...
    Wenn TT schon weis, dass es einen internen Fehler gibt, warum reagiert TT nicht?!
    Man kann das TT Rider keinem Biker empfehlen!
  • traveler01traveler01 Beiträge: 119 [Exalted Navigator]
    Wenn TT schon weis, dass es einen internen Fehler gibt, warum reagiert TT nicht?!
    Das Frage ich mich auch schon längere Zeit. Ich habe noch keine Antwort gefunden.

    Ignoranz, Arroganz, Unfähigkeit - noch ne Idee?
  • schneidcschneidc Beiträge: 56 [Sovereign Trailblazer]
    >>>Offensichtlich werden nicht beendete und ohne Namen vesehene Routen mit dem Datum des Auschaltens des Navis bezeichnet<<<<br>
    Das ist interessant! Ich hatte letzt auch einen Track mit einem kryptischen Namen (1572181685.gpx) auf meinem Rider 550... Allerdings konnte ich ihn problemlos exportieren (Teilen auf SD-Karte) und die enthaltenen Daten waren auch OK.
    Ich hatte den Track auf der Tour unterwegs mal gestartet und dann kurz vor Ende gestoppt. Der Rider war dabei nie im "Ruhemodus": Ob das was ausmacht?

    Dieser Bug scheint sich unterschiedlich zu verhalten!?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

Bembo
Bembo
Elchdoktor
Elchdoktor
Harryh110
Harryh110
neptun2019
neptun2019
tontonmimi
tontonmimi
+24 Gäste