Rider 550: Verbindungsproblem mit der MyDrive App — TomTom Community

Rider 550: Verbindungsproblem mit der MyDrive App

Adanos91Adanos91 Beiträge: 10 [Legendary Explorer]
Hi,

ich habe mir vor einigen Tagen das neue Tomtom Rider 550 gekauft. Nach anfänglichen Schwierigkeiten lief es eigentlich ganz zuverlässig. Jetzt habe ich aber ein Problem. Es lässt sich nicht mehr über die MyDrive-App mit meinem Handy verbinden. Ich hab alles versucht und bin mit meinem Latein am Ende.

Zu meinem Problem: Ich habe vor einigen Tagen, wie vorher sonst auch, versucht mein Handy mit dem Rider 550 zu koppeln. Dabei kommt es bei mir ab und zu vor, dass mein Handy in den Bluetooth-Einstellungen anzeigt, dass die beiden Geräte erfolgreich gekoppelt sind, aber die MyDrive-App sagt, dass das Rider nicht verbunden ist ( Warum auch immer?). Das gibt sich jedoch meistens, wenn man ein paar Sekunden wartet. Nur war es da nicht so. Ich habe dann die Verbindung auf beiden Geräten beendet und gelöscht, so dass diese sich nicht mehr kennen sollten. Dann wollte ich über das Scannen des QR-Codes die Verbindung neu aufbauen. Wenn ich jetzt aber in der App den Button "Code scannen" drücke, erhalte ich folgende Fehlermeldung: "Ein Fehler ist aufgetreten. Bitte Versuchen sie es später noch einmal." ( Siehe Screenshot im Anhang )

Hier komme ich jetzt nicht weiter. Egal was ich mache, ich bekomme diese Fehlermeldung immer wieder.
Ich habe den App-Cache der MyDrive- und Bluetooth-App gelöscht (Einstellungen -> Apps -> MyDrive / Bluetooth-Freigabe -> Speicher -> Daten + Cache löschen ). Meinen kompletten Speicher und App-Cache vom Handy leeren lassen. Das Handy neugestartet. Die App mehrfach deinstalliert und wieder installiert. Nichts funktioniert.

Komischerweise lässt sich die App nicht mehr in den ursprünglichen Zustand zurücksetzen. Als ich die App das erste mal installiert hatte, musste ich mein Rider 550 aus einer Liste verschiedener Navis auswählen und der App sagen, dass ich genau zu diesem Gerät eine Verbindung aufbauen möchte. Wenn ich die App jetzt neu installiere, möchte sie sich direkt mit dem Navi verbinden, ohne das ich es aus der Liste wählen muss.

Hatte jemand schonmal das gleiche Problem, oder eine Idee was ich noch versuchen kann, um das wieder ans Laufen zu bekommen?

Hier noch ein paar Daten:
Smartphone: Huawei P9 Lite
Android: 7.0
MyDrive: v2.1.0 NC v17.1.14.10302


Viele Grüße

Adanos91


af7d2367-b197-4bfd-8872-12818df0ce1c.png

Kommentare

  • Adanos91Adanos91 Beiträge: 10 [Legendary Explorer]
    @Mods: Ich denke meine Frage gehört in das Sub-Forum zu den Rider Navis. Kann man das noch verschieben? Danke :)
  • JoergenKJoergenK Beiträge: 611 [Exalted Navigator]
  • Adanos91Adanos91 Beiträge: 10 [Legendary Explorer]
    Hey Jörgen,

    danke für die Antwort. Das habe ich breites gemacht ;)


    Gruß David
  • Adanos91Adanos91 Beiträge: 10 [Legendary Explorer]
    Mal ein kleines Update:
    • Ich habe den Fall nun an den Support übergeben. Die Entwickler wollen wohl meine Logs der App vom Smartphone auswerten. Das dauert nun schon einige Tage. Ich hoffe da tut sich bald was, da ich Ende des Monats eine längere Tour fahren will :/
    • Ich habe mich durch die Bewertungen der MyDrive App im Google Play Store gearbeitet. Es scheint viele Nutzer zu geben, die genau mein Problem, dass sie keinen neuen Code mehr einscannen können, haben. @TomTom Ist das Problem bekannt? Tut sich da irgendwas?
    Das ganze ist irgendwie sehr nervend. Ich habe 500€ für das Gerät bezahlt und kann nicht das nutzen, was es können soll. Ich fühle mich hier als Betatester. :(
  • olli_DOolli_DO Beiträge: 28 [Master Explorer]
    Ich hatte das gleiche Problem. Bei mir hat folgendes funktioniert:
    - Im TomTom alle gekoppelten Geräte löschen
    - Mydrivre App komplett löschen, inkl. Daten löschen und Cache löschen
    APP direkt aus dem Playstore neu installieren
    - Bluetooth auf dem Handy einschalten und Sichtbarkeit einschalten
    - TomTom in den Koppelmodus bringen
    - einen Moment warten zu ne nicht durch die Anzeige in der App "Code kann nicht gescannt werden irritieren lassen
    - ins Menü der App gehen und meine gekoppelten Geräte anzeigen lassen
    Mein TomTom ist dann da plötzlich aufgetaucht.

    Viel Erfolg!
    Bis dann
    Olli
  • Adanos91Adanos91 Beiträge: 10 [Legendary Explorer]
    Hallo Olli,

    erstmal vielen Dank für deinen Tipp. Ich bin damit schonmal einen Schritt weiter. Irgendwie hat es nun geklappt, dass die MyDrive App tatsächlich mein Gerät wieder erkennt und sich verbinden kann (siehe bild). Allerdings kann keine Verbindung zu "Traffic und anderen Diensten" aufgebaut werden: In den Bluetooth-Einstellungen des Riders springt er zwischen "Verbunden", "Verbindung wird hergestellt" und "Verbindung nicht möglich" hin und her. Das WLAN des Riders habe ich ausgeschalten.

    Vielleicht hängt das damit zusammen, dass ich mein Rider aus der Liste der registrierten Geräte auf der Tomtom Seite entfernt habe und es sich dank eines Fehlers nicht mehr hinzufügen lässt? :/

    Gruß David


    731bdf2c-68a8-4de2-8a79-9000b4204270.png
  • olli_DOolli_DO Beiträge: 28 [Master Explorer]
    Du musst im Handy auch noch Bluetooth Tethering einschalten. Kannst du das Rider nicht mehr in deinem TomTom Konto anmelden?
    Ich würde in dem Fall mal folgendes machen: Das Navi auf Werkseinstellungen zurücksetzen und nochmal neu im TomTom Konto registieren. Natürlich musst du dann vorher das Theater mit der App noch einmal machen (also App löschen, Daten und Cache löschen und dann neu installieren).
    Wenn das geklappt hat schau mal wie das Ablaufdatum für die Dienste (Traffic und Radarwarner) im aussieht. Wenn da ein Ablaufdatum steht dann musst du dich an den Support wenden. Dann muss in deinem Konto was neu eingerichtet werden. Bei mir hatte ich dieses Problem auch. In der App zeigte er mir wie bei dir, dass kein Ablaufdatum für die Dienste verfügbar sei.

    Bis dann
    Olli
  • Adanos91Adanos91 Beiträge: 10 [Legendary Explorer]
    Hi Olli,

    nochmals vielen Dank. Jetzt habe ich es geschafft mein Gerät wieder bei TomTom zu registrieren. Es wird mir nun auf der Webseite angezeigt.
    In der App sind die Ablaufdaten für TomTom Traffic und Radarkamera-Updates leider immer noch nicht verfügbar. Als es noch funktioniert hatte, stand da ein irgendein Datum mit 2023.

    Gruß David
  • mystery6mystery6 Beiträge: 1 [New Seeker]
    Ich habe mir den Rider 550 kürzlich gekauft und aktiviert. Bin gestern auf einer Tour verzweifelt, weil das Gerät ständig die Verbindung verliert. Es ist meist nicht möglich über MyDrive ein neues Ziel an den Rider zu senden. Ganz selten funktioniert es aber. Das soll einer verstehen!?Zuerst dachte ich ich hätte ein spezifisches Problem oder wüsste nicht wie man es richtig bedient. Dann habe ich dieses Forum gelesen und bin geschockt! Es kann doch nicht wirklich sein, dass TomTom überhaupt nicht auf solche massiven Probleme reagiert!? Ich habe schon Stunden damit verbracht und noch immer gibt es keine Lösung!? Ich finde das ist eine Frechheit. Wer heutzutage so arbeitet sollte schnellstmöglichst vom Markt ausradiert werden.
  • Fazer-ThomFazer-Thom Beiträge: 583 [Revered Pioneer]
    Problem ist seit Oktober 2019 bekannt
  • traveler01traveler01 Beiträge: 203 [Exalted Navigator]
    Ich habe schon Stunden damit verbracht und noch immer gibt es keine Lösung!? Ich finde das ist eine Frechheit.
    Nur Stunden? ;)
    Ich verbringe damit damit schon 2,5Jahre. Hatte Hoffnung, dass da noch was kommt. Schaut aber nicht mehr so aus.
    Wer heutzutage so arbeitet sollte schnellstmöglichst vom Markt ausradiert werden.
    Ruhig Blut. Macht TT gerade selbst. Die telefonische Hotline scheint bereits eingestellt zu sein.
  • lonesomeRiderlonesomeRider Beiträge: 6,448
    Superuser
    bearbeitet 5. August
    Ich habe es statt mit der App über Bluetooth Tethering verbunden und das funktioniert gut.
    Du hast ein Iphone, oder?
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0