Sprachausgabe funktioniert manchmal nicht - Seite 2 — TomTom Community

Sprachausgabe funktioniert manchmal nicht

2»

Kommentare

  • TomDoneTomDone Beiträge: 9,378 Superuser
    ca. Monat, rd. 20 mal pro Tag!
  • andy77.andy77. Beiträge: 609 [Revered Pioneer]
    Heute fuhr ich auch ca. 3/4 vom Tag ohne Sprachanweisungen und Gebimmel auch das Internet war etwa 1/2 vom Tag getrennt.
    Ich habe ausser den Ruhezustand am Mittag nichts gemacht.

    Also die Software ist schon verbesserungsfähig, vorallem ist der Fehler schon ewig in der Software vorhanden!
  • WiflriedWiflried Beiträge: 16 [Master Explorer]
    Hallo Gemeinde,

    ich glaube, es gibt einen ersten Hinweis auf eine Systematik! Vielleicht könnt ihr das einmal verifizieren. Ich meine festzustellen, dass, wenn mach kurz (100 m) vor einem fest installierten Blitzer die zulässige Geschwindigkeit überschreitet, die Warntöne hört, dann danach, beim passieren des Blitzers die Ansagen für den Blitzer und alle späteren Ansagen ausfallen. Also, Zusammenhang: Ausfall der Ansagen bei Warntonausgabe für Geschwindigkeitsüberschreitung mit unmittelbar darauffolgendem Blitzer.

    Liebe Grüsse
  • Chris VChris V Beiträge: 9 [Master Traveler]
    bearbeitet August 2019
    Ist bei meinem Go620 auch so. Nach einem Blitzer fällt der Ton aus. Ob es etwas mit einer vorherigen Geschwindigkeitsüberschreitung zu tun hat, hab ich noch nicht drauf geachtet. Der Ton kommt aber wieder. Nämlich wenn der nächste Blitzer kommt😂
    Das ist übrigens bei zwei Go620 so. Ist also auf jeden Fall ein Softwarefehler.
  • JustynaJustyna Beiträge: 4,510 TomTom Moderator
    Hallo zusammen,

    Ich muss mich bei Euch für das Feedback bedanken.
    Ich habe alle Euren Kommentare dem Bericht hinzugefügt und hoffe, es wird daran gearbeitet.

    Gruß,

    Justyna
  • WiflriedWiflried Beiträge: 16 [Master Explorer]
    Das Thema ist noch Immer nicht gelöst! Obwohl Justyna für mein Gerät die Premium-Stimmen aktiviert hat, besteht das Problem weiter. Die Sprachanweisungen fallen immer noch aus und zwar auf fast jeder Route bzw. Bei jeder Navigation! Ich bin auf Grund der fehlenden Ansagen darüber hinaus auch noch in eine Blitze gefahren.

    Liebe Leute von TomTom!
    Das ist kein Zustand, das ist eine Katastrophe! Wenn Eure Softwareentwickler nicht in der Lage sind, die massenhaft gemeldeten Fehler zu beheben, dann sollte ihr Euch nach Verstärkung umsehen! Eine solche Qualität abzuliefern ist beschämend! Ignoranz ist keine Lösung!
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 18. Mai
    Hallo @Wiflried

    Fallen die Sprachanweisungen "plötzlich" und während der Navigation aus?

    Oder sind die Sprachanweisungen manchmal bereits zu Beginn der Navigation nicht hörbar?

  • WiflriedWiflried Beiträge: 16 [Master Explorer]
    Hallo Elchdoktor,
    gestern ist es während der Fahrt, kurz nach Beginn der Fahrt passiert. Es gibt aber auch oft den Zustand, das diese von Anfang an fehlen!
  • ElchdoktorElchdoktor Beiträge: 2,347 [Revered Voyager]
    bearbeitet 18. Mai
    Wiflried schrieb: »
    gestern ist es während der Fahrt, kurz nach Beginn der Fahrt passiert. Es gibt aber auch oft den Zustand, das diese von Anfang an fehlen!
    Nur eine Idee von mir, die in Deinem Fall aber vielleicht nicht zutreffend ist.

    Kann es sein, dass Du womöglich mit einer Berührung des Bildschirmes versehentlich die Sprachanweisung ausgeschaltet hast? Kontrolliere also mal was im Hauptmenü angezeigt wird. Siehe nachfolgendes Beispielbild:
    ejvhukn90wa9.jpg

    Das ist wie erwähnt aber nur eine Idee von mir, denn vermutlich hast Du das bereits überprüft...

  • WiflriedWiflried Beiträge: 16 [Master Explorer]
    Elchdoktor schrieb: »
    Hallo @Wiflried

    Fallen die Sprachanweisungen "plötzlich" und während der Navigation aus?

    Oder sind die Sprachanweisungen manchmal

    Elchdoktor schrieb: »
    Wiflried schrieb: »
    gestern ist es während der Fahrt, kurz nach Beginn der Fahrt passiert. Es gibt aber auch oft den Zustand, das diese von Anfang an fehlen!
    Nur eine Idee von mir, die in Deinem Fall aber vielleicht nicht zutreffend ist.

    Kann es sein, dass Du womöglich mit einer Berührung des Bildschirmes versehentlich die Sprachanweisung ausgeschaltet hast? Kontrolliere also mal was im Hauptmenü angezeigt wird. Siehe nachfolgendes Beispielbild:
    ejvhukn90wa9.jpg

    Das ist wie erwähnt aber nur eine Idee von mir, denn vermutlich hast Du bereits überprüft...
    Hallo Elchdoktor,
    Vielen Dank für den Hinweis. Dieses habe ich jedoch ‚auf dem Schirm‘, da mir das zu Anfang auch schon einmal passiert ist!
    Danke!
  • WiflriedWiflried Beiträge: 16 [Master Explorer]
    Im übrigen ist es so, das der Ausfall der Sprachansage auf Strecken im Umkreis von 50-100 km seltener vorkommt als auf Strecken > 100 km Entfernung
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0