My Drive Connect funktioniert nicht — TomTom Community

My Drive Connect funktioniert nicht

MartinSchwarzeMartinSchwarze Beiträge: 2 [Apprentice Traveler]
bearbeitet 31. Januar in MyDrive Connect
Liebe Community,
ich bin Besitzer eines TomTom Start 60 und möchte mich My Drive Connect die Karten aktualisieren. Leider funktioniert die Software nicht. Trotz mehrfacher Installation der aktuellsten Version kommt immer nach der Installation die Information "My Drive Connect funktioniert nicht mehr".
Ich nutze Windows 7 in der aktuellsten Version. Habe sämtliche Firewall-Einstellungen (Norton) gecheckt - dies dürfte nicht die Ursache sein.
Windows spricht in der Fehlersuche von einem Kompatibilitätsproblem, welches ich mir nicht erklären kann.
Kann jemand helfen?
Besten Dank!!!!

Kommentare

  • willi14willi14 Beiträge: 1 [New Traveler]
    Nur mal so gefragt: Welches Windows 7 hast Du ? Hast Du Adminrechte bei deinen Windows 7? wenn Nein dann Die Installation als Admin durchführen.

    Betriebssystemname Microsoft Windows 7 Home Premium war bei mir auch ein Problem.
  • BemboBembo Beiträge: 11,901 Superuser
    @MartinSchwarze,
    herzlich willkommen im Forum.
    >An Norton liegt es bestimmt nicht. Du schreibst einem Kompatiblitätsproblem. Wäre nicht schlecht wenn du den angebenden Fehler hier Schreiben würdest.

    Schau auch mal hier: Lösung von Benutzer Svenni82
    https://de.discussions.tomtom.com/mydrive-routenplaner-mydrive-connect-476/mydrive-connect-update-990736/index1.html
    Bitte um eine Rückmeldung ob es geklappt hat. Danke
    mfg. Bembo
  • MartinSchwarzeMartinSchwarze Beiträge: 2 [Apprentice Traveler]
    Vielen Dank für eure Hilfe.
    Zu Willi14: Ich bin Administrator und habe es auch mehrfach (mit expliziter Auswahl der Installation als Adminitrator) versucht. Hat leider nicht geklappt.
    Zu Bembo: Mein Fehler ist ganz einfach. Ganz am Ende der Installation, nach der Auswahl wann und ob man die Aktualisierungen haben möchte, kommt die Fehlermeldung "My Drive Connect funktioniert nicht mehr". Windows versucht immer und immer wieder die Anwendung zu starten. Ich habe dann manchmal 10 von diesen kleinen Symbolen in der Taskleiste, aber ich kann es nicht öffenen.
    Besten Dank euch!
  • BemboBembo Beiträge: 11,901 Superuser
    @MartinSchwarze,
    Windows 7 ist halt Schnee von vorgestern, Wobei es haben teils auch Benutzer mit Win 10 Probleme. Oft fehlt es an einem ganz kleinen Ort, (Einstellung). Und wenn man nicht genau weiss was und wo man suchen muss, verliert man sehr viel Zeit.
    Hoffen wir das du doch noch auf einen grünen Zweig kommst.
    lg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online40

Bembo
Bembo
Bikerfan
Bikerfan
DGR
DGR
Elchdoktor
Elchdoktor
R34709
R34709
Robdkime
Robdkime
Shamael1
Shamael1
sherra
sherra
Wayne550
Wayne550
+31 Gäste