Radfahren Geschwindigkeitsprobleme — TomTom Community

Radfahren Geschwindigkeitsprobleme

eosdominikeosdominik Beiträge: 23 [Outstanding Explorer]
bearbeitet Januar 2019 in TomTom Adventurer
Ich habe meine Adventurer seit einem knappen Jahr und bin auch recht zufrieden. Jetzt ist die neue Rad-Saison für mich gestartet und dabei sind mir zwei Probleme aufgefallen:

Gefühlt ist die Geschwindigkeitsanzeige der Uhr etwa 4 km/h zu schnell. Will heißen, auf Teilbereichen, bei denen ich auf meinem täglichen Arbeitsweg früher nur mit Mühe die 30 erreicht habe schaffe ich jetzt untrainiert locker mit 30-32 km/h.
Dabei bin ich am Ende der Route dann definitiv langsamer was die Zeit angeht, auch der Durchschnitt passt nicht wirklich zur live angezeigten Geschwindigkeit, kommt aber der Realität sehr nahe. Es scheint sich also wirklich um ein Problem der "Live-Geschwindigkeit" zu handeln.
So ist das auch oft, wenn ich auch langsam vor mich hin radle (Freizeit) und gefühlt 12-14 km/h fahre zeigt mir die Uhr knapp 20 km/h an.


Zweites Problem am Berg: Letztes Jahr war die Geschwindigkeit immer da, auch in Bereichen unter 10 km/h. Dieses Jahr fällt mir bei starken Steigungen auf, wenn ich in den Bereich unter 8 km/h komme, dass die Geschwindigkeit der Uhr sekündlich von Realgeschwindigkeit zu 0 wechselt und wieder zurück.
Dabei habe ich extra den Radsensor montiert, der doch solche Probleme beheben sollte (und letztes Jahr auch behoben hat).
Das ist dann auch gut im Geschwindigkeitsgraphen zu sehen, ärgerlich dabei auch, dass die Uhr sekündlich in den Pause Modus wechselt und wieder zurück.

Hat jemand evtl die selben Beobachtungen gemacht oder gibt es eine Lösung dafür?

Vielen Dank im Voraus,

Dominik

Kommentare

  • MarcByMarcBy Beiträge: 5,313
    Superusers
    Hast du parallel mal dein Handy mit Tracken lassen? Bzgl Sensoren, hast du die Uhr mal auf Werkseinstellungen zurück gesetzt? Ich gehe mal davon aus, dass du die neuste Softwareversion drauf hast?
  • eosdominikeosdominik Beiträge: 23 [Outstanding Explorer]
    Hallo Marc,

    bisher habe ich mit nichts anderem verglichen, sollte ich evtl. mal machen. Muss nur eine App finden, bei der ich im Nachhinein dann die Geschwindigkeit für jeden Punkt anzeigen lassen kann.

    Der nächste Schritt wird wohl sein, die Werkseinstellungen wiederherzustellen. Der Trittfrequenzsensor, der ja mit dem Geschwindigkeitssensor zusammenspielt, funktioniert allerdings tadellos.

    Ich habe die 1.7.62 drauf, das Update auf die neueste Version habe ich bisher verweigert, da es hier ja, wie berichtet wird, wieder vermehrt zu Synchronisierungsproblemen kommt. Bin froh, dass wenigstens das bei mir funktioniert. Braucht zwar manchmal bis zu zehn Anläufe, aber letztendlich tut es.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0