Via 135 findet kein TMC — TomTom Community

Via 135 findet kein TMC

TiPe1205TiPe1205 Beiträge: 4 [Apprentice Seeker]
Hallo,

vor einigen Wochen ging unser TomTom Via 135 einfach während der Fahrt aus und ließ sich anschließend nicht mehr starten. Nach Recerche im Internet haben wir das Via 135 resetet. Seitdem funktioniert es wieder, findet jedoch keine Radiosender also TMC. Habe nochmals im Netz gesucht und die Empfehlung gefunden, dass man das Navi im Auto bei angeschlossenen TMC-Kabel reseten soll. Das haben wir dann auch gemacht, doch es hat nichts genützt.
Hat jemand einen Tipp, was wir noch machen können bzw. woran das liegen kann, dass er kein TMC findet?
Danke im voraus!

LG

Kommentare

  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Moin,

    ich habe zwar keine 'Patentlösung', aber hier findest du allerhand zum Thema TMC. Vielleicht bringt dich das ja weiter ... ;-)

    https://de.discussions.tomtom.com/search?q=tmc
  • TiPe1205TiPe1205 Beiträge: 4 [Apprentice Seeker]
    Auch bei manueller Sendereingabe findet das Navi kein TMC :-( Habe es nochmals über die Einstellungen zurückgesetzt, aber auch das hat leider nichts gebracht :-(
  • m_gflym_gfly Beiträge: 3 [Neophyte Traveler]
    Hallo,
    selbiges Problem.
    Nach Onlineaktualisierungen ( Karten, ... ) , keine RDS/TCM Traffic Funktion mehr. Der drehende Stern läuft und sucht endlos.
    Mehrfach mit dem TT- Service Kontakt aufgenommen und im Detail dargestellt.
    Hier ihre unterstützende Info.
    ....Ihr TomTom-Gerät befindet sich leider nicht mehr im Garantiezeitraum.
    In solchem Fall kann ich ausschließlich einen kostenpflichtigen Reparaturauftrag erstellen.
    Für Ihr Gerät: Via 130/135 beträgt die Reparaturpauschale: € 105 €.
    Also Augen auf beim Produktkauf, bzw. bei Angeboten mit Lebenslangen Diensten, diese scheinen mit der Garantiezeit gekoppelt zu sein.
    LG
  • BemboBembo Beiträge: 14,318
    Superuser
    Hallo m_gfly,
    herzlich willkommen im Forum.

    Das wegen Lebenslangen Diensten + Garantiezeit, kann ich nicht bestätigen.

    Hast du schon versucht ein Reset zu machen ? Auf der Einschalttaste bleiben bis das Navi neu startet. Wenn das nicht hilft, das Navi auf Werkrückstellung einstellen.
    Es kann auch sein dass das Kabel mit dem TMC Empfänger x wo defekt ist.

    So ein Ersatz Kabel kostet nicht so viel. Keine 105 €
    Hoffe bringst es wieder zum laufen. Reparieren lohnt sich nicht.
    mfg. Bembo
  • m_gflym_gfly Beiträge: 3 [Neophyte Traveler]
    Hallo Bembo,
    Einschalttaste gedrückt mit gestecktem TMC Anschluß bis die TT-Trommeln kommen gemacht, kein Erfolg.
    Werkrückstellung gemacht, zumindestens nach Anleitung TT-ServiceTeam ( Alls Favoriten weg, usw..)kein Erfolg.
    Ich vermute das die benötigten Dateien korrupt sind oder fehlen die zur Kommunikation zum Sendersuchlauf nötig sind. Nach dem Einschalten von TT kommt die Meldung RDS/TMC verbunden und am re. Rand der Transparente Balken plus sich endlos drehender "Stern". Auch die manuelle Sender-Frequenzeingabe bring keinen Erfolg.
    Früher kam am oberen transparenten Balken ein ICON mit zB. 2 ....
    Werde mal das Anschlußkabel erneuern, obwohl nach dem Einschalten der RDS/TMC erkannt wird ?!
    Danke für die Tipps
    LG m_gfly
  • BemboBembo Beiträge: 14,318
    Superuser
    m_gfly schrieb:
    Hallo Bembo,
    Einschalttaste gedrückt mit gestecktem TMC Anschluß bis die TT-Trommeln kommen gemacht, kein Erfolg.

    @m_gfly
    ich habe es aber nicht so geschrieben. So ist es kein Reset.
    Habe geschrieben beim Einschalten auf der Taste bleiben bis das Navi neu startet.
    mfg. Bembo
  • TiPe1205TiPe1205 Beiträge: 4 [Apprentice Seeker]
    Hallo,

    ich habe mittlerweile ein neues Kabel und alles wieder i.O.
    War tatsächlich ein Defekt am Kabel und da nützt ein Reset ja nichts.

    MfG
  • m_gflym_gfly Beiträge: 3 [Neophyte Traveler]
    Erst mal danke für die Tips, ein neues TMC Kabel war dann doch die Abhilfe, nun wieder alles wie vorher. Bleibt nur unklar weshalb nach dem Kartenupdate das 1.TMC Kabel keine Verbindung aufbaute obwohl TT das TMC im Display mit" TMC verbunden " anmeldete.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0