Update und Karte hinzufügen — TomTom Community

Update und Karte hinzufügen

ruwuaruwua Beiträge: 1 [New Traveler]
Ich wollte ein Update durchführen, doch plötzlich zeigt das Gerät GO6200 an, "keine Karte verfügbar" "Sie müssen mindestens eine Kate hinzufügen, um Ihr Gerät nutzen zu können." Darunter ein Butten mit "Karte hinzufügen". es ist aber nicht möglich eine Karte auszuwählen und hinzuzufügen, was tuen?

Kommentare

  • muedingmueding Beiträge: 79 [Master Traveler]
    Richtig - offensichtlich ist das Karten-Update abgebrochen.
    Um Platz zu sparen, werden die Updates ja nicht mehr wie auf den PC heruntergeladen und dann installiert. Bei den WLAN-Geräten wird die alte Karte erst mal gelöscht und dann durch die neu heruntergeladene ersetzt, sofern der Download funktioniert hat.
    Wenn nicht, gibt´s erst mal nur die Möglichkeit, das Gerät wieder per WLAN ans Internet zu bringen und darauf zu warten und zu hoffen, dass der abgebrochene Download wieder beginnt. Deshalb meine Empfehlung, zusätzlich zur Europakarte eine andere kleine Karte, z.B. Israel zu installieren, damit das Gerät beim mißlungenen Download eines Updates auf die Europakarte auf die andere Karte zurückfallen kann. Wie ich inzwischen lernen mußte, bedeutet das aber auch, dass man nie für beide Karten zukünftige Updates gleichzeitig starten darf - dann sind nämlich beide Karten gleichzeitig gelöscht.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Man sollte die Updates auch grundsätzlich einzeln runterladen. Ich hab mir dabei folgende Reihenfolge angewöhnt:
    • Firmware (Falls angeboten)
    • Karte
    • Mapshare
    • Radarkameras

    Gruß Trend
  • ukb0804ukb0804 Beiträge: 2 [Apprentice Traveler]
    Hallo ich habe das gleich Problem wie von "ruwua" beschrieben. (Mein GO6200 hängt über USB an einem Wind10 Rechner) Die Karte wird immer bis ca 10% geladen (das dauert schon ewig) und dann steht Abbruch und fängt dann selber wieder mit einem neuen Versuch an. Leider haben ich kein WLAN.
    Was kann ich machen um wieder die Europakarte zu bekommen.
    P.S. Meine Supportanfrage bei TomTom scheint dort keinen zu interesieren. Was echt ein Frechheit ist bei dem teueren Gerät und irgend welchem Murks bei deren Update-Routine.
    Danke für einen Tip
  • Trend43Trend43 Beiträge: 5,356 Superuser
    ukb0804 schrieb:
    Hallo ich habe das gleich Problem wie von "ruwua" beschrieben. (Mein GO6200 hängt über USB an einem Wind10 Rechner) Die Karte wird immer bis ca 10% geladen (das dauert schon ewig) und dann steht Abbruch und fängt dann selber wieder mit einem neuen Versuch an. Leider haben ich kein WLAN.
    Was kann ich machen um wieder die Europakarte zu bekommen.
    P.S. Meine Supportanfrage bei TomTom scheint dort keinen zu interesieren. Was echt ein Frechheit ist bei dem teueren Gerät und irgend welchem Murks bei deren Update-Routine.
    Danke für einen Tip

    Schalte mal den Virenscanner ab, falls du das nicht schon gemacht hast.
    Besonders 'Kaspersky, Defender und auch Avast' können erhebliche Probleme bereiten.

    Gruß Trend
  • muedingmueding Beiträge: 79 [Master Traveler]
    ukb0804 schrieb:
    Hallo ich habe das gleich Problem wie von "ruwua" beschrieben. (Mein GO6200 hängt über USB an einem Wind10 Rechner) Die Karte wird immer bis ca 10% geladen (das dauert schon ewig) und dann steht Abbruch und fängt dann selber wieder mit einem neuen Versuch an. Leider haben ich kein WLAN.
    Was kann ich machen um wieder die Europakarte zu bekommen.
    P.S. Meine Supportanfrage bei TomTom scheint dort keinen zu interesieren. Was echt ein Frechheit ist bei dem teueren Gerät und irgend welchem Murks bei deren Update-Routine.
    Danke für einen Tip

    Was man machen kann? Sich entweder die nicht geringen Zusatzkosten für eine Technik sparen, die auf eine Verbindung per WLAN aufbaut - oder für so gut wie kein Geld den Rechner auf WLAN aufrüsten.
    Oder man muss eine Fachkraft an den Rechner lassen, der feststellt, warum man keine stabile Verbindung ins Internet bekommt. Das würde der Support eh nicht leisten, denn der ist für das TomTom aber nicht für Ihren Rechner zuständig. Oft liegt es nämlich am Virenscanner.
    Dafür, dass man nicht über die richtige Technik verfügt, dafür kann nun mal TomTom wirklich nichts.
  • U. N. WichtigU. N. Wichtig Beiträge: 525 [Revered Pioneer]
    mueding schrieb:
    . Oft liegt es nämlich am Virenscanner.
    Dafür, dass man nicht über die richtige Technik verfügt, dafür kann nun mal TomTom wirklich nichts.
    Diese Mähr hält sich hartnäckig seit mindestens 10 Jahren. Und genausolange kriegt es TT nicht hin, ohne Routinen zu arbeiten welche den Virenscanner aufmerken lassen.
    Ein Schelm, wer schlimmes dabei denkt.
    Und nun Leuten, welche so schon keine Computer-Profis sind zu empfehlen, undokumentierte Internetverbindungen* ohne aktiven Virenschutz zu nutzen - ja, wie soll ich das jetzt nennen? Im übrigen sollte doch einem per WiFi verbundenen Gerät der Virenscanner auf dem PC egal sein.

    *Undokumentiert deshalb, weil bei TT ja seit ein paar Jahren alles geheim ist. Unmittelbarer Zugriff aufs Gerät ist nicht mehr möglich und was da für Verbindungen hergestellt werden ist auch unklar. Für die Geräte, wo das noch offen war, wurde sogar der Quellcode der Firmware veröffentlicht.

    Und zum eigentlichen Problem: Ich würde mal dem Go die WiFi-Verbindung kappen und ihn per USB-Kabel mit dem PC verbinden und so die Updates fertigstellen.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    ukb0804 schrieb:
    Leider haben ich kein WLAN.
    Deshalb wohl auch die Verbindung via MyDrive Connect ... ;-)

    Gruß Trend
  • muedingmueding Beiträge: 79 [Master Traveler]
    U. N. Wichtig schrieb:
    mueding schrieb:
    . Oft liegt es nämlich am Virenscanner.
    Dafür, dass man nicht über die richtige Technik verfügt, dafür kann nun mal TomTom wirklich nichts.
    Diese Mähr hält sich hartnäckig seit mindestens 10 Jahren. Und genausolange kriegt es TT nicht hin, ohne Routinen zu arbeiten welche den Virenscanner aufmerken lassen.
    Ein Schelm, wer schlimmes dabei denkt.
    Und nun Leuten, welche so schon keine Computer-Profis sind zu empfehlen, undokumentierte Internetverbindungen* ohne aktiven Virenschutz zu nutzen - ja, wie soll ich das jetzt nennen? Im übrigen sollte doch einem per WiFi verbundenen Gerät der Virenscanner auf dem PC egal sein.

    *Undokumentiert deshalb, weil bei TT ja seit ein paar Jahren alles geheim ist. Unmittelbarer Zugriff aufs Gerät ist nicht mehr möglich und was da für Verbindungen hergestellt werden ist auch unklar. Für die Geräte, wo das noch offen war, wurde sogar der Quellcode der Firmware veröffentlicht.

    Und zum eigentlichen Problem: Ich würde mal dem Go die WiFi-Verbindung kappen und ihn per USB-Kabel mit dem PC verbinden und so die Updates fertigstellen.

    Ich jedenfalls habe ihm nicht empfohlen, den Virenscanner abzuschalten.
    Ihr Vorschlag, das WLAN zu kappen geht auch an der Realität vorbei, denn wenn ruwua und ukb0804 kein WLAN haben, brauchen und können sie eine nicht vorhandene WLAN-Verbindung auch nicht zu kappen. Beide haben ja versucht, das Update per USB zu realisieren und auch ich, der ich nicht ganz unbeleckt in Bezug auf Computer bin, habe per USB bis heute kein Update hinbekommen, sondern immer nur Download-Abbrüche hinnehmen müssen. Warum das so ist, was an meinem Computer dafür zuständig ist, keine Ahnung. Das kann auch der Virenscanner sein - jedenfalls hat noch niemand das Gegenteil bewiesen und so manche Mähr hat nun einmal einen realen Kern.
    Seit ich jedenfalls die Aktualisierungen per WLAN betreibe, so wie ja beim 5200 und 6200 nun einmal als Normalfall vorgesehen, hab ich nie wieder Probleme gehabt. Ich denke, dass beide sich zu Hause ein WLAN schaffen sollten, was ja so schwierig nun auch nicht ist. Dann werden sie binnen kürzester Zeit eine Karte auf dem Navi haben und auch zukünftig problemlos aktualisieren können. Allerdings sollten sie meinen und den Rat von Trend43 beachten und nie alle Updates gleichzeitig fahren sowie die kleine Karte in der "Hinterhand" auf dem Navi behalten.
  • Tommy1511Tommy1511 Beiträge: 625 [Supreme Pioneer]
    ukb0804 schrieb:
    Die Karte wird immer bis ca 10% geladen (das dauert schon ewig) und dann steht Abbruch und fängt dann selber wieder mit einem neuen Versuch an.
    Dieses Problem hatten wir schon einmal. Und wenn sich da nichts geändert hat, dann ist die Lösung ganz einfach: es sieht zwar so aus, als ob der Download wieder von vorne beginnt - dem ist aber nicht so. Es fängt zwar wieder bei 0% an zu zählen, aber der vorangegangene Download bleibt. Im Klartext soll das heißen: nach ein paar Anläufen sollte der Download komplett sein. Probier es einfach mal aus. Viel Glück!
  • muedingmueding Beiträge: 79 [Master Traveler]
    Tommy1511 schrieb:
    ukb0804 schrieb:
    Die Karte wird immer bis ca 10% geladen (das dauert schon ewig) und dann steht Abbruch und fängt dann selber wieder mit einem neuen Versuch an.
    Dieses Problem hatten wir schon einmal. Und wenn sich da nichts geändert hat, dann ist die Lösung ganz einfach: es sieht zwar so aus, als ob der Download wieder von vorne beginnt - dem ist aber nicht so. Es fängt zwar wieder bei 0% an zu zählen, aber der vorangegangene Download bleibt. Im Klartext soll das heißen: nach ein paar Anläufen sollte der Download komplett sein. Probier es einfach mal aus. Viel Glück!

    Richtig, deshalb zählt er am Anfang ja relativ schnell, um dann, wenn er an der richtigen Stelle angekommen ist, wieder Normalgeschwindigkeit des Downloads überzugehen.
    Aber das Management von TomTom geht auf dieses Phänomen nicht ein, erklärt seinen Kunden nichts und baut einfach darauf, dank seiner Ingenieure trotz aller Probleme immer noch die besten Navis zu bauen.
    Mal schauen wie lange das noch gut geht, ein katastrophaler Umgang mit dem Kunden kombiniert mit einem hervorragenden Gerät und die Einbildung, dass die Technik entweder perfekt sei, was es nicht gibt, und der Kunde mehr als geduldig, einfach nur dumm. Da unsere Gesellschaft aber auf der Idee des Bürgers als dem Souverän und dem Kunden als König aufbaut und weder Politik noch Management das ernst nimmt, wird es wohl ohne einen großen Crash eines Tages nicht abgehen.
  • ukb0804ukb0804 Beiträge: 2 [Apprentice Traveler]
    Hallo,
    danke für die vielen Meinungen und Hinweise.
    Auch nach 36h am USB mit ausgeschalteten Virenscanner (was echt überhaupt nicht geht) keine Änderung de Phänomens.
    Von dem TomTom Support weiterhin weit und breit nichts zu sehen/lesen.
    So viel Geld für solch einen Murks ausgegeben zu haben, das ist wohl mein Fehler.
    Sorry kommt nie wieder vor.
  • ronaldo1972ronaldo1972 Beiträge: 1 [Apprentice Traveler]
    Ja habe das gleiche problem habe auch über wifi immer aufhänger bei 43 % dann fängt er von vorne an. echt **** .. sowas hat es bei becker nicht gegeben auch der support her ist lächerlich
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online6

lampard
lampard
+5 Gäste