kartenupdate Rider 400 — TomTom Community

kartenupdate Rider 400

ThknocheThknoche Beiträge: 5 [Master Traveler]
Hallo Zusammmen,

ich habe das Problem das ich das neue Kartenupdate mit My Drive nicht aufspielen kann. Nach dem Updateversuch ist das Navi nunmehr ohne Karte. Was kann ich tun ?

Kommentare

  • LochfrassLochfrass Beiträge: 9,572 Superuser
    Meistens wird empfohlen den Downloadordner von MyDrive Connect zu leeren und den Virenscanner zu deaktivieren.

    Zu den Einstellungen kommt man mit klick auf die Landesflagge oben rechts in MyDrive Connect.38c675f1-6c74-41bb-a5a3-ffe00f044fc6.jpgDann Pc neu Starten und im verkabeltem Zustand ein Reset machen am Navi.
    Reset--> Einschalttaste gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.
  • ThknocheThknoche Beiträge: 5 [Master Traveler]
    Ok danke, werde ich gleich mal versuchen:wink:
  • ThknocheThknoche Beiträge: 5 [Master Traveler]
    Lochfrass, leider sind beide Button bei mir blass hinterlegt, ich kann die Knöpfe nicht bedienen und nun ?.
  • LochfrassLochfrass Beiträge: 9,572 Superuser
    Hmm.
    Da scheint dann bei der Installation was nicht gepasst zu haben.
    Bist du als Administrator am PC angemeldet?
    Andernfalls mal mit Rechtsklick auf das MyDrive Connect Symbol gehen und dann "Beenden" wählen.
    Anschließend in der Startleiste von Windows MyDrive Connect suchen, Rechtsklick und dann "als Administrator ausführen" anklicken.

    Oder halt deinstallieren und neu installieren.
  • ThknocheThknoche Beiträge: 5 [Master Traveler]
    Hab mich als Admin angemeldet, hat nicht funktioniert. Nun deinstalliere ich My Drive und installiere neu, mal sehen ob das Updaten dann aufgespielt wird. Melde mich wieder. Erstmal Danke für die Infos..:nerd:
  • LochfrassLochfrass Beiträge: 9,572 Superuser
    Vielleicht meldet sich ja auch noch ein anderer User der schon mal selbige probleme hatte.
    Das mit Keine Karte auf gerät kam leider schon zig mal vor. Liegt wohl an dem Besch....enen MyDrive Connect.
    Da barucht man nur mal nach "keine Karte gefunden" o.ä. hier im Forum Suchen.
    Ausgereift ist was anderes :-(
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Moin,

    hier sind noch einige ältere Beiträge zu diesem Problem, vielleicht helfen die ja?

    Gruß Trend
  • BemboBembo Beiträge: 12,139 Superuser
    @Thknoche
    Hallo,
    vielleicht schreibst du mal, was du für ein Betriebssystem hast?
    Button sind blass. Downloadordner leeren blass ? Dann wäre da leer.
    Häcken kannst du nicht setzten ?
    Ich finde man braucht nicht ein Roman zu Schreiben, wenn man Hilfe braucht.
    Aber ein bisschen mehr solltest schon Schreiben.
    mfg. Bembo
  • ThknocheThknoche Beiträge: 5 [Master Traveler]
    Windows 10 Bembo. Und meine Antworten waren zum Bezug des Fotos.
  • BemboBembo Beiträge: 12,139 Superuser
    @Thknoche
    wenn das Navi am PC angeschlossen ist, öffne mal den Gerätemanager>Netzwerkadapter.
    Hoffe das dort kein Fehler ist.
    Wenn es immer noch nicht funktioniert, alles von TT löschen. Auch regedit eingeben>Software>TomTom löschen. Auch den Treiber im Netzweradapter.
    PC neu starrten,> MDC neu installieren. Genau so wie du es das erst mal gemacht hast. Das auch der Treiber richtig installiert wird.
    Ich weiss, es ist manchmal nicht einfach, wenn etwas klemmt.
    Viel Glück das es klappt.
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online10

marwalk
marwalk
+9 Gäste