Fehlende Seitenstraßen während des Routings — TomTom Community

Fehlende Seitenstraßen während des Routings

Code404Code404 Beiträge: 1 [New Traveler]
bearbeitet Januar 2019 in Integrierte Autonavigation
Ich habe ein neues RNS mit Android 8 und habe folgendes komisches Problem:
In der Routenansicht werden keine Nebenstraßen und andere Abzweigungen dargestellt sondern lediglich die zu fahrende Straße. Das sieht dann so aus:90adc8f4-efbf-4454-afec-752191bfbafe.jpg

Allerdings sind die Straßen in der Kartenansicht alle da:6a4f4c36-70f5-4be6-a0b9-aa8091dacb07.jpg

hat jemand einen Tip?

Besten Dank

Kommentare

  • LochfrassLochfrass Beiträge: 12,528
    Superuser
    Wie sieht es denn aus wenn du den Zoom manuell anpasst oder die Zoomstufe auf "Basierend auf Straßentyp" stellst
  • deeba_dedeeba_de Beiträge: 1 [Apprentice Traveler]
    Habe seit Neustem das selbe Problem. Ebenfalls Android 8 Oreo.

    Rein- oder raus Zoomen bringt keine Veränderung, Straßen werden in der Fahransicht nicht mehr dargestellt. Die berechnete Route wird normal als "blauer Strich" dargestellt, aber auch hier keine Straße, ledilich Straßennahmen werden angezeigt. Ziemlich unschön.

    In der 2D Ansicht werden alle Straßen normal angezeigt.

    Habe die App bereits zurückgesetzt aber das brachte keine Änderung.

    72905b34-0ef1-4f63-9c70-cd587993208d.jpg
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Moin,

    das gleiche Problem tauchte hier vor einiger Zeit schon mal auf:

    https://de.discussions.tomtom.com/go-wi-fi-5200-6200-520-620-via-53-483/nebenstrassen-991089

    Gruß Trend
  • nur Jonur Jo Beiträge: 4 [Apprentice Traveler]
    @Trend43

    Danke für´s Verschieben. Ich hatte diesen Beitrag nicht gefunden. :nerd:

    Der von dir verlinkte Beitrag scheint jedoch ein etwas anderes Problem darzustellen.

    a) handelt es sich hier um ein komplettes Navi, wenn ich das richtig verstehe

    b) werden dort die Straßen angezeigt, jedoch fehlen die Straßennamen.

    Beim von @Code404, @deeba_de und mir angesprochenen Problem werden jedoch gar keine Straßen im 3D-Modus angezeigt.

    @Lochfrass

    Zoom bringt keinen Unterschied.

    Ich vermute dann mal, dass es mit Android 8 zusammen hängt. Leider habe ich kein anderes Android-Gerät, um dies überprüfen zu können.
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Hast Recht @nur Jo, es geht nicht genau um das gleiche Problem, aber doch um ein sehr ähnliches. Ich wollte den Thread einfach mal wieder in Erinnerung bringen ...

    Gruß Trend
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Trailblazer]
    nur Jo schrieb:
    Leider habe ich kein anderes Android-Gerät, um dies überprüfen zu können.
    Aber ich (mit Android 8 - Oreo).

    51166d75-52e2-4f6a-8534-8bd0f7ad8d2b.jpge18bf29e-e697-43da-af51-909db427f088.jpg
  • nur Jonur Jo Beiträge: 4 [Apprentice Traveler]
    Also Oreo allein ist nicht das Problem...

    Wäre es möglich, dass die Systemanforderungen unter Oreo größer sind und TomTom dann meint, an seine Grenzen zu stoßen und automatisch die Darstellung zu drosseln? Gebäude werden mir aber seltsamerweise im 3D-Modus angezeigt, was doch m. E. eine größere Rechenleistung benötigt als die Darstellung der Straßen!?!
  • JustynaJustyna Beiträge: 4,610 Moderator
    Hallo nur JO,

    Es entsteht die Frage, ob Dein RNS Radio ein Mirrorlink für VW ist?

    Gruß,

    Justyna
  • DagobertDagobert Beiträge: 4,893
    Superuser
    Ich denke RNS ist problem, nicht Android 8.... Bei mir wird alles richtig gezeigt...
  • nur Jonur Jo Beiträge: 4 [Apprentice Traveler]
    Es handelt sich in meinem Fall um ein s. g. China-RNS (MIC AV8V4 - Octacore CPU mit 2 GB Ram), welches aber vorher unter Android 6 einwandfrei mit TomTom Go gearbeitet hat. Seit dem Update auf 8 tauchte jetzt das Darstellungsproblem auf.

    Sicherlich ist es möglich, dass das RNS die Ursache ist, jedoch arbeiten die anderen Apps wie gewohnt auf dem Gerät.
  • enJOyITenJOyIT Beiträge: 2 [Apprentice Traveler]
    Selbes Problem auch hier:

    Android Oreo
    Xtrons China-RNS

    Keine Straßen in Fahransicht, aber Gebäude. In 2D Ansicht kein Problem.

    TomTom was ist da los?

    Muss ich jetzt auf ein andere Navi umsteigen?
  • [Gelöschter Benutzer][Gelöschter Benutzer] Beiträge: 5,321 [Supreme Trailblazer]
    TomTom unterstützt keine Autoradios und wenn es doch funktioniert, ist es Glücksache.
    https://de.discussions.tomtom.com/tomtom-app-fuer-iphone-ipad-168/tomtom-go-mobile-app-990872/index1.html#post1123742

    https://de.support.tomtom.com/app/answers/detail/a_id/18927

    "Die TomTom GO Mobile-App ist mit Android™-Smartphones* (Android™-Version 4.0.3 oder höher) kompatibel"
  • enJOyITenJOyIT Beiträge: 2 [Apprentice Traveler]
    Das ist ja in dem Sinne kein Autoradio sondern ein Tablet. Oder was bezweckt TomTom hierauf Unterscheidungen vorzunehmen? Doch nicht etwa um diese tollen ScheibenNavis zu pushen?

    Schließlich zahle ich dafür.

    Und ich habe es aus dem Playstore geladen und installiert. Also muss es auch kompatibel sein. Vielleicht wende ich mich mal an Google :/
  • Be.Be. Beiträge: 18 [Apprentice Traveler]
    Das Nebenstrassen-Problem habe ich auch mit dem TomTom Go Basic.
    Und wieso muss sowas eigentlich im Forum behalten werden.
    Sollte eigentlich der grosse TomTom lösen
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0