HD Traffic Probleme?

DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
bearbeitet 8. Januar in Integrierte Autonavigation
Hallo zusammen,

seit ca 3 Wochen habe ich irgendwie Probleme mit der HD Traffic Funktion. Am Konto liegt es nicht, die Verbindung klappt und sonstige Live Dienste (Wetter, Tom Tom Suche) funktionieren.
Aber die Verkehrs-Infos bleiben irgendwie aus bzw. kommt da viel zu wenig.
Ich fahre täglich morgens nach Düsseldorf und da ist an vielen Stellen der Stau oder zähfließender Verkehr vorprogrammiert.
Mein Navi bekommt davon aber gar nichts mehr mit.
Gebe ich keine Route ein und zoome in der Kartenübersicht ein wenig heraus (10km oder mehr), so hab ich früher immer die umliegenden Staus angezeigt bekommen (typischerweise A3 oder A40 und einige der Bundesstrassen).
Wenn ich das jetzt durchspiele, dann hat es den Anschein, dass überall freie Fahrt wäre.

Daher meine Frage: gibt es derzeit ggf allgemeine Probleme mit der HD Traffic Funktion?

Gruß
Dirk

Kommentare

  • LochfrassLochfrass Beiträge: 9,079 Superuser
    Hast du es schon mal auf Werkseinstellungen zurückgesetzt?
    Ansonsten beim Support nachbohren ob die sehen können wo da was klemmt.
    Kontakt:
    Deutschland: 069 663 08 012 Mo - Fr: 09.00 – 16.25 Uhr Bis Nav3 und Einkäufe
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 – 16.25 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 – 16.25 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 – 16.25 Uhr
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Hi Lochfrass,

    das Thema mit Werkseinstellungen hab ich schon durch. War schon ein Tipp vom Support gewesen.
    Angeblich stimmte etwas mit meinem Konto nicht usw usw. Am Ende hatte ich nicht mal mehr ein Live Service Abo, dann mit falscher Laufzeit usw. War eine längere Geschichte. :-/

    Aber HD Traffic klemmt weiterhin. Heute morgen ging jeder Live Service (Tom Tom Places, Wetter) aber HD Traffic war die ganze Zeit das "Daten laden" GIF zu sehen und in der Routenübersicht stand auch nur "Verkehrsinfos werden abgerufen".
    Nach 35 Minuten war ich dann an meinem Ziel ohne das sich an dem HD Traffic Thema etwas geändert hätte.
    Ich hoffe, dass ich beim Support mal an den nächsten Escalation Engineer komme (sofern es so was gibt).
    Ergo heute Nachmittag mal wieder anrufen.

    Gruß Dirk
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    So, weiter geht es....

    Gerade den Support angerufen. Referenznummer zu dem bereits gemeldeten Supportfall angegeben.
    Titel des Supportfalles ist "HD Traffic Informationen funktionieren nicht"
    Und die erste Frage ist, die kommt: "Sie haben Probleme mit den Live Services, die sind nicht verbunden?"
    Dem Herrn am Telefon erklärt (was auch alles im Ticket steht!) dass die Live Services gehen, nur HD Traffic nicht.
    Dann will er mir erzählen, dass mein Gerät nicht mehr unterstützt wird.
    Ein FEST VERBAUTES Navi. Wenn das der Fall wäre, das TomTom die Carminat TomToms nicht mehr unterstützt, dann frage ich mich wo man diese Infos findet und wieso man mich dann noch ein Live Service Abo abschließen lässt für ein nicht mehr unterstütztes Produkt.
    Jetzt ist der Fall angeblich bei der Technik. Wieso nicht schon eher? Stattdessen liegt das initiale Ticket eine Woche lang rum und keine Reaktion vom Support erfolgt.
    Bin mal gespannt wie die ganze Nummer weiter geht.
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Update zu dem Thema, denn langsam aber sicher baut sich Frust auf:

    Nach dem gestrigen Telefonat gab es kein weiteres Feedback. Keine Bestätigungs-Email, dass das Thema eskaliert wurde, keine neue Ticketnummer. Keine Aktualisierung des bestehenden Tickets.

    Was das technische Problem angeht: Heute morgen eine 30 minütige Autofahrt gehabt und die ganze Zeit war nur die Meldung zu sehen: Verkehrsinformationen werden abgerufen.
    Wetterinfos abrufen ging, ebenso Tom Tom Places Suche. Nur HD Traffic geht weiterhin nicht.

    Gruß in die Runde
    Dirk
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    Hallo DirkHondong,

    Aus dem Schriftverkehr mit dem Kundendienst kann man entnehmen, dass Dein Anliegen an technischen Dienst weitergeleitet wurde aber mein Kollege hat es leider nicht geschafft, Dir zu beantworten.

    Die SIM karte wurde neu erstellt aber so wie ich es sehe, darf sie nicht richtig aktiviert werden. Die Live Dienste sind sozusagen ´´aufgehängt´´ bei mir im System.
    Dieses Verhalten ist aber uns bekannt und ich füge Deine Seriennummer dem Ticket hinzu, weil viele von diesem Problem leider betroffen sind:/

    Ich hoffe, dass es möglichst schnell gelöst wird.

    Gruß,

    Justyna
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Hi Justyna,

    na immerhin ist das doch schon mal eine etwas hilfreichere Meldung.
    Auch, dass das Problem bekannt ist.
    Der Kollege, den ich gestern am Telefon hatte, war da leider nicht ganz so fit.
    Der meinte erst, dass das Gerät nicht mehr unterstützt werde. Hab ihm dann aber gesagt, dass das bei einem fest eingebauten Navi etwas unglücklich wäre.

    Was ich nur nicht verstehe ist, warum auf TomTom Seite immer die Info sei, dass die SIM nicht richtig registriert sei etc pp.
    Ich schalte zwischendurch die Live Dienste komplett ab, um zumindest dann wieder über das Radiosignal Verkehrsinfos für das Navi zu erhalten.
    Besser als gar keine Infos bei aktivierten Live Diensten.

    Gruß und schönen Abend
    Dirk
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Hallo @Justyna ,

    am 13.2. habe ich noch Feedback bekommen. Das Ticket liegt bei der Technik und ich musste noch einige Fragen beantworten. Zum Teil hatte ich die Infos jedoch schon vorab geliefert, aber nun gut.

    Am 14., 15. und heute habe ich dann noch mal weitere Infos nachgeschoben, wie sich derzeit HD Traffic verhält bzw. was es nicht macht.

    Ich warte jetzt mal ab, was mit den Infos gemacht wird.

    Gruß
    Dirk
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Hallo Justyna,

    wie gedenkt TomTom jetzt weiter vorzugehen?
    Ich bin ja nicht der Einzige mit dem HD Traffic Problem.
    Es wäre nett, wenn von seitens TomTom mal eine Stellungnahme kommt, was denn jetzt genau das Problem ist.

    Gruß
    Dirk
  • Marc1403Marc1403 Beiträge: 5 [Apprentice Traveler]
    Hallo @Justyna,

    ich habe Leider genau das selbe Problem könnten sie meineSeriennummer bitte auch in das Ticket mit aufnehmen. Danke :)
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Hallo @Justyna,

    scheinbar arbeitet das HD Traffic wieder normal, nachdem ich letzten Donnerstag meine SD Karte mal wieder mit TomTom Home verbunden und aktuelle MapShare und GPS Daten geladen habe.

    Ich werde das Ganze jetzt noch ein paar Tage beobachten, wie sich die Software verhält.

    Gruß
    Dirk
  • JustynaJustyna Beiträge: 3,272 TomTom Moderator
    Hallo DirkHondong,

    Danke für die Rückmeldung.
    Könntest Du mir bestätigen, dass das Problem behoben ist?

    Gruß,

    Justyna
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Hallo @Justyna ,

    bis dato ist das Problem nicht wieder aufgetaucht. Ich habe aber auch bisher die SD Karte nicht wieder aktualisiert. Dies werde ich zum Ende der Woche ggf. mal machen und schauen, wie sich alles danach verhält.

    Gruß
    Dirk
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Hallo @Justyna,
    seit einer Woche will HD Traffic wieder nicht funktionieren.
    Von heute auf morgen werden die Infos gar nicht oder nicht korrekt geladen.
  • GrorkefGrorkef Beiträge: 1 [Apprentice Traveler]
    Ich habe nun seit Wochen das selbe Problem. Eingrenzen seit wann es nicht mehr richtig geht kann ich nicht. Anfangs dachte ich noch das es einfach Zufall war das der Stau nicht angezeigt wurde. Allerdings ist HD Traffic schon echt exakt wenn es funktioniert und früher hat das eigentlich jeden Stau relativ genau angezeigt.

    Wenn ich jetzt diesen Thread sehe dann bin ich doch schon extrem schokiert. Ich bin bis jetzt davon ausgegangen das es mein Navi ein Einzelfall ist aber anscheinend ist das eher der Standard.

    Es kann doch nicht sein das TomTom den Fehler nicht findet. Wenn ich mir vorstell das sich hier in diesem Thread schon mehrere Besitzer eines Carminat TomTom Live gemeldet haben die alle den exkat gleichen Fehler beschreiben kann es doch nicht sein das TomTom den Fehler nicht findet. Es scheint ja fast als wolle man den Fehler gar nicht finden.

    Wenn man mal ausgeht davon das sich hier ein winziger Bruchteil der Besitzer meldet dann gibt es wohl tausende Navis draußen die genau diesen Fehler haben.
  • düsselmöwedüsselmöwe Beiträge: 2 [Apprentice Traveler]
    Habe nun seit 3 Wochen kein HD Traffic, normales TMC funktioniert, GPS und SIM-Karte sind verbunden nur in der rechten Statusleiste wird nichts mehr angezeigt.
    Ich bin täglich im Raum Düsseldorf unterwegs und von daher gibt es genügend Stauwarnungen.
    Die Anleitung mit Werkseinstellung / Reset ist durchgeführt worden und auch die Benutzung einer 2ten SD-Karte brachte keine Veränderung.
    Gibt es hier schon eine andere Lösung?
    Habe heute auch TomTom kontaktiert.
    Gruß
    Düsselmöwe
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Hi Düsselmöwe,

    eine andere Lösung hab ich bis dato nicht gefunden.
    Außer mit dem Firmenhandy Google Maps anzuwerfen und nun damit zu navigieren.
    Traurig, aber wahr.

    Werde jetzt auch wieder bei TomTom ein Ticket eröffnen.

    Gruß
    Dirk
  • DirkHondongDirkHondong Beiträge: 0 [Novice Seeker]
    Hallo @grorkef, hi [user=482301]düsselmöwe[/user]

    gestern hab ich mal ein Update via TomTom Live gemacht.
    Aber halt nur das Übliche: MapShare, GPS Fix und Radar.
    Heute hat HD Traffic augenscheinlich alles normal geladen.
    Mir wurde der Stau auf dem nördlichen Zubringer hinter Flughafen DUS angezeigt (möwe kennt den morgigen Stau dort bestimmt...) und ebenso der zähfließende Verkehr durch Ratingen Homberg in Richtung A44.
    Aber das Verhalten hatte ich schon mal. Es geht halt kurze Zeit und dann steigt HD Traffic wieder aus.
    Erklärungen seitens TomTom gibt es leider nicht.
    Ich kann mir aber auch nicht vorstellen, dass auf einmal so viele Carminat TomTom eine MAcke haben sollen.
    Mein Verdacht ist immer noch, dass bei HD Traffic im Hintergrund etwas gemacht wurde, weswegen ältere Carminats nun die Infos nicht mehr reibungslos verarbeiten können.

    Bzw. ist es auch komisch, dass nach einen GPS Fix / MapShare Update HD Traffic meist wieder geht.

    Hab jedenfalls heute Nachmittag noch eine längere Strecke zu fahren.
    Mal schauen was HD Traffic mir dann meldet oder auch nicht...

    Gruß
    Dirk
  • düsselmöwedüsselmöwe Beiträge: 2 [Apprentice Traveler]
    Ich habe eine Antwort vom Support bekommen und habe das Gerät so ähnlich zurückgesetzt wie vorher.
    Der einzige Unterschied war Motor aus und komplett das Gerät ausgeschaltet, bei mir mit "Fahrertür öffnen", ansonsten ist das Radio und das TomTom nicht stromlos/ ausgeschaltet.
    Hier nun ein Ausschnitt aus der Mailantwort:



    Stellen Sie nun den werksseitigen Standard Ihres Gerätes wie folgt her:
    - Einstellungen
    - Standard wiederherstellen
    - Wählen Sie die Option "Vollständig" aus
    - Fertig

    ZURÜCKSETZUNG DES GERÄTES

    Um Ihr Gerät zurückzusetzen, stellen Sie den Motor des Fahrzeugs ab und entnehmen Sie dann die Speicherkarte.
    Setzen Sie die Speicherkarte wieder ein und starten Sie den Motor des Fahrzeugs.

    Anschließend, nehmen Sie die Grundeinstellungen Ihres Gerätes vor.

    ÜBERPRÜFUNG DES LIVE-ABONNEMENTS

    Um das Abonnement der LIVE-Dienste zu überprüfen, gehen Sie auf dem Gerät wie folgt vor:

    - LIVE-Dienste
    - Meine Dienste

    Der LIVE-Dienst soll nun, mit Zeitangabe Ihres Abonnements als aktiv, angezeigt werden.

    Sollten Sie eine Fehlermeldung erhalten, so möchte ich Sie bitten, mir noch einige Informationen mizuteilen, um Ihr Anliegen genaustens zu untersuchen:

    STATUSÜBERPRÜFUNG DER LIVE-VERBINDUNG/SERIENNUMMER

    Um den Status der LIVE-Verbindung zu überprüfen, gehen Sie auf dem Gerät wie folgt vor:

    - Status und Informationen
    - Verbindungsstatus

    Teilen Sie mir folgende Informationen mit, die auf dem Bildschirm erscheinen:

    - SIM ID:beginnt mit 89........
    - Status: (z. B. Verbunden / nicht Verbunden)

    Teilen Sie mir bitte auch die Seriennumnmer (MUID) mit.

    ZUSÄTZLICHE INFORMATIONEN
    - Betroffene Dienste:
    - Fehlermeldung:
    - Wann haben die LIVE-Dienste zum letzten Mal funktioniert?
    - Was für ein Ort/eine Stadt war Ihnen am nächsten, wenn das Problem aufgetreten war?

    Allen noch eine problemfreie Zeit und ein schönes Pfingstfest.
    Düsselmöwe
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online101

Bembo
Bembo
Dob72
Dob72
Heintz
Heintz
+98 Gäste