Keinen usb-Teiber für Start62

8c31e377-7514-48f1-8302-c19fc3f5cf52.jpgTomtom mydrive connect erfolgreich installiert und upgedatet (schon das war eine Herausforderung. Das Ding erhält ja keine updates von selber. Nein man muss die Exe finden in AppData und mit Dateimanager händisch öffnen)unter Win7/32. Da geht nix automatisch. Ein Treppenwitz.

Aber im Gerätemanager taucht das Gerät unter usb unknown device auf, deshalb wird das Navi nicht erkannt und es geht nix.
Unter Netzwerkadapter taucht nix auf.
Den inf. Treiber versucht händisch zu installieren kein Erfolg, weder als inf noch im Treiber Ordner. Im Ordner Win32 ist kein Treiber drin, nur eine exe. Selbst wenn man die als Admin startet passiert nix. Man fragt sich was das soll?
Wo erhält man den passenden Treiber für Win7/32?
MyDriveConnect installiert den Teiber nicht und hat auch keinen.

Kommentare

  • LochfrassLochfrass Beiträge: 8,708 Superuser
    Hallo hildefeuer
    Unter Benutzerfreundlich könnte man was anderes verstehen.:zipper_mouth:
    Schau mal in diesen Link ob der dich weiter bringt.
    https://de.support.tomtom.com/app/answers/detail/a_id/16347/p/2986

    unter TomTom #.../RNDIS-/Remote NDIS-kompatibles Gerät ist der Treiberpfad angegeben.
    Drücke die Daumen
  • hildefeuerhildefeuer Beiträge: 6 [Master Traveler]
    ja so weit bin ich auch von selbst gekommen. Auch wenn man den Haken für kompatible Hardware rausnimmt und wenn man das unknown Device zuvor deinstalliert hat.
    Selbst wenn man Netzwerkadapter auswählt dort kann man weder USB RNDIS noch RNDIS6-Adapter auswählen.
    Diese Vorgehensweise ist ja von nicht Plug and Play Hardware bekannt.
    Win7/32 hat keinen passenden Treiber, der würde sonst ja auch erkannt.
    Erschwerend kommt hinzu das ich das alles mit Teamviewer mache und nicht ständig neu starten und das TomTom ein und ausstöpseln kann.
  • LochfrassLochfrass Beiträge: 8,708 Superuser
    Hast du die schritte 1-6 unter #.../RNDIS-/Remote NDIS-kompatibles Gerät auf der linken seite ausgeführt?
    rechtsklick auf unbekanntes Gerät, Treiber Aktualisieren und dann den Pfad angeben?
  • hildefeuerhildefeuer Beiträge: 6 [Master Traveler]
    Bei mir stehen diese Punkte auf der rechten Seite. Ja habe ich nur die "USB RNDIS oder RNDIS6-Gerät" gibt es nicht.f4147b85-f597-4306-912a-7781ab3b1ecc.jpg
  • BemboBembo Beiträge: 11,286 Superuser
    Hallo zusammen
    >Unknwon Device kann einem das leben schwer machen.
    Ob es hilft mit der rechten Maustaste zu öffnen und den Treiber zu reparieren.
    Vor Jahren hatte ich diesen Fehler auch schon.

    >Ich würde mal alles von TT löschen. Auch in der registrie >regedit>Software Tomtom löschen.
    PC neu starten.
    Und dann Schritt für Schritt alles wieder installieren.

    https://www.tomtom.com/de_ch/mydrive-connect/

    Viel Glück. Das muss funktionieren auch unter Win 7
  • LochfrassLochfrass Beiträge: 8,708 Superuser
    Ich meine die Linke Seite. Also Wenn anwendun 16.2 oder niedriger ist. Auch wenn deine Anwendung im Navi höher ist.
    Mehr wie " Nicht klappen" kann es ja nicht. Einen Versuch ist es wert.
  • hildefeuerhildefeuer Beiträge: 6 [Master Traveler]
    Nein das habe ich x mal versucht. Erst dann habe ich festgestellt, das das Ding als falsches Device erkannt wird. Es wird ja kein Treiber installiert, unknown device heist ja, das kein Treiber gefunden wurde von MS. Ich habe dann versucht einen händisch zu installieren über Treiber auf Computer suchen auf das Verzeichniß Programme/MyDriveConnect/Treiber zu verweisen. Aber das inf installiert auch keinen Treiber. Im Unterordner Win32 sind ja eine exe. Auch das habe ich versucht. Und immer wieder zuvor das unkown Device deinstalliert. Aber da kommt ja gar keine Meldung......

    Es ist ja schon komisch, das wenn man Mydriveconnect installiert und entsprechend konfiguriert, das das Programm nicht automatisch mit Windows mitgestartet werden soll, es trotzdem im Autostart steht. Das blockiert natürlich alle Versuche Treiber zu installieren. Die müssen ja zuvor da sein, sonst wird das Device ja nicht erkannt.
    Ich denke das Thema ist für heute nach knapp 3 Std. abgehakt. Wer sowas kauft ist selber schuld. (nicht plug und play Treiber kennt man ja von Win95 her aber das ist seit 20 Jahren Vergangenheit).
  • hildefeuerhildefeuer Beiträge: 6 [Master Traveler]
    1. "Wählen Sie „Geräte-Manager“.
    Ja klar
    1. "Doppelklicken Sie auf „Netzwerkadapter“.
    Bewirkt das das Device als USB unknown Device erkannt wird. Unter Netzwerkadapter erscheint kein Device.
    1. "Klicken Sie mit der rechten Maustaste auf das TomTom-Navigationsgerät und wählen Sie „Treibersoftware aktualisieren“ aus.
    Bewirkt nix, da kein Treiber gefunden wird
    1. "Wählen Sie „Auf dem Computer nach Treibersoftware suchen“ und wählen Sie daraufhin den entsprechenden Ordner für Ihr Betriebssystem aus:
    • Windows (32 Bit): C:\Program Files\MyDrive Connect\Driver\INF
    nutzt nix, wenn das Device grundsätzlich falsch erkannt wird. Man erhält dann nur das der installierte Treiber aktuell wäre. Es ist aber gar kein Treiber installiert.

    Es wird halt als USB unknown Device erkannt und nicht als Netzwerkadapter. Das ist das Problem.

    Anderen USB-Anschluss kann ich nicht nutzen, da ich nicht vor Ort bin, zumal nur 3 vorhanden sind. In einem Steckt die Mouse, im 2. der Drucker bleibt nur einer übrig.
    Muss denn das Navi eingeschaltet sein zur Erkennung oder muss es aus sein. Geht das Navi denn dann in einen speziellen Modus oder läuft die normale Soft dort drauf. Ich kenne das von Garmin her, das dann eine andere Anzeige kommt auf dem Gerät.
  • BemboBembo Beiträge: 11,286 Superuser
    Ich weiss im Moment auch nicht, was du noch machen kannst.
    Ich nehme nicht an das es am Kabel liegt. Wenn das Datenkabel ein Fehler hätte würde der Fehler nicht kommen. Unknown Device

    https://www.pcwelt.de/ratgeber/Netzwerkfehler-beheben-Netzwerkadapter-des-PCs-pruefen-4056567.html

    Hoffentlich meldet sich jemand wo dir weiter helfen kann.

    lg. Bembo
  • hildefeuerhildefeuer Beiträge: 6 [Master Traveler]
    Nein das hat nix mit Netzwerkfehlern zu tun.
    Ich werde es am anderen PC probieren vor Ort im März. Leider bekommt er dadurch auch keine Kartenupdates. Hoffentlich funktionieren die Links für die Blitzer Datenbank dann noch, die gekauft wurden. Kann nicht am Kabel liegen da gar kein anderes Kabel vorhanden ist, als das mitgelieferte.
    Liegt ausschließlich an nicht plug and play fähigen Treibern. Die Anwender wissen halt nicht, wann das der Fall ist und schließen einfach an und dann kommt sowas.
    Zumal ja beim Installieren der Soft nicht ausdrücklich darauf hingewiesen wird, das Gerät nicht anzuschließen. Lediglich weiter unten im Text steht das man das Gerät erst nach erfolgreicher Software-Installation anschließen soll. Das ist natürlich zu spät. Von Neustart nach Software Installation steht da auch nix. Das Fenster was dazu auffordert, ist durch die Installationsroutine verdeckt. Nach Installation landet man ja sofort bei der Anmelde-Prozedur.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online66

Elchdoktor
Elchdoktor
hajue
hajue
Justyna
Justyna
lampard
lampard
Riebesehl
Riebesehl
Sam1970
Sam1970
Voyager1954
Voyager1954
+59 Gäste