Warum zwei Klicks bei der Anmeldung, bis ich meine Zugangsdaten eingeben kann? — TomTom Community

Warum zwei Klicks bei der Anmeldung, bis ich meine Zugangsdaten eingeben kann?

Wolfgang.AWolfgang.A Beiträge: 454 [Exalted Navigator]
bearbeitet Januar 2019 in Forum - Feedback
Das neue Layout des Forums gefällt mir ja im Großen und Ganzen ganz gut, aber warum muss ich zwei Mal klicken bis ich meine Zugangsdaten eingeben kann?

In jedem anderen Forum kann ich eine Option "angemeldet bleiben" setzen und es spielt (für mich) eigentlich keine große Rolle, wie genau die Anmeldung erfolgt.
Hier aber muss ich mich jedes Mal anmelden und dann ist es auch noch erst der zweite Dialog, in den ich meine Daten eingeben kann.

Im alten Layout ging das schon im ersten Dialog, allerdings ist man dort dann immer in der Forenübersicht gelandet und benötigte wieder einen weiteren Klick um wieder dort zu landen wo man (ich) per Lesezeichen hinwollte.

Kommentare

  • DagobertDagobert Beiträge: 4,873
    Superuser
    Wolfgang.A schrieb:
    Das neue Layout des Forums gefällt mir ja im Großen und Ganzen ganz gut, aber warum muss ich zwei Mal klicken bis ich meine Zugangsdaten eingeben kann?

    In jedem anderen Forum kann ich eine Option "angemeldet bleiben" setzen und es spielt (für mich) eigentlich keine große Rolle, wie genau die Anmeldung erfolgt.
    Hier aber muss ich mich jedes Mal anmelden und dann ist es auch noch erst der zweite Dialog, in den ich meine Daten eingeben kann.

    Im alten Layout ging das schon im ersten Dialog, allerdings ist man dort dann immer in der Forenübersicht gelandet und benötigte wieder einen weiteren Klick um wieder dort zu landen wo man (ich) per Lesezeichen hinwollte.

    Du schreibst nicht mit welchen Browser du dich anmeldest. Bei IE 11 kannst du ein haken setzen ( Angemeldet bleiben) und bei Firefox kannst du die Anmeldedaten speichern....:-)
  • Wolfgang.AWolfgang.A Beiträge: 454 [Exalted Navigator]
    Ich setze hauptsächlich den Firefox ein.
    Dort ist jetzt aber auch eine Checkbox "angemeldet bleiben"
    Die war urprünglich nicht da oder hat die nur im alten Layout gefehlt?
  • DagobertDagobert Beiträge: 4,873
    Superuser
    Wolfgang.A schrieb:
    Ich setze hauptsächlich den Firefox ein.
    Dort ist jetzt aber auch eine Checkbox "angemeldet bleiben"
    Die war urprünglich nicht da oder hat die nur im alten Layout gefehlt?


    Ich bin auch bei FF und die Möglichkeit Anmeldedaten zu speichern kommen von Browser..:-)
    Du kannst auch ein Master passwort setzen für alle deine Anmeldungen..:-)
  • Wolfgang.AWolfgang.A Beiträge: 454 [Exalted Navigator]
    Um die gespeicherten Anmeldeinformationen zu nutzen muss man aber trotzdem zuerst das Login-Fenster öffnen, wozu unnötigerweise 2 Klicks erforderlich sind.
    Die Eingabefelder für die Logindaten könnten ja auch schon am ersten Dialog sein.
  • DagobertDagobert Beiträge: 4,873
    Superuser
    Wolfgang.A schrieb:
    Um die gespeicherten Anmeldeinformationen zu nutzen muss man aber trotzdem zuerst das Login-Fenster öffnen, wozu unnötigerweise 2 Klicks erforderlich sind.
    Die Eingabefelder für die Logindaten könnten ja auch schon am ersten Dialog sein.

    Warum so was erforderlich ist, kann dir keine sagen, TT ist nicht alleine damit, immer mehr Anmeldungen im Internet werden nicht so einfach, hat auch was mit Sicherheit zu tun. Es ist nicht leicht etwas einfach und gleichzeitig sicher zu machen.... deswegen muss man sich z. Z. mehr bemühen und ich denke es wird nicht besser, eher komplizierter.
    Früher war genug 8 stellen Passwort zu generieren ( für ein sicheren Passwort).... jetzt brauchst du für ein sicheren passwort 12 oder 14. Wer soll sich so was merken.....:joy::joy:
    Tendenz steigend...in 5 Jahren brauchen wir 20/30 stellen, oder wird was anderes kommen was die Sache einfacher macht....
  • Wolfgang.AWolfgang.A Beiträge: 454 [Exalted Navigator]
    Vielleicht hast du mich ja nicht richtig verstanden?

    Wenn man auf der Startseite des Forums "Anmelden" drückt, dann kommt als erstes dieser Dialog:
    86ec745a-e804-4572-a27e-563ea3f23b20.jpg
    Erst wenn man hier wieder auf "Anmelden" drückt kommt man zu dem Dialog wo man seine Zugangsdaten eingeben kann.

    Da kann ich jetzt nicht wirklich einen Sicherheitsgewinn erkennen.
  • AndiAndiAndiAndi Beiträge: 11,281
    Superusers
    doch, die Hacker werden verwirrt.
    Vermuten eine ihnen unbekannte Falle und geben auf.
    8a6ca734-17c4-4801-8522-97f5549d7209.png
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Wenn zu all dem das Forum noch funktionieren würde wie man es von unzähligen Foren kennt wärre die Anmeldegeschichte ja noch harmlos ! :joy:
    Ich komme zB. immer wieder bei einem Anmeldeversuch (Hauptsächlich unter Android) auf die Normale WebSeite von TT aber in Englisch !! Eine Abtrennung von dem ganzen Sportzeugs allein schon unter der Ruprik "Neueste Beiträge" wäre auch wünschenswert. Wer dort rein will findet auch rein aber warum muß man das allen aufzwingen ? Über alles was nicht geht oder schlecht geht/ist hier könnte man ein Buch verfassen !:rofl::rofl:

    Anmelden und Sicherheit
    zum Todlachen !!! :joy::rofl::rofl::rofl: Wie war das noch ??? Man nehme die Email Add vom Nachbarn , melde sich im Forum an und alles ist gut !:joy:
  • scheibenklarscheibenklar Beiträge: 221 [Exalted Navigator]
    Wolfgang.A schrieb:
    Vielleicht hast du mich ja nicht richtig verstanden?

    Wenn man auf der Startseite des Forums "Anmelden" drückt, dann kommt als erstes dieser Dialog:86ec745a-e804-4572-a27e-563ea3f23b20.jpg
    Erst wenn man hier wieder auf "Anmelden" drückt kommt man zu dem Dialog wo man seine Zugangsdaten eingeben kann.

    Da kann ich jetzt nicht wirklich einen Sicherheitsgewinn erkennen.
    Dieser Klick ist jetzt weggefallen. Trotzdem sind die jetzigen 3 Klicks immer noch einer zuviel!
  • RoadfoxRoadfox Beiträge: 79 [Outstanding Explorer]
    Es gibt einige Unzulänglichkeiten zum Forumsdesign: Wo ist der Abmelde-Button? Da ich ihn nicht sehe, mache ich erst mal kein Kreuz bei angemeldet bleiben. Momentan kann ich mich nur mit dem IE11 einloggen. FF59 geht gar nicht, weil TT zu viele Tracker den User unterjubeln möchte, FF diese aber von Haus aus sperrt. Selbst alle Scripte (NoScript deaktiviert) läßt eine Anmeldung scheitern. Also hört auf mit dem Tracker-Mist und programmiert eine funktionierende Seite.:angry:
  • s-i-g-g-is-i-g-g-i Beiträge: 8,190
    Superuser
    Ich hab mit FF59 bei der Anmeldung keine Probleme im Moment
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Moin,

    ich habe auch den Firefox 59.01 und monentan keinerlei Probleme bei der Anmeldung ...

    Gruß Trend
  • BemboBembo Beiträge: 14,010
    Superuser
    @Roadfox
    Hallo,
    hatte soeben Firefox 59.01 installiert. Keine Probleme beim Anmelden.
    Danach Firefox wieder deinstalliere. Weil ich ihn nicht brauche.
    Ich vermute das da an deiner Konfiguration am PC etwas nicht stimmt.
    lg. Bembo
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Welchen Browser benutzt du denn? ... @Bembo
  • BemboBembo Beiträge: 14,010
    Superuser
    Trend43 schrieb:
    Welchen Browser benutzt du denn? ... @Bembo
    Chrome
    oder immer noch IE11
    Ab und zu Edge
    lg. Bembo
  • scheibenklarscheibenklar Beiträge: 221 [Exalted Navigator]
    Benutze ebenfalls Chrome.
    Nach dem ersten Klick oben rechts erscheint das Anmeldefenster, in dem der Benutzername und das Passwort schon richtig eingetragen sind.
    Beim nächsten Klick auf "Weiter" erscheint dann hinter dem Passwort ein grünes Häkchen.
    Erst durch einen weiteren Klick auf "Weiter" erfolgt dann die Anmeldung.
    Also insgesamt 3 Klicks.
  • RoadfoxRoadfox Beiträge: 79 [Outstanding Explorer]
    Irgendwie geht TT mit ihrem Tracking und Umleitungen undurchsichtige Wege, weil mich die Anmeldung mit FF bei deaktiviertem NoScript und Ghostery auf die englische Seite umleitet, gleichzeitig poppt ein Fenster auf, ich sei in Germany. Bestätige ich das, geht die Anmeldung verloren und ich lande auf der deutschen TT-Seite aber nicht zurück im Forum. TT möchte am liebsten, daß wir mit runtergelassener Hose im Netz surfen, also alle Sicherheitseinstellungen deaktivieren, daß sollten sich mal die User durch den Kopf gehen lassen, die ohne Nachdenken hier posten, alles sei palletti.:nauseated_face:
  • Trend43Trend43 Beiträge: 5,356
    Superuser
    Roadfox schrieb:
    Es gibt einige Unzulänglichkeiten zum Forumsdesign: Wo ist der Abmelde-Button?

    Also bei mir ist der Abmelde-Button hier:

    06e8b6ba-b46b-4cec-a20b-4ddf8ee55582.jpg
  • BemboBembo Beiträge: 14,010
    Superuser
    @Roadfox,
    es behauptet keiner es sei alles paletti punkto Anmeldung. Komisch ist, das es beim einten funktioniert und beim andern nicht.
    Wo der Fehler liegt ?
  • oe5psloe5psl Beiträge: 647 [Revered Pioneer]
    Hallo in der Runde,
    in diesem Forum wurde bereits einiges über den "Haken bei der Forumsanmeldung" geschrieben, aber ich werde letztendlich nicht schlau, welchen Unterschied es macht, ob ich das Hakerl setze oder nicht.
    Diesen Thread schreibe ich obwohl ich diesmal dieses nicht gesetzt habe.
    Somit dürfte es egal sein, ob man das Feld dafür frei lässt, oder als Fleißaufgabe den Haken setzt.
    Beim nächsten Einstieg in's Forum muß ich mich ohnehin neu anmelden, durch einen gesetzten Haken ändert sich nichts.
    LG. oe5psl
    dfa1b8b1-849f-4318-a889-a79ab00d3527.jpg
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0