Neue Anwendung 17.301 ab sofort verfügbar für GO WIFI Geräte mit integrierten SIM Karten - Seite 24 — TomTom Community

Neue Anwendung 17.301 ab sofort verfügbar für GO WIFI Geräte mit integrierten SIM Karten

1181920212224»

Kommentare

  • claudio1claudio1 Beiträge: 70 [Outstanding Wayfarer]
    Dirk Trier schrieb:
    Ich habe das 6200er nun seit ca. 9 Monaten permanent im Einsatz, alle Updates, My Drive Dienste, POI`s integriert, und kann dieses ewige Gemeckere über angebliche Fehlfunktionen nicht nachvollziehen. Klar gab es kleinere Bugs, aber sich darüber dermaßen lange in Foren auszutauschen und schlecht zu reden, zeugt doch von erheblicher Langeweile,Unzufriedenheit und mangelndem Sachverstand. Ich kann TomTom und seinen Programmierern nur Danke für dieses Gerät sagen.
    Hahaha da hast du sicher eines von tomtom schenken bekommen!
    Wir mußten dafür viel bezahlen und haben die fehler mit gekauft........
    In diesem Sinne schönensonntag noch.......
  • adam.padam.p Beiträge: 53 [Master Explorer]
    Der Akku entlädt sich nicht mehr.

    Bei mir ist leider ein NEUER Bug seit dem Update vorhanden.

    Wenn das Navi im Standby ist, dann kann es passieren, dass beim Aufwachen der Touch Screen nicht mehr auf Eingaben reagiert.

    Das GO6200 navigiert dabei fröhlich weiter, Anzeige und Ansagen sind ok. Auch ein neues Ziel kann man per WEBBrowser und MYDrive sogar zum Navi schicken. Alles funktioniert völlig normal. Nochmals Standby per Schalter und wieder an, bringt nichts. Einzige Möglichkeit ist der Trommelreset per Knopf. Dann funktioniert es wieder als ob nichts wäre.

    Da der Fehler nach einem Trommelreset sofort weg ist und auch nur sporadisch auftritt, kann ich eine HW Macke ausschließen, da der Fehler nach einem Trommelreset sofort verschwindet.

    Das ist jetzt mehrfach sporadisch passiert. Vor dem letzten Update hatte ich diesen Fehler NIE gehabt.


    Was ich jetzt mal mache: Heute Kartenupdate + Radarkamera Update + Werksreset --> Weiter beobachten

    Ggf. decken sich meine Beobachtungen mit den hier von einigen angesprochenen Abstürze seit dem letzten Update.
  • adam.padam.p Beiträge: 53 [Master Explorer]
    So wie es aussieht ist es kein direkter Bug, sondern eine unschöne Unart nach dem Update.

    Ich habe das jetzt mal etwas intensiver beobachtet. Geschätzt von 10 x Standby bleiben 4 ohne Reaktion des TOuchscreens hängen.

    Aber jetzt habe ich bewusst mal gewartet. Jedesmal nach max. 3-4 Minuten hat sich das Navi immer wider komplett gefangen und der Touchscreen reagierte dann völlig normal.

    Meine Vermutung: Nach einem Standby werden die Komponenten nacheinander initialisiert (Display/Touch/WLAN/BT/GPS/GSM usw.).
    Irgendetwas wurde mit dem letzten Update geändert. Entweder ändert sich schon mal die Reihenfolge oder die TOuchkomponenten werden zu schnell "überfahren" und die Initialisierung erfolgt etwas später.

    Ein richtiger Bug ist das halt nicht. nur recht unschön wenn es nach einem Standby schon mal bis zu 3-4 Minuten dauern kann, bis man das Navi bedienen kann.
  • zielfotozielfoto Beiträge: 32 [Outstanding Wayfarer]
    Bembo schrieb:
    Hallo Kumo,
    Danke für dein Bericht.
    Das Akku Problem hatten wir schon früher einmal. Man muss ziemlich zurück blättern, im Forum um die Threads zu finden.
    >Akku nach 1/2 Jahr ausgestiegen u.s.w
    Ich finde einfach das es sich lohnt, egal welche FW. das Navi am Abend runter zu Fahren.
    Die 2 Minuten am Morgen, hochfahren sollte man sich einfach nehmen.
    Besonders wenn man MyDrive aktiv hat. Braucht auch im Ruhemodus viel Strom.
    >Mein Akku ist immer noch gut nach fast 4 Jahren. Für kürzere Stops von bis 2 Stunden benütze auch ich den Ruhemodus.
    lg. Bembo
  • zielfotozielfoto Beiträge: 32 [Outstanding Wayfarer]
    Bembo schrieb:
    Hallo Kumo,
    Danke für dein Bericht.
    Das Akku Problem hatten wir schon früher einmal. Man muss ziemlich zurück blättern, im Forum um die Threads zu finden.
    >Akku nach 1/2 Jahr ausgestiegen u.s.w
    Ich finde einfach das es sich lohnt, egal welche FW. das Navi am Abend runter zu Fahren.
    Die 2 Minuten am Morgen, hochfahren sollte man sich einfach nehmen.
    Besonders wenn man MyDrive aktiv hat. Braucht auch im Ruhemodus viel Strom.
    >Mein Akku ist immer noch gut nach fast 4 Jahren. Für kürzere Stops von bis 2 Stunden benütze auch ich den Ruhemodus.
    lg.

    Ich staune sowieso, dass viele Navinutzer ein Problem damit haben, das Navi nach Gebrauch auszuschalten. Für mich ist das normal das Teil nach der Fahrt oder eben einem Update usw. völlig auszuschalten. Die knappe Minute am nächsten Tag zum Hochfahren, wenn Gebrauch angesagt ist, dürfte doch kein Problem sein. Ödere?
  • Trend43Trend43 Beiträge: 5,356 Superuser
    zielfoto schrieb:
    Ich staune sowieso, dass viele Navinutzer ein Problem damit haben, das Navi nach Gebrauch auszuschalten. Für mich ist das normal das Teil nach der Fahrt oder eben einem Update usw. völlig auszuschalten. Die knappe Minute am nächsten Tag zum Hochfahren, wenn Gebrauch angesagt ist, dürfte doch kein Problem sein. Ödere?

    Da gebe ich dir vollkommen Recht ... @Zielfoto. Ich schalte das Navi auch bei Nichtgebrauch grundsätzlich aus.

    Gruß Trend
  • BemboBembo Beiträge: 12,882 Superuser
    zielfoto schrieb:
    Bembo schrieb:
    Hallo Kumo,
    Danke für dein Bericht.
    Das Akku Problem hatten wir schon früher einmal. Man muss ziemlich zurück blättern, im Forum um die Threads zu finden.
    >Akku nach 1/2 Jahr ausgestiegen u.s.w
    Ich finde einfach das es sich lohnt, egal welche FW. das Navi am Abend runter zu Fahren.
    Die 2 Minuten am Morgen, hochfahren sollte man sich einfach nehmen.
    Besonders wenn man MyDrive aktiv hat. Braucht auch im Ruhemodus viel Strom.
    >Mein Akku ist immer noch gut nach fast 4 Jahren. Für kürzere Stops von bis 2 Stunden benütze auch ich den Ruhemodus.
    lg.
    Ich staune sowieso, dass viele Navinutzer ein Problem damit haben, das Navi nach Gebrauch auszuschalten. Für mich ist das normal das Teil nach der Fahrt oder eben einem Update usw. völlig auszuschalten. Die knappe Minute am nächsten Tag zum Hochfahren, wenn Gebrauch angesagt ist, dürfte doch kein Problem sein. Ödere?
    :joy:
  • BemboBembo Beiträge: 12,882 Superuser
    @zielfoto,

    schau das ist leider die Bequemlichkeit vieler Menschen. Aber dann Jammern wenn der Akku viel schneller Defekt ist.
    mfg. Bembo
  • Nando74Nando74 Beiträge: 4 [Apprentice Traveler]
    Hallo zusammen,
    Bin von meinem 5200 sehr enttäuscht, was die Kartendarstellung angeht. Nach der Routenführung geht die Kartendarstellung immer auf 2D. Auf 2D funktioniert nicht mal der automatischer Zoom somit auch nicht die Ausrichtung in Fahrtrichtung. Alles zeigt nach Norden. Bei der Routenführung funktioniert das alles wunderbar. Kann da TomTom nicht ein Update machen da wo es alles besser zum Einstellen ist? Bei meinem alten Gerät " Via Serie" ist es doch auch alles wunderbar gegangen.

    Gruß Nando
  • zielfotozielfoto Beiträge: 32 [Outstanding Wayfarer]
    Dirk Trier schrieb:
    Ich habe das 6200er nun seit ca. 9 Monaten permanent im Einsatz, alle Updates, My Drive Dienste, POI`s integriert, und kann dieses ewige Gemeckere über angebliche Fehlfunktionen nicht nachvollziehen. Klar gab es kleinere Bugs, aber sich darüber dermaßen lange in Foren auszutauschen und schlecht zu reden, zeugt doch von erheblicher Langeweile,Unzufriedenheit und mangelndem Sachverstand. Ich kann TomTom und seinen Programmierern nur Danke für dieses Gerät sagen.

    @Dirk Trier,
    auch wenn es manchen nicht gefallen mag, dass du TT ein Lob aussprichst, ich kann dir nahezu voll und ganz beipflichten.
    Ich habe im Laufe meines Arbeitslebens als Motorjournalist etliche Navis der verschiedensten Hersteller in den Händen gehabt, und alle (!) hatten an irgendeiner Stelle Mängel, Kartenfehler, zeigte falsche Straßen und Abbiegehinweise an usw. Es gibt ganz sicher kein makelloses, fehlerfreies Navi.
    Um Unterstellungen den Wind aus den Segeln zu nehmen: Ich habe mein TomTom GO 6200 WiFi selber gekauft und bin damit fast ausnahmslos zufrieden. Es ist für mich das beste Navigationsgerät!
    Was mich aber bei TomTom stört, ist der komplizierte Weg mit den Leuten vom Service auf einen Nenner zu kommen. Wenn an meinem Gerät beispielsweise der USB-Anschluß offensichtlich defekt ist, dann habe ich zu tun, mit den Leuten in Kontakt zu kommen und muss zudem eine entnervende Kommunikation überstehen. Nur, weil sie wohl meinen, dass ich einen Hardware- nicht von einem Softwarefehler unterscheiden kann. Da sind die Kollegen von Garmin ein ganzes Ende voraus.
  • [Deleted User][Deleted User] Beiträge: 0 [Apprentice Seeker]
    was mich stört, ist das die 620er Geräte bis jetzt noch keine neue Firmware bekommen haben
    Die Bugs sind auch nicht gerade wenig
  • BemboBembo Beiträge: 12,882 Superuser
    @versus01091976
    es sind nicht nur die 620er Navi wo auf eine neue FW warten.
    mfg. Bembo
  • kumokumo Beiträge: 6,146 Superusers
    Naja... KEINE neue Firmware trifft so nicht zu...

    Seit Erstveröffentlichung der 620er gab es durchaus Firmware-Updates.
    Die aktuellste Firmware für die 520/620 sollte die 17.300 sein.

    Die mit einer SIM Karte ausgestatteten 5200/6200 erhielten mit der 17.301 zwar ein zusätzliches Update, das aber nur die per SIM-Karte empfangenen Live Dienste betrifft.
  • topgun275topgun275 Beiträge: 0
    Was mir in der Software immer noch fehlt, dass ist zum Beispiel die geschwindigkeitsabhängige Lautstärke der Stimme. Das konnte ja schon mein uraltes XL-IQ-Routes. Hier beim Topmodell gibt es das nicht mehr. Wenn es im Auto mal lauter wird, dann versteht man die Sprachansagen kaum noch. Ausserdem sollte man neue Kartenänderungen wieder direkt in der Karte markieren können, um sie dann Zuhause bearbeiten zu können. Das ist jetzt im Moment sehr umständlich. Der Umweg über den Mapshare-Reporter ist auch nicht gut gelöst, weil dort sehr viele Probleme schon seit einem Jahr als GELÖST stehen, aber auch in der neuen Karte nicht umgesetzt wurden. Bei meinem alten Navi konnte ich die Änderungen SOFORT zumindest auf meinem eigenen Navi nutzen. Dieser Punkt ist jetzt weg.
  • Hannes456Hannes456 Beiträge: 529 [Renowned Trailblazer]
    Was TomTom mit dieser Software (NAV4) wohl nicht mehr hinbekommen wird ist, dass man die Routen umbenennen und frei sortieren kann.

    Man legt hier schon lange keinen Wert mehr auf Korreturen im Detail.

    Des Weiteren werden Routen im Format "itn" (TomTom-Standardformat) grundsätzlich mit der Endung "(2)" versehen. Auch dieser Fehler wurde nie behoben.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0