Neue Anwendung 17.301 ab sofort verfügbar für GO WIFI Geräte mit integrierten SIM Karten - Seite 2 — TomTom Community

Neue Anwendung 17.301 ab sofort verfügbar für GO WIFI Geräte mit integrierten SIM Karten

2456724

Kommentare

  • florian m.florian m. Beiträge: 23 [Master Traveler]
    Ja, der Akku wird leergezogen.
  • [Deleted User][Deleted User] Beiträge: 0 [Apprentice Seeker]
    Hier auf dem 620er auch noch nichts angekommen
  • Hier auf dem 620er auch noch nichts angekommen

    Mittlerweile hat Tom2 die Release Notes aktualisiert siehe hier:
    https://de.support.tomtom.com/app/release_notes/type/navkit
    Obwohl die Notiz wieder nichts sagend ist und nutzlos, nicht einmal wegen Australien ist was beschrieben - ist ihnen wohl zu Peinlich ;) (dass Sie nachwievor veraltete Technik einbauen finde ich auch einen Witz)

    Die v17.301 braucht ausser Australien für die Live-Dienste niemand....

    Warten auf 17.4xx mit hoffentlich einigen Verbesserungen und einer besser Notiz was da gemacht wurde
    edit: Threadtitel auch beachten
  • LochfrassLochfrass Beiträge: 10,924 Superuser
    @versus01091976 :
    Dein Go620 wird auch nichts bekommen. Das Update betrifft nur Wifi Geräte mit integrierter Sim. Nachzulesen an erster Stelle in diesem Thema
  • JoogieJoogie Beiträge: 26 [Apprentice Traveler]
    Was mir grad auffiel, ich schalte mein TomTom in den ruhemodus, lege es vor mir unter den Bildschirm geben die lautsprecher permanent das gsm gepiepse wieder.
    Vor dem Update geb es da kein gepiepse..

    Schalte ich es komplett aus ist ruhe.
  • MaiBoMaiBo Beiträge: 12 [Apprentice Traveler]
    Auch bei meinem Go6200 ist der Akku jetzt ebenfalls extrem schnell leer. Habe das Gerät sonst immer im Standby belassen und es gab fast nie Akkuprobleme.
    Jetzt ist der Akku schon nach einem Tag Standby leer.

    Ich konnte bislang keine einzige Verbesserung durch die neue Softwareversion erkennen, also bitte schnellstens den Fehler beheben, oder einfach zunächst wieder auf die vorherige Softwareversion zurück drehen, wenn das geht?
  • Manfred BManfred B Beiträge: 5 [Apprentice Traveler]
    hothouse schrieb:
    @Joogie
    Ja das kann ich bestätigen, habe genau das gleiche. Akku über Nacht im Ruhe Modus Komplett leer. Das war voher echt nie so.

    Da sollte jetzt aber mal schnell nachgebessert werden, und bitte TT nicht erst in 3 Monate. !

    Ist bei mir mit dem 5200 ebenfalls so, vorher gab's mit dem Akku nie Probleme!
  • fwjfwj Beiträge: 29 [Master Traveler]
    Dann bin ich ja froh, dass das Update bei mir noch nicht gekommen ist (und ich es nicht installieren konnte). :rolling_eyes:
  • LochfrassLochfrass Beiträge: 10,924 Superuser
    Ich habe den erhöhten Akkuverbrauch auch festgestellt. :rage:
    Habe jetzt mal Synchronisierung mit MyDrive unterbrochen.
    Mal sehen ob da die Ursache liegt.
  • LochfrassLochfrass Beiträge: 10,924 Superuser
    So habe ein wenig rum experimentiert.
    Es scheint ein Bug mit dem Ruhemodus zu sein.
    Ich habe es auch mal neben einem Radio gelegt. Es ist genau wie Joogie es beschrieb.
    Immer dieses brummen in den Lautsprechern.

    Feststellungen:
    Wenn es in den Ruhezustand geht weil die Stromversorgung getrennt wurde, dann zählt es runter bis 1 und bleibt dort stehen. Der Bildschirm dunkelt ab und die Sim hat hintergrund aktivitäten. Nach drücken des Einschalters ist auf dem Bildschirm noch die 1 vom countdown des Ruhezustandes zu sehen.
    Wenn man es manuell in den ruhezustand schickt und dann wieder aufweckt sind immer noch die beiden Schaltflächen "Ruhezustand" und "Ausschalten" zu sehen.
    Auch im manuellen Ruhezustand hat die Sim hintergrund aktivität.
    Verbindung zu My Drive habe ich deaktiviert und Aktiviert. Symptome bleiben unverändert.
    Nach dem Aufwecken wird das Wlan nicht mehr automatisch erkannt. Das war vorher nicht der Fall.
    Infosreen Reset hat nichts dran geändert.

    Herzlichen Glückwunsch TomTom. 2 Bugs in einem Update.

    So langsam wird es mir Angst und bange. Wenn ich hier im Forum lese wie oft die Meldung kommt "Keine Karte auf Gerät" oder wie oft die Geräte nicht von MDC erkannt werden bzw. die letzten ungereimtheiten beim update mit MDC und jetzt dieses Update.

    Wo soll das noch enden??:rage:
    Vielleicht konnte ich mit meinen Schilderungen etwas zur Ursachenfindung beitragen.

    Vorerst empfehle ich allen Usern das Navi komplett herunterzufahren damit der Akku nicht wegen Tiefenentladung schäden nimmt
  • scheibenklarscheibenklar Beiträge: 200 [Exalted Navigator]
    @Lochfrass
    Bei mir exakt die selben Symptome.
    Die Updates vom TT werden immer stümperhafter!
    Wahrscheinlich sprechen die Programmierer nur timbuktuanisch und verstehen die Holländer nicht. Einfach lachhaft!:thumbsdown_tone5::thumbsdown_tone4::thumbsdown_tone3::thumbsdown_tone2::thumbsdown:
  • DrumuserDrumuser Beiträge: 0 [Apprentice Seeker]
    Bei mir das Gleiche. Alle Akkus werden vermutl. massiv an Kapazität verlieren.

    DANKE TOMTOM
  • AbileneAbilene Beiträge: 93 [Master Explorer]
    Lochfrass schrieb:
    Vorerst empfehle ich allen Usern das Navi komplett herunterzufahren damit der Akku nicht wegen Tiefenentladung schäden nimmt
    Sollte eine Tiefentladung möglich sein, ist das heutzutage mehr als ein Armutszeugnis des Herstellers.
    Wenn es sich nicht gerade um ein Billigprodukt handelt, wird die Elektronik abgeschaltet, bevor sich der Akku tiefentlädt und dadurch Schaden nimmt.

    (das macht sogar meine Taschenlampe für 8€)
  • DrumuserDrumuser Beiträge: 0 [Apprentice Seeker]
    Ja, ich hoffe auch, dass ein Tiefentladeschutz existiert.
    Aber wir wissen es definitiv nicht.
  • TomTom würde wohl schreiben: Reset machen, Zurücksetzen, Reparaturmodus etc.

    Sie haben ja sicherlich die Navcore wochenlang an vielen unterschiedlichen Geräten getestet oder??
  • DrumuserDrumuser Beiträge: 0 [Apprentice Seeker]
    ......sollte man meinen. Dann wäre obiges aber nicht passiert
  • AbileneAbilene Beiträge: 93 [Master Explorer]
    andy77 schrieb:
    Sie haben ja sicherlich die Navcore wochenlang an vielen unterschiedlichen Geräten getestet oder??
    Lese ich da einen Anflug von Sarkasmus?

    ... aaaber ...testen allein genügt nicht, erfolgreich testen wäre besser ...
  • Ja den viele TomTom Updates machen Probleme....
  • GS88GS88 Beiträge: 36 [Renowned Wayfarer]
  • GS88GS88 Beiträge: 36 [Renowned Wayfarer]
    Ich nehme mal an dass ein Tiefentladeschutz existiert, zumindest konnte ich bei mir die Beobachtung machen dass das Gerät automatisch herunter fährt vor meinen Augen wenn der Akku leer ist. Hoffe jetzt einfach mal dass das auch im hängen gebliebenen "Ruhezustand" noch funktioniert oder dass es zumindest Hardware-Seitig noch einen Fallback gibt falls die SW mal hängen bleibt.

    Aber selbst wenn dem nicht so ist bedeutet mit dieser Software quasi einmal benutzen = 1 Ladezyklus, was auch überproportional schnell den Akku verschleißen lässt.

    Hier muss schnellstmöglich ein Bugfix-Update her, das kann man so definitiv nicht Monate lang lassen. Verstehe auch nicht wie so ein Bug durchkommen konnte. Frage mich da schon manchmal (nicht nur bei TT) ob eigentlich die Programmierer von heute ihre Software auch mal selbst nur auf die nötigsten Grundfunktionen testen oder ob die das einfach ungetestet raus hauen und dann beim Kunden "reifen" lassen.
  • StadtmenschStadtmensch Beiträge: 2 [Apprentice Traveler]
    Bei mir wird auch der Akku leer gesogen. Vor dem Update hielt der Akku von Freitag Mittag bis Montag früh durch. Seit der Inbetriebhahme des neuen Gerätes habe ich nie einen Neustart erlebt. Nun kommt der Neustart jeden Morgen.
    Bitte schnellstens ein korrigiertes Update bereit stellen. Danke
  • ra_tomra_tom Beiträge: 18 [Outstanding Explorer]
    Auch bei mir ist der Akku nach ein paar Stunden leer!:rage:

    Dieses Update enthält:

    • Fehlerbehebungen und Verbesserungen: Verschiedene Leistungsverbesserungen und Fehlerbehebungen wurden implementiert.

    Tolle Verbesserung! Danke Tomtom:rage:
  • AbileneAbilene Beiträge: 93 [Master Explorer]
    GS88 schrieb:
    ... muss schnellstmöglich ein Bugfix-Update her, das kann man so definitiv nicht Monate lang lassen.

    Ich fürchte, man kann, und man wird, (wie in der Vergangenheit bei anderen Mängeln bewiesen wurde. ):angry:

    Allerdings hielte ich es für angebracht, dass die Moderatoren, sofern sie neben dem Zuweisen von Stimmen, und Austausch von vorzeitig verschlissenem Equipment, usw., noch Zeit finden, uns Anwender auf ein evtl. nahendes "Licht am Ende des Tunnels" hin zu weisen.
  • BemboBembo Beiträge: 13,032 Superuser
    @Abilene,
    die GO 5000/6000 Serie sind zum Glück nicht betroffen.
    Also sollte sich Regina nicht damit belasten. Und es liegt auch nicht an ihr, die Arbeiten der Mods einzuteilen.
  • GS88GS88 Beiträge: 36 [Renowned Wayfarer]
    Abilene schrieb:
    GS88 schrieb:
    ... muss schnellstmöglich ein Bugfix-Update her, das kann man so definitiv nicht Monate lang lassen.
    Ich fürchte, man kann, und man wird, (wie in der Vergangenheit bei anderen Mängeln bewiesen wurde. ):angry:


    Allerdings hielte ich es für angebracht, dass die Moderatoren, sofern sie neben dem Zuweisen von Stimmen, und Austausch von vorzeitig verschlissenem Equipment, usw., noch Zeit finden, uns Anwender auf ein evtl. nahendes "Licht am Ende des Tunnels" hin zu weisen.

    Also ich halte mich sicherheitshalber an den Tipp weiter oben und fahre jetzt in Gottes Namen das Navi nach jeder Fahrt manuell herunter um Schäden am Akku oder vermehrten Verschleiß zu vermeiden. Das kann aber wirklich nicht dauerhaft der Weißheit letzter Schluss sein für die nächsten Monate da das extrem nervt.

    Irren ist menschlich, Fehler passieren (auch wenn es mir schleierhaft ist wie SO ein Fehler die hoffentlich (aber offensichtlich wohl leider nicht) durchgeführte Qualitätskontrolle passieren konnte, das schockiert mich schon etwas), wenn es also mal in einem ganz speziellen Fall in einer unwichtigeren Nebenfunktion für einige wenige Anwender unter ganz bestimmten Bedingungen etwas hakt - geschenkt, zumindest solange die Jungs und Mädels aus der Programmierabteilung sich sofort ran setzen und den Bug im nächsten Release beheben.

    Allerdings sehe ich hier durchaus einen sehr großen Fehler in der Software der ja wohl alle 5200 und 6200 Nutzer betreffen wird, der alle Anwender massiv einschränkt in einer Grundfunktion und sogar der Hardware und dem Gerät mittelfristig schadet. Sowas darf nicht passieren, erst recht nicht bei einem Gerät in dieser Preisklasse. TomTom müsste hier sofort reagieren meiner Ansicht nach und das Update zurück ziehen, und für Betroffene wie uns ein Downgrade anbieten. Kostet nicht viel Aufwand, denn man hat die Version ohne den Bug ja schon fertig in der Schublade liegen, und dann rollt man einfach die neue wieder aus wenn der Fehler behoben ist. Das kann doch nicht so schwer sein.

    Also eins weiß ich sicher, neue Software wird bei mir künftig frühestens eine Woche nach Release eingespielt und sollte TT hier keinen schnellen Fix oder ein Downgrade anbieten dann ist leider mein Vertrauen in die Marke nachhaltig geschädigt. Das fände ich schade, mein 5200 hat bisher nämlich klaglos seinen Dienst verrichtet und ist auch von mir schon im ganzen Freundes- und Bekanntenkreis weiter empfohlen worden.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0