Via 62

Habe mein TT Via 62 neu. Ich Bekomme kein Sprachnavigation obwohl der Lautsprecher eingeschaltet ist. Wer kann mir helfen ?

Kommentare

  • ibensibens Beiträge: 37 [Prominent Wayfarer]
    Mit Sprachnavigation meinst du du bekommst keine Ansagen/Anweisungen --- oder ?

    6851aaf4-86d8-4e57-91be-415a7c073b1b.png
  • UtzUtz Beiträge: 6 [Master Traveler]
    Vielen Dank für die Amtwort.! Der Lautstärkenregler liegt bei 84% und ist eingeschaltet. Ich bekomme keine Navianweisung , sehe nur den verlauf der Route.
  • ibensibens Beiträge: 37 [Prominent Wayfarer]
    Das Symbol unter dem rechten roten Pfeil eingeschaltet ?
    Sonst mach mal ein Reset oder setze das Gerät mal zurück : Menü-Einstellungen-System- zurücksetzen
    Welche Stimme hast du und sind im Menü die Anweisungen unter Menü-Einstellungen-Stimmen- eingestellt
  • UtzUtz Beiträge: 6 [Master Traveler]
    Das Symbol mit dem roten Pfeil ist eingeschaltet. Zurückgesezt habe ich auch schon.
  • ibensibens Beiträge: 37 [Prominent Wayfarer]
    Welche Stimme hast du und sind im Menü die Anweisungen unter Menü-Einstellungen-Stimmen- eingestellt
  • UtzUtz Beiträge: 6 [Master Traveler]
    Yannik
  • ibensibens Beiträge: 37 [Prominent Wayfarer]
    Sind im Menü die Anweisungen unter Menü-Einstellungen-Stimmen- eingestellt ?????
    e389c3eb-498e-42be-9d61-2011362cd4e2.png
  • UtzUtz Beiträge: 6 [Master Traveler]
    Ja sind alle eingestellt
  • ibensibens Beiträge: 37 [Prominent Wayfarer]
    Mir fällt im Moment nichts mehr ein was noch sein könnte, ausser einem gefekten Gerät, aber eventuell meldet sich noch einer der noch ne Idee hat !
  • UtzUtz Beiträge: 6 [Master Traveler]
    Vielen Dank! Es ist bereits das 2. Gerät innerhalb von einer Woche das die selben Probleme macht. Liebe Grüsse Utz
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online73

Clapito
Clapito
duttonst
duttonst
Fazer-Thom
Fazer-Thom
Jürgen
Jürgen
Palferman
Palferman
versys1000
versys1000
+67 Gäste