MyDrive Connect Update - Seite 6 — TomTom Community

MyDrive Connect Update

12346»

Kommentare

  • HorstSHorstS Beiträge: 2 [Apprentice Traveler]
    Ich hatte Probleme:
    • Download Prozent geht über viele Minuten nicht mehr weiter (Router zeigt, dass kein Download läuft),
    • Prozentanzeige beim Download springt immer mal wieder von einigen % wieder auf 0% zurück.
    Nach einigen Stunden rumprobieren hat dann folgendes geholfen:
    • Entgegen der Warnung den Go5000 vom Windows-Laptop trennen.
    • Aktuelle MyDrive-SW downloaden, speichern.
    • Win 10 neu booten
    • Die MyDrive-Software nochmal drüberinstallieren (4.2.0.3437).
    • Den MyDrive-Cache leeren.
    • Go5000 wieder anschließen.
    • Download starten (Geräte-SW und Karten, bei meiner DSL-Leitung mit ca. 4000 kBit/s ca. 7 ... 8h, auch wenn zwischendurch mal Werte > 100h angezeigt wurden)
    hat bei mir geholfen. Am nächsten Morgen war alle o.k.
  • Floo93Floo93 Beiträge: 2 [Apprentice Traveler]
    Hallo,
    Ich wollte heute auch mal wieder mein Navi (Go 510) auf Updates überprüfen.
    MyDriveConnect sagt mir es ist ein Programmupdate verfügbar, also installiere ich das Update, nach dem Ich das Update normal installiert habe, kommt immer diese Fehlermeldung: TomTom MyDrive Connect.exe - Ungültiges Bild

    (C:/WINDOWS\System32\MSVCP140.dll ist entweder nicht für die Ausführung unter Windiws vorgesehen oder enthält einen Fehler. Installieren sie das Progamm mit den Orginalinstallationsmedien erneut, oder wenden sie sich an den Systemadministrator. Fehlerstatus 0xc000012f.)

    Ich habe das Programm schon deinstalliert, Cache gelöscht, neu gestartet, neu installiert - wieder das gleiche Problem

    Programm deinstalliert, Cache gelöscht, neu gestartet, Alte Verison installiert, da komm ich aber ohne das Update nicht weiter beziehungsweise kann es nicht starten. (aber es öffnet sich zumindest ohne diese Fehlermeldung)

    Ich habe auch schon versucht die Version als Administator zu installieren und auch schon das Virenprogramm vorab deaktiviert.

    Ich weiß nun echt nicht mehr weiter. habt ihre noch ideen?
    Vielen Dank schonmal
    mfg Florian
  • LochfrassLochfrass Beiträge: 9,393 Superuser
  • Floo93Floo93 Beiträge: 2 [Apprentice Traveler]
    Lochfrass schrieb:
    Hallo Lochfrass,

    Vielen Dank, das war ja doch einfacher als gedacht, funktioniert alles wieder.
    Und ich sitze hier stunden dran, installiere hin und her... naja, Schönen Abend noch.:grinning:

    mfg. Flo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online59

DougLap
DougLap
freddy69
freddy69
jayrko
jayrko
Jim07
Jim07
Jürgen
Jürgen
KlausWilde
KlausWilde
Niall
Niall
PrivateerUK
PrivateerUK
tgold
tgold
+50 Gäste