Radarkamera Updates nicht verfügbar — TomTom Community

Radarkamera Updates nicht verfügbar

Reinhard33Reinhard33 Beiträge: 3 [Apprentice Traveler]
Hallo, habe vor einigen Wochen ein TomTom GO 5200 neu gekauft.
Meiner Meinung nach mit lebenslangem Radarwarner Update.
Es werden aber keine Blitzer angezeigt, obwohl eingeschaltet.
Bei Radarkamera Update kommt der Hinweis:
TomTom Dienste sind vorübergehend nicht verfügbar.
Was kann ich tun? Reset?
Wie kann ich am Gerät sehen, ob Radarwarner abboniert ist?
Seriennummer ZO.....
Schon mal Danke im voraus.

Kommentare

  • BemboBembo Beiträge: 12,113 Superuser
    Hallo Reinhard
    Versuch es mal mit einem Reset. Unter TT Dienste Gefahrenstellen-updates kannst das Abo kontrollieren.
    Ansonsten den Support kontaktieren.

    Tel. 069 6680 0915
    mfg. Bembo
  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Hallo Reinhard33

    Schau mal im Menü/Einstellungen/System/Info
    und Tippe dann auf Radarkamera-Updates. Da sollte "Aktiviert" stehen.
    Wenn du dann auf "Radarkamera-Updates" tipst sollte der Text erscheinen
    "Ihr Gerät empfängt automatisch Echtzeit updates........usw -sie haben ein Lebenslang Abonnement-

    Beobachtest du selbes Verhalten auch bei betrieb im WLAN?

    Desweiteren würde mich interessieren ob du unter Menü/Einstellungen/Karten/Karte hinzüfügen weitere Karten angeboten bekommst oder ob da nur der Verfügbare Speicherplatz angezeigt wird.
    Irgendwie sagt mein Bäuchlein das sich das Gerät nicht richtig aktiviert hat
  • Reinhard33Reinhard33 Beiträge: 3 [Apprentice Traveler]
    Hallo,
    danke für die schnellen Antworten.
    Im WLAN funtioniert das Update. Weitere Karten werden mir auch angeboten.
    Nur bei Radarkamera- Updates erscheint:
    TomTom Dienste sind vorübergehend nicht verfügbar.
    Kriege auch keinen Zugriff vom Computer über MydriveConnect, da sich das Gerät nur über WLAN aktualisiert.
    Werde Support kontaktieren dann Reset probieren.
  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Hört sich nach nem Plan an.
    Währe schön wenn du dich nochmals meldest was die Ursache war, wenn es gelöst ist.
    HIlft dann ja auch anderen Usern die das selbe Problem haben.
  • Reinhard33Reinhard33 Beiträge: 3 [Apprentice Traveler]
    Hallo,
    habe den Support kontaktiert.
    Eine freudliche Dame hat dann sofort festgestellt,
    dass das Gerät nicht vollständig aktiviert wurde.
    Warum und wie auch immer.
    Jedenfalls hat sie das von dort sofort erledigt.
    Funktionierte dann sofort.
    Hätte sofort da anrufen sollen.
  • LochfrassLochfrass Beiträge: 9,540 Superuser
    Lochfrass schrieb:
    Irgendwie sagt mein Bäuchlein das sich das Gerät nicht richtig aktiviert hat
    Hat mein Bäuchlein doch recht gehabt:rofl:
    Lieben dank für die schnelle Rückmeldung
  • BemboBembo Beiträge: 12,113 Superuser
    Reinhard33 schrieb:
    Hallo,
    habe den Support kontaktiert.
    Eine freudliche Dame hat dann sofort festgestellt,
    dass das Gerät nicht vollständig aktiviert wurde.
    Warum und wie auch immer.
    Jedenfalls hat sie das von dort sofort erledigt.
    Funktionierte dann sofort.
    Hätte sofort da anrufen sollen.


    Hallo Reinhard,
    Vielen Dank für deine Rückmeldung. Schön das es jetzt klappt.
    Hoffentlich nimmt das bald ein Ende, mit halb fertig konfigurierten Navis.
    Das ist keine gute Reklame für TomTom so wie es im Moment läuft.
    mfg. Bembo
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online41

Bandit12_CBF600
Bandit12_CBF600
Bikerfan
Bikerfan
caluroso
caluroso
Dieter69
Dieter69
Gazibarev
Gazibarev
lampard
lampard
LB200
LB200
Lorenz Haupt
Lorenz Haupt
Nutternet
Nutternet
RGM71
RGM71
Scheuerer
Scheuerer
TomDone
TomDone
Tommy1511
Tommy1511
+28 Gäste