Rider (2013) Fehlermeldung bein Installieren in interner Speicher — TomTom Community

Rider (2013) Fehlermeldung bein Installieren in interner Speicher

StephanBodenseeStephanBodensee Beiträge: 9 [Master Explorer]
Servus,

ich hoffe ihr könnt mir helfen. Ich wollte die aktuelle Karte auf mein Oldtimer installieren. Leider kommt nach ca. 3/4 des Fortschrittsbalken die Fehlermeldung.

Leider ist der Rider jetzt auch nicht mehr einsetzbar, mit der Meldung "Keine Karte gefunden".

Bin jetzt ratlos wie ich hier vorgehen soll. TomTom Home habe ich in der Zwischenzeit mal De- und Neuinstalliert. Bringt aber keine Änderung des Problems.

ggf. von Bedeutung. Radar Kameras, Postleitzahlen kann ich Installieren, wenn ich das Häkchen bei den Karten rausnehme. Das deutet ja theoretisch auf ein reines Problem im Kartenbereich hin.
4d40d98c-b9d8-4534-aec5-d7fb4948bc02.jpg

4d40d98c-b9d8-4534-aec5-d7fb4948bc02.jpg

Kommentare

  • hamsterlangehamsterlange Beiträge: 716 Superuser
    Moin, moin Stephan
    Es könnte sein, dass die Dateien in deinem Internen Speicher von "TomTom-Home" einen Fehler haben. Lösche also mal alle Dateien des Internen Speichers und versuche es noch mal mit dem Download.
    Sollte das nicht funktionieren dann kannst du die Karte auch manuell installieren. Bei dem 2013er geht das glücklicherweise noch.
    So wie es scheint wurde die Karte von Tomtom-Home komplett geladen. der Ordner befindet sich im Speicherordner von TomTom-Home. Ich weiß den Speicherpfad jetzt nicht mehr genau. Du solltest einen Ordner zb. "EuropaWest 10xx" oder ähnlich finden. Kommt darauf an welche Kartenversion du hast.
    Diesen Kartenordner kannst du dann direkt auf das Rider kopieren. Vorher muss natürlich der Ornder mit der Alten Map, wenn er denn noch vorhanden ist, gelöscht werden. Der sollte dann zb. "EuropaWest 9xxx" heißen.
    (die Map-Ordnernamen hier sind natürlich nur Beispiele)
    Vorher auf jeden Fall alle Dateien des Rider auf dem PC sichern. Zumindest den Mapordner. Dann kann nichts passieren.
    Sichern der Dateien aber nicht über Tomtom-Home, sondern die Dateien direkt vom Rider auf dem PC in einem entsprechenden Ordner kopieren.
    Falls du keinen Erfolg hast oder den Map-Ordner nicht findest dann melde dich mal bei mir, entweder hier oder per PN.
    Das Rider2013 ist kein Hexenwerk :smile: Dein Problem ist also auf jeden Fall zu lösen.
    Gruß Hamster

    Meine Webseite: www.goldwingfahrer.de
  • StephanBodenseeStephanBodensee Beiträge: 9 [Master Explorer]
    Servus,

    vielen Dank für den Tipp, das war die Lösung :slight_smile:.

    Ich habe den kompletten Inhalt des Ordners, in dem sich die Karte befindet (heißt bei mir Europa) auf dem Rider gelöscht. Danach konnte ich die aktuelle Karte ohne Probleme per Home auf dem Rider installieren.

    Jetzt läuft wieder alles.

    Noch mal herzlichen Dank :thumbsup:
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online17

ajinugr
ajinugr
bastle
bastle
Bembo
Bembo
Elchdoktor
Elchdoktor
Jim07
Jim07
levitt
levitt
+11 Gäste