GO 6200 kein GPS-Empfang hinter beheizbarer Frontscheibe Go 6000 funktioniert probölemlos

BenwillBenwill Beiträge: 4 [Apprentice Traveler]
Ich habe bisher ein go6000 benutzt und habe seit gestern das go6200. Das go6000 funktioniert problemlos in meinem PKW mit beheizbarer Frontscheibe. Ich bin davon ausgegangen, dass das go6200 mindestens genau so gut oder besser funktioniert. Leider musste ich heute morgen feststellen, dass eine Navigation mit dem 6200 praktisch unmöglich ist, weil es nur gelegentlich ein Signal bekommt. Ich habe das go 6000 daneben an der Windschutzscheibe installiert und das funktioniert einwandfrei. Hat TomTom jetzt schlechtere GPS-Empfänger eingebaut oder ist das eine Serienstreuung? Warum werden die Geräte bei TomTom eigentlich immer schlechter? Ich überlege das Gerät wieder zurückzugeben.

Kommentare

  • womo2womo2 Beiträge: 57 [Prominent Wayfarer]
    @Benwill Hallo,

    seit zwei Tagen habe ich auch ein GO 6200. Es soll im Wohnmobil mit beheizbarer Frontscheibe eingesetzt werden. Da mein Fahrzeug noch für einige Zeit eingewintert ist, kann ich aktuell nur im stehenden Fahrzeug prüfen ob ein GPS-Signal hinter der beheizbaren Frontscheibe empfängt.
    Das Symbol für den GPS-Empfang wird aktiv dargestellt. Das Wohnmobil (auf Ford Transit Basis) steht unter freiem Himmel. Wie stark der Empfang ist, kann man im Navi offensichtlich nicht feststellen. Ein entsprechendes Messgerät habe ich nicht.

    Meine Überlegung ist nun, ob es evtl. dann wenn ich unterwegs bin, während der Fahrt in Städten (Häuserschlucht) oder in Straßen durch dichte Wälder, das Signal zu schwach sein könnte zum Navigieren.

    Hast Du Dein Gerät behalten und falls ja, funktioniert es jetzt in Deinem Fahrzeug mit beheizbarer Frontscheibe? Hast Du evtl. einen Signalverstärker zusätzlich im Fahrzeug eingebaut?

    Für Hinweise dazu wäre ich Dir dankbar.

    Gruß womo2
  • BenwillBenwill Beiträge: 4 [Apprentice Traveler]
    Hallo womo2, das TomTom go6200 funktioniert hinter der beheizbaren Frontscheibe nicht wirklich vernünftig. Um die Navigation zu starten muss ich das Navi erst mal aus dem Fenster halten. Wenn ich das nicht tue, kann es bis zu 40 Minuten dauern bis die Navigation anspringt. Außerdem verliert das Gerät zwischendurch mal das Signal und die Navigationsanzeige dreht sich ziellos hin und her. Das passiert bei Ampelstopps ziemlich regelmäßig. Ich habe das Gefühl, dass der GPS-Empfänger im Go 6200 schlechter ist, als im G0 6000. Denn das go 6000 funktioniert bei mir weitgehend problemlos.

    Das Kontaktieren des TomTom Supports in dieser Angelegenheit war absolut ernüchternd. Man teilte mir mit, dass ich das Gerät resetten solle um das Problem zu beheben. Aber ein Reset eines Gerätes kann natürlich Defizite der Hardware nicht beheben. Man hat mir vorgeschlagen das Gerät an TomTom einzusenden. Ich zögere noch diese zu tun, weil dies in der Vergangenheit dazu geführt hat, dass man mein Gerät kommentarlos und unrepariert zurückgesandt hat. Die bei meinem alten Gerät häufig auftretenden Probleme, dass sich das Gerät nicht mit den Staumeldungen verbindet und mir keine oder nur einen Teil der Verkehrsmeldungen anzeigt, existiert immer noch und kann nur dadurch behoben werden, dass ich das Gerät mindestens einmal täglich mit einem Trommelreset neu starte.

    Das ist alles leider nicht sehr erfreulich.
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Benwill schrieb:
    Hallo womo2, das TomTom go6200 funktioniert hinter der beheizbaren Frontscheibe nicht wirklich vernünftig ...

    Moin,

    funktioniert das GO 6200 denn in einem Fahrzeug ohne beheizbarer Frontscheibe einwandfrei? Schon mal getestet?
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • BenwillBenwill Beiträge: 4 [Apprentice Traveler]
    Ja, in einem Fahrzeug ohne beheizbare Frontscheibe funktioniert das Gerät.
  • womo2womo2 Beiträge: 57 [Prominent Wayfarer]
    @Benwill
    @Trend43

    Danke für die Infos.

    Das hört sich für mich nicht so gut an. Bis ich mein GO 6200 im WoMo mit beheizbarer Frontscheibe im Einsatz testen kann, ist die Rückgabefrist längst abgelaufen. Ob das neue Camper-Navi von TomTom in diesem Punkt besser abschneidet, kann man auch erst dann erfahren, wenn die ersten Berichte von Nutzern dazu vorliegen. Das kann dauern und ich denke nicht,dass darin ein besserer GPS-Empfänger verbaut wird.
    So gesehen bin ich in der Zwickmühle.

    Ich habe bisher drei Navis im WoMo betrieben, keines davon hatte ein Problem mit der beheizbaren Frontscheibe. Ich habe ein teilintegriertes WoMo, Die "Haube" über dem Führerhaus steht nur minimal nach vorne über. Falls Du ein WoMo mit Alkoven haben solltest, könnte das ein Erklärung sein. Dagegen spricht allerdings, dass es mit dem GO 6000 bei Dir auch geklappt hat.

    Es gibt ja Zusatzantennen und Antennenvertsärker, notfalls muss ich mir etwas dergleichen zulegen. Dazu hab ich mich im Internet schon umgesehen. Die einzige sinnvolle Möglichkeit scheint mir dieses Verstärker-System zu sein:

    https://www.amazon.de/dp/B000VEBF9K/?coliid=I1NS8AI5CIL5F1&colid=1Y1JORSZOYROX&psc=0&ref_=lv_ov_lig_dp_it

    Allerdings muss ich dazu sagen, dass ich von Elektronik so gar nichts verstehe.
    Falls es hier im Forum jemand gibt, der dazu Fachwissen und/oder Erfahrungswerte beitragen kann, wäre ich natürlich dankbar.

    Vielleicht sollte ich dazu einen neuen Tread anstoßen?? Was meint Ihr dazu?

    Am vergangenen Montag Vormittag habe ich mein GO 6200 im PKW, ohne beheizbare Frontscheibe, auf einer längeren Fahrt nach München getestet. Es hat alles bestens funktioniert. Obwohl München, besonders am Montag Vormittag, verkehrstechnisch gesehen, grundsätzlich problematisch zu erreichen ist, habe ich durch eine gute Routenwahl, keine Minute im Stau gestanden. Das GO 6200 hat mir auf der von mir vorweg geplanten Route (über Landstraßen) keinen Stau angezeigt und das entsprach dann während der Fahrt auch den Gegebenheiten.
    So gesehen bin ich mit dem Gerät auch zufrieden, obwohl es gelegentlich auch überfordert ist und kurzfristig ein schwarzes Display zeigt. Mir scheint dass dies meistens dann eintritt, wenn zu schnell hintereinander, unterschiedliche Befehle eingegeben werden.

    Gruß
    womo2
  • Trend43Trend43 Beiträge: 5,356 Superuser
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • womo2womo2 Beiträge: 57 [Prominent Wayfarer]
    @Trend43

    DiesenTread und alle anderen die ich zum Thema gefunden habe, hab ich schon gelesen. Dadurch bin ich erst auf das Thema Signalverstärker gestoßen.

    Es wird vermtl. wenig Sinn machen, das Thema noch einmal in einem neuen Tread anzustoßen. Oder?
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Nein, ich glaube das macht keinen Sinn, denn das Problem wurde hier ja schon oft besprochen.
    Ich würde an deiner Stelle das Navi einfach mal unter realen Bedingungen im Womo testen, besonders unter Bäumen in Häuserschluchten, Gebirge etc. Vielleicht machst du dir ja momentan völlig unnötige Gedanken und alles ist in Wirklichkeit bestens ... ;-)
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • womo2womo2 Beiträge: 57 [Prominent Wayfarer]
    @Trend43

    Ja, das ist wohl die einzig vernünftige Vorgehensweise. Das was @Benwill schreibt, macht mich halt nicht sehr zuversichtlich, dass das GO 6200, zumindest unter schwierigen Außenbedingungen, die Signale ausreichend stark empfangen kann.

    Mein WoMo ist halt noch abgedeckt und ich kann ausgerechnet in diesem Jahr nicht so bald losfahren wie sonst. In den letzten Jahren war ich um diese Zeit meist schon unterwegs.

    Schöne Pfingstfeiertage noch!

    Gruß
    womo2
  • Trend43Trend43 Beiträge: 5,356 Superuser
    Zwei Wochen noch dann starten wir für 3 Wochen nach Frankreich ... *froi

    Ebenfalls schöne Pfingstfeiertage ...

    Trend
    GO 6200, START 60/6, MyDrive APP
    --------------------------------------------------------------------------------------
    Man soll keine Dummheit zweimal begehen, die Auswahl ist schließlich groß genug.
    (Jean-Paul Satre)
  • sternmonesternmone Beiträge: 12 [Legendary Explorer]
    Hallo, habe das selbe Problem, nur morgens wenn die Scheibe kalt ist, funktioniert das Navi, Nachmittags ist vorbei, gänzlich, bin schon echt sauer.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

dirk119
dirk119
DougLap
DougLap
neal_scotting
neal_scotting
Trish_j_1969
Trish_j_1969
YamFazMan
YamFazMan
+24 Gäste