Via 135 Bildschirm bleibt schwarz — TomTom Community

Via 135 Bildschirm bleibt schwarz

hanseatin1984hanseatin1984 Beiträge: 3 [Apprentice Traveler]
Hallo liebe Community. Ich habe da mal eine Frage:

Ich bin gestern aus dem Urlaub gekommen und musste bei der Heimfahrt feststellen, dass mein Via 135 nicht mehr angeht. Es lag 10 Tage unbenutzt im Auto. Auf der Hinfahrt es einwandfei funktioniert.
Das Akku ist voll geladen und das Trommeln ist auch zu hören, nachdem ich den Ein/Aus Knopf länger halte, aber der Bildschirm bleibt nach wie vor schwarz und nix geht.

Ist es hinüber oder gibt noch ne Rettung? Kann mir evt. jdm helfen?

Ich sollte noch hinzufügen, dass das Navi bei Mydrive am PC sogar erkannt wird, wenn ich es mit usb Kabel verbinde.

Kommentare

  • BemboBembo Beiträge: 12,286 Superuser
    Hallo hanseatin1984
    herzlich willkommen im Forum.
    Hast du noch Garantie ? Wenn ja, >den Support kontaktieren.
    Du schreibst der Akku ist voll geladen ? Wie willst du das kontrollieren ? (Bildschirm bleibt schwarz)
    Normal wenn du mindestens 20 - 30 Sekunden auf die Einschalttaste drückst sollte doch der schwarze Bildschirm mit weisser Schrift kommen. >Dort wäre ziemlich unten auch ersichtlich wie viel % der Akku tatsächlich geladen ist.
    Ob da das Display defekt ist ? Da das Navi am PC resp. in MyDrive erkannt wird.
    Ich würde einmal das Navi mit einem Handy Netzteil mindestens 2 Stunden Laden. Dann schauen ob eine Verbesserung eintritt.
    mfg. Bembo
  • hanseatin1984hanseatin1984 Beiträge: 3 [Apprentice Traveler]
    Nein, natürlich ist keine Garantie mehr drauf. Das Navi hing gestern 2 1/2Stunden am Zigarettenanzünder des Autos. Und ich habe es bis ebend 6 Stunden mit einem Handynetzteil nochmal geladen. Und es passiert außer das Trommeln immer noch nichts. Bildschirm bleibt nach wie vor schwarz.
  • BemboBembo Beiträge: 12,286 Superuser
    Vermutlich ist da nichts mehr zu Retten + eine Reparatur wird sich nicht lohnen.
    mfg. Bembo
  • hanseatin1984hanseatin1984 Beiträge: 3 [Apprentice Traveler]
    Mist...aber trotzdem vielen Dank. Dann weiß ich wenigstens jetzt, was unterm Tannebaum dieses Jahr liegt;-)
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1

1 Gast