Keine karte gefunden nach Aktualisierung — TomTom Community

Keine karte gefunden nach Aktualisierung

Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
Habe TomTom Start25 via MyDriveConnect (Mc OS) erfolgreich aktualisiert. Neustart des Gerätes: "Keine Karten gefunden" . Alle Schritte entsprechend der tomtom/support Seite gemacht (d.g. downloadfolder gelöscht, gerät reset usw.) Fehler nicht behoben, dh keine karten gefunden.
Wie geht es jetzt weiter ??

Kommentare

  • lonesomeRiderlonesomeRider Beiträge: 6,269 Superuser
    Hallo und willkommen,
    mache am Navi mal einen Trommelreset (Ein- /Ausschalter so lange gedrückt halten bis das TT Logo wieder erscheint und ein Trommelgeräusch zu hören ist... dann den Schalter wieder loslassen... es gehen keine Daten verloren...)
    Wenn es dann noch nicht geht schau mal im MyDrive Connect ob du die Karte "reparieren" kannst...
  • Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
    Hallo. Ja, den "trommelreset" am Navi habe ich mehrfach ohne erfolg gemacht. Wie kann ich eine Karte in MyDriveConnect "reparieren" ?
  • lonesomeRiderlonesomeRider Beiträge: 6,269 Superuser
    Schau mal unter im MyDrive Connect unter "Meine Inhalte - Karte"
  • Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
    Ok, da sehe ich "holen Sie sich die aktuellste regionale karte (Karte von Westeuropa)". Nachdem ich auf das Feld klicke lande ich in meinem leeren Warenkorb. Eine Karte kaufen wollte ich eigentlich nicht.....
  • lonesomeRiderlonesomeRider Beiträge: 6,269 Superuser
    Ich denke, dass ich das mal jemand vom Support ansehen muss, ob für dein Gerät alle Einstellungen bei TT stimmen...
  • JustynaJustyna Beiträge: 3,531 TomTom Moderator
    Hallo Peter_Pan,

    Es tut mir zu hören, dass Du Probleme mit der Kartenaktualisierung hast.

    Ich habe aber herausgefunden, dass Deine lebenslange Europakarte sich nicht richtig aktiviert hat. Ich musste sie freischalten lassen und habe Dir noch die Radarwarner gutgeschrieben. Prüf bitte bei My Drive Connect, in Meine Inhalte--Meine Karten, sollte nun Europa und die Taste Installieren zu sehen sein. Lade bitte die Karte herunter und dann erst, ganz getrennt die Radarwarner- Updates.

    Hoffe, das alles nun ordnungsgemäß verläuft:)

    Gruß,

    Justyna
  • Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
    Hallo Justyna,

    es klappt leider (nicht ganz). Das downloaden und aktualisieren startete zunächst ohne Probleme. Am Ende jedoch kam die Fehlermeldung dass "nicht alle Elemente aktualisiert werden konnten". Ich sollte es noch einmal versuchen . Unter "Meine Inhalte/Karten" steht die Karte jetzt als "beschädigt". "Reparieren" der Karte führt auch nicht weiter. Dann versucht, die Karte zu "deinstallieren". Resultat = siehe oben.
  • lonesomeRiderlonesomeRider Beiträge: 6,269 Superuser
    Dann jetzt noch mal den Downloadordner leeren und nochmal versuchen die Karte zu reparieren/neu zu installieren...
  • Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
    Also - es raubt einem den Nerv. Nach dem Leeren des Downloadordners noch einmal die Karte versucht runter zuladen.... dauert ewig.... zwischendurch hängt MyDriveConnect oder "... unsere server sind gerade überlastet".... Am Ende dann wieder "..einige Elemente wurden nicht aktualisiert..."
    Da fällt mir auf dass der NaviSpeicher 3.5 Gb frei hat, die zu ladende karte aber 3.6 Gb gross ist. Da es nicht auf Anhieb deutlich ist wie man Speicherplatz löschen kann, habe ich versucht eine "Stimme" zu deinstallieren. Indem Moment wo ich auf "deinstallieren" geklickt habe, sehe ich dass wieder "Inhalte heruntergeladen werden"... geschätzte Dauer 1 Stunde und 10 Minuten"....... Halleluja ist das ein dicker Tanker !!!
  • Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
    Von obigen (ungelösten) Problemen abgesehen: Folgendes "Problemgebiet" ist neu:

    1) Ich trenne das Navi vom Computer und beende MyDriveConnect
    2) Ich mache ein Reset am Navi und starte MYDriveConnect und verbinde das Navi mit dem Computer
    3) MyDriveConnect wil drei Mal (3 mal !) mein Passwort wissen um irgendwelche Änderungen durch zu führen
    4) Anschliessend ist der Status "Verbindung wird hergestellt...."
    5) Das dauert jetzt schon mehrere Minuten ohne dass sich irgend ein Erfolg einstellt....

    Help, please !
  • Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
    Hallo TomTomSupport...... gibt es noch Unterstützung von Euch ???
  • hajuehajue Beiträge: 1,899 Superuser
    Peter_Pan schrieb:
    Hallo TomTomSupport...... gibt es noch Unterstützung von Euch ???

    Hier ist ein User Forum, wo Benutzer versuchen, anderen Benutzern zu helfen. Nur die Moderation ist von TOMTOM und hilft so gut es geht.
    Den Support erreichst Du, wenn Du unten auf der Seite links auf "Kontakt" klickst.
  • Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
    Ok, danke für den Hinweis, hajue. Nur, mir schien, dass der Beitrag von Justyna

    "Hallo Peter_Pan,

    Es tut mir zu hören, dass Du Probleme mit der Kartenaktualisierung hast.
    Ich habe aber herausgefunden, dass Deine lebenslange Europakarte sich nicht richtig aktiviert hat. Ich musste sie freischalten lassen und habe Dir noch die Radarwarner gutgeschrieben. Prüf bitte bei My Drive Connect, in Meine Inhalte--Meine Karten, sollte nun Europa und die Taste Installieren zu sehen sein. Lade bitte die Karte herunter und dann erst, ganz getrennt die Radarwarner- Updates.
    Hoffe, das alles nun ordnungsgemäß verläuft
    Gruß,

    Jusyna" ....

    nicht unbedingt de Beitrag eines Users war.
  • JustynaJustyna Beiträge: 3,531 TomTom Moderator
    Hallo Peter_Pan,

    Wir helfen immer gerne aber weiß ich nicht, wieso mir Dein vorheriger Kommentar entgangen ist:/

    In solch einer Situation, wenn ich sehe, dass Deine angefangene Kartennstallation immer wieder auf dem Server läuft, würde ich folgendes machen:

    1. Klicke bitte auf Meine Inhalte
    Meine Karten unter dieser fehlgeschlagenen Karte solltest Du die Taste DEINSTALLIEREN haben. Klicke bitte drauf.
    2. Trenne jetzt das Gerät vom Computer ab und schliesse My Drive Connect von der unteren Taskleiste( System-Trayinfo) indem Du auf Beenden kickst. Wenn Du es nicht auffinden kannst, starte einfach den Computer neu.
    3. Ohne das Programm MY Drive Connect zu starten, tippe gleichzeitig die Windows- Taste und R- Taste, schreibe im Suchfeld appdata, öffne dann den Ordner Local
    TomTom
    HOME 3 muss entfernt werden.
    4. Öffne bitte jetzt My Drive Connect und unter Meine Karten wähle die Karte und klicke auf Installieren darunter.

    Hoffe dass es jetzt klappt,

    Gruß,

    Justyna
  • Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
    Justyna,

    bevor ich damit anfangen kann, muss erst ein tieferliegendes Problem gelöst werden, nämlich das Naiv mit MyDriveConnect zu verbinden. Wie vorher berichtet passiert folgendes:


    1) Ich trenne das Navi vom Computer und beende MyDriveConnect
    2) Ich mache ein Reset am Navi und starte MYDriveConnect und verbinde das Navi mit dem Computer
    3) MyDriveConnect wil drei Mal (3 mal !) mein Passwort wissen um irgendwelche Änderungen durch zu führen >> warum ?
    4) Anschliessend ist der Status "Verbindung wird hergestellt...." in Dauerschleifenmodus
    5) Das dauert jetzt schon mehrere Minuten ohne dass sich irgend ein Erfolg einstellt....

    ...

    Übrigens habe ich MyDriveConnect unter MacOS installiert. Die "Windows"- und "R-taste" gibt es bei mir nicht.
  • JustynaJustyna Beiträge: 3,531 TomTom Moderator
    Hallo Peter_Pan,

    Die Reinstallation von My Drive Connect sollte das Problem lösen.
    Dann erst solltest Du folgenden Verzeichniss löschen: /Users/Username/Library/Caches/TomTom
    Bitte beachte dass Username durch Deinen Benutzernamen ersetzt werden muss.

    Öffne dann bitte My Drive Connect START - PROGRAMME - TOMTOM - MyDriveConnect. Guck unter Meine Inhalte, ob die Taste Installieren nun zu sehen ist.

    Hoffe, es klappt:)

    Gruß,

    Justyna
  • Peter_PanPeter_Pan Beiträge: 10 [Legendary Explorer]
    Justyna, und liebe Kollegen von TomTom: Es ist einfach schierer Horror um mit der grausigen MyConnect Drive arbeiten zu müssen. Ich habe alles de-installiert und werde mein Navi verschenken/vernichten und mich nach qualitativ besseren Produkten umsehen. Die Zeit die ich in den letzten Tagen mit simpelsten Dingen wie "Karte updaten" oder "Mit Navi verbinden .." oder "Wie kanonisch Speicherplatz freigeben" verplempert habe sprengt alle Rekorde. Nie wieder TomTom.

    Und (PS): warum bekomme ich als MacOS user eigentlich immer Hinweise die auf Windows zugeschnitten sind ?
  • GaulausGaulaus Beiträge: 8 [Apprentice Traveler]
    Hallo Peter_Pan,
    vielen Dank für die Dokumentation Deiner Erfahrung mit dem Kartenupdate von TomTom. Mit Windows ist es leider das selbe Desaster. In meinem Fall habe ich jetzt an den Support geschrieben, bin mal gespannt ...
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online18

aldillek
aldillek
Elchdoktor
Elchdoktor
Jopi1956
Jopi1956
Margreider
Margreider
YamFazMan
YamFazMan
+13 Gäste