Via135 lässt sich nicht mehr aktualisieren - Hilfe — TomTom Community

Via135 lässt sich nicht mehr aktualisieren - Hilfe

Honk007Honk007 Beiträge: 4 [Neophyte Traveler]
Mein Via135 lässt sich nicht mehr aktualisieren. MyDrive Connect ist mit der aktuellsten Version installiert. Navi wird mit dem mitgelieferten MiniUSB-Kabel mit dem PC verbunden. Dann wird die Verbindung als hergestellt angezeigt. Navi ist also verbunden. Beim Klicken auf Aktualisieren, kommt das Fenster, dass die Verbindung hergestellt werden soll - siehe Anlage.
Ich habe es schon an anderen PCs getestet - gleiches Problem.
Navi auf Werkseinstellungen zurückgesetzt - Problem noch da.
Treiber auf PC deinstalliert und neu installiert - Problem noch da.
Ich habe andere Mini-USB-Kabel getestet - gleiches Problem.

Hat jemand einen Tipp? Oder ist die Lebensdauer des Via abgelaufen?

Kommentare

  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Schau im Gerätemanager unter Netzwerkadaptern ob da etwas deaktiviert ist!
  • Honk007Honk007 Beiträge: 4 [Neophyte Traveler]
    Habe ich schon geprüft. Das Gerät ist nicht deaktiviert. Über den GeräteManager hatte ich das Navi bereits einmal deinstalliert und dann die Treiber neu installieren lassen. Leider ohne Erfolg.
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Hast du den Reset mit am PC angeschlossenem Navi auch schon probiert?
  • Honk007Honk007 Beiträge: 4 [Neophyte Traveler]
    Habe ich jetzt gemacht. Reden wir hier über "Standard wiederherstellen" im Menü des Navis? Oder gibt es noch eine andere Möglichkeit, das Ding zu reseten...?

    leider kein Erfolg.
  • TomDoneTomDone Beiträge: 9,378
    Superuser
    Einschalttaste drücken bis es trommelt, das ist der Reset!
  • Honk007Honk007 Beiträge: 4 [Neophyte Traveler]
    Klappt auch nicht. Immer, wenn man im MyDrive Connect auf aktualisieren klickt, geht die Verbindung flöten.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0