Akku direkt nach dem Ladevorgang wieder leer - Seite 5 — TomTom Community

Akku direkt nach dem Ladevorgang wieder leer

123578

Kommentare

  • Razorxp1991Razorxp1991 Beiträge: 2 [Apprentice Traveler]
    Hallo, ich habe seit Tagen nur noch Probleme mit meiner Spark. Akku ist jetzt nach dem Laden (100%) nach 10 Min schon fast leer. Ich konnte vor einer Woche noch ohne Probleme alles aufzeichnen. Habe Version 1.7.54 möchte auch zurückgesetzt werden.
  • JustynaJustyna Beiträge: 5,238 Moderator
    Hallo zusammen,

    Ich habe Eure Uhren auf 1.3.255 gesetzt.

    Gruß,

    Justyna
  • raipleraiple Beiträge: 0 [Apprentice Seeker]
    Hallo Justyna, hallo zusammen,

    da bei meiner Uhr das Zurücksetzen auf 1.3.255 leider keine Verbesserung der Akku-Laufzeit zur Folge hatte, habe ich den Support kontaktiert. Dieser reagierte auch nach wenigen Tagen und jetzt bin ich im Besitz eines Austauschgerätes, auch mit neuem Armband :relaxed: Obwohl ich einige Verbraucher aktiviert habe (Puls, Schlaf, Wecker, Schritte) und eine Aktivität "Studio" getrackt habe, zeigt das Akku-Symbol der Uhr nach 4 Tagen etwa 50 % an. So hatte ich das auch erwartet und bin damit zufrieden. Momentan bin ich nur noch am Überlegen, ob ich die neue Uhr, die im Lieferzustand die 1.3.255 drauf hat, auf die aktuelle Firmware updaten sollte ...

    Viele Grüße,
    raiple
  • Razorxp1991Razorxp1991 Beiträge: 2 [Apprentice Traveler]
    Hallo Justyna, danke für das Downgrad. Leider ebenfalls keine Verbesserung, ich soll nun die Uhr zurückschicken. Bin ja mal gespannt, ob ich für die Reparatur was bezahlen muss. Ich habe hier schon mal gelesen, in anderen Beiträgen, das Kunden auf einmal die Reparatur bezahlen sollten, obwohl sie ja mehrfach versichert bekommen haben, dass es natürlich kostenlos sei. :thinking:
  • sunnys_japansunnys_japan Beiträge: 1 [Apprentice Traveler]
    Hallo,
    ich habe auch das Akku-Problem und würde es gerne mit einem Downgrade der Firmware versuchen ... könnt ihr bitte mein Konto auch mit der Version 1.3.25 verknüpfen?
    Der Kollege mit dem ich seit einer Woche per Mail in Kontakt bin, bekommt das irgendwie nicht hin, ich habe immer noch 1.7.64

    Danke
    Schöne Grüße
    sunnys
  • EwaaEwaa Beiträge: 620 Moderator
    Hallo @sunnys_japan,

    Erledigt:)

    LG
    Ewa
  • runMErunME Beiträge: 2 [Apprentice Traveler]
    Habe auch schon seit einiger Zeit das beschriebene Problem, bitte auch meine Uhr zurücksetzen.

    @Justyna

    Grüße
    Monika
  • maxo34maxo34 Beiträge: 1 [Apprentice Traveler]
    Wenn ich meine Multisport Uhr zum laden anschließe, lädt sie, zeigt den Ladevorgang aber nur auf der Uhr an. Im Appconnect ist der Ladekreis vollgelb und zeigt keine Ladeaktivität an.
    Nach einiger Zeit zeigt die Uhr voll geladen an, wenn ich diese dann vom Kabel nehme zeigt der Akku leer an und geht nach 15 _Sekunden aus....
  • Conny S.Conny S. Beiträge: 550 [Supreme Navigator]
    @maxo34
    Meinst du mit "Mutisport Uhr " die TomTom 1 ?

    Versuche die mal über ein USB Lagegerät aufzuladen.
    Ich habe da das Gefühl, als würde Connect den Ladezustand nicht korrekt darstellen.
  • deracianerderacianer Beiträge: 2 [Apprentice Traveler]
    Ich hatte vor ein kleinen Weile hier auch schon einmal das bekannte Akkuproblem mit meiner TomTom Runner 3 geschildert und es erfolgte das hier angebotene Downgrade der Software, welches dieses Problem beheben sollte. Anfänglich schien dies auch so, da der Akku nicht wie zuvor nur eine Stunde mit voller Auslastung hielt, sondern sich langsam, mit jedem Ladezyklus etwas mehr, auf bis zu 2 h Nutzungsdauer ausweitete. Auch die Akkulaufzeit, ohne Nutzung der Sensoren, weitete sich auf bis 2 Tage aus.

    Nun aber der sieht es inzwischen wieder anders aus. Der Akku der Uhr hält ohne Sensorennutzung maximal einen Tag, mit Sensorennutzung etwas länger als 1 Stunde. Schaltet man dann auch noch die Blauzahn-Verbindung zu seinen Kopfhörern an, um beim Sport Musik zu hören, verringert sich die Akkulaufzeit auf unter 1 Stunde.

    Ich habe die Uhr letztens abends zum Laden an den Rechner und habe sie dann am nächsten Morgen vergessen abzuziehen. Als ich am Abend dann die Uhr abziehen wollte, schaute ich zuvor auf das Display der Uhr. Das Display zeigte das Symbol des komplett aufgeladenen Akkus an. Als ich die Uhr vom Kabel trennte, schaltete sie sich sofort aus, da der Akku komplett leer war.

    Es ist immer das Gleiche, zieht man die Uhr nach dem Aufladen, das Akkusymbol der Uhr zeigt voll an, vom Stromkabel ab und schaut dann anschließend mal auf die Info zur Uhr, wird einem nur ein viertel oder halb voll geladener Akku angezeigt.

    Das ist echt schlecht und die Uhr ist für mich damit zu einem absolut unbrauchbaren Sportzubehör geworden. Sehr schlechte Leistung für recht viel Geld. Im Moment rate ich jedem vom Kauf einer TomTom Uhr ab.

    Gibt es hier noch einen Trick oder einen Tipp, um die Uhr wieder so zum Laufen zu bekommen, dass man diese wenigstens für seine etwas längeren Joggingrunden benutzen kann. Ich wäre darüber echt dankbar!

    Sportliche Grüße!
  • thorsten_tothorsten_to Beiträge: 106 [Renowned Wayfarer]
    deracianer schrieb:
    Im Moment rate ich jedem vom Kauf einer TomTom Uhr ab.

    Da die Wearablesparte abgewickelt wurde und somit wohl auch keine
    Entwicklung mehr stattfindet, würde ich eine solche Uhr nicht mal geschenkt
    haben wollen.

    Die Frage ist wie lange TomTom die Server noch zur Verfügung stellt, auf
    denen die Daten gespeichert werden. Ich weiß schon, weshalb ich vor Jahren
    zu einem unabhängigen (und kostenfreien!) Service gewechselt bin. Dort bin
    ich Hersteller unabhängig und brauche mir um meine Daten keine Gedanken
    machen.
  • Vici1802Vici1802 Beiträge: 2 [Apprentice Traveler]
    Hallo,
    ich habe auch das Akku-Problem und würde es gerne mit einem Downgrade der Firmware versuchen. Könnt ihr bitte mein Konto auch mit der Version 1.3.25 verknüpfen?

    @Justyna oder @Ewaa

    Echt schade was hier passiert! Ich war immer so zufrieden mit der Uhr :-(

    Danke im Voraus!
  • EwaaEwaa Beiträge: 620 Moderator
    Hallo @Vici1802,

    erledigt.
    Wenn Sie die Uhr nun an den PC anschließen, sollte TomTom Sports Connect Ihnen die Vorgängerversion anbieten.

    LG :)

    Ewa
  • runMErunME Beiträge: 2 [Apprentice Traveler]
    Hallo nochmal,

    leider ist es bei mir noch nicht gefixt! Bitte um downgrade :-(

    @Ewaa
  • JürgenJürgen Beiträge: 6,184
    Community Manager
    runME schrieb:
    Hallo nochmal,

    leider ist es bei mir noch nicht gefixt! Bitte um downgrade :-(
    Erledigt.
  • coral81coral81 Beiträge: 1 [Apprentice Traveler]
    Hallo, Hab auch dieses Akkuproblem. Meine Uhr hält nur noch eine halbe Stunde nach dem Update . Bitte auch um ein downgrade.
  • EwaaEwaa Beiträge: 620 Moderator
    Hallo @coral81,

    erledigt :)

    LG

    Ewa
  • Stephan MoritzStephan Moritz Beiträge: 1 [Apprentice Traveler]
    Hallo, auch ich habe dieses Akkuproblem. Meine Uhr hält nur noch wenige Stunde nach dem aufladen. Ich habe die Firmware 1.7.64 drauf.
    Wenn es hilft, bitte auch um ein downgrade.
  • JustynaJustyna Beiträge: 5,238 Moderator
    Hallo Stephan Moritz,

    Ich habe Deine Uhr mit 1.3.255 Version verlinkt.

    Gruß,

    Justyna
  • BBall41BBBall41B Beiträge: 1 [Apprentice Traveler]
    Gleiches Problem,

    hätte auch gerne wieder V1.3.255.

    Gruß
    Max
  • BNeubiBNeubi Beiträge: 2 [Apprentice Seeker]
    Hallo habe eine Runner 2 und bei mir aktuell das gleiche. Akku extrem schnell leer. Bitte um Hilfe
  • MichiMaxiMichiMaxi Beiträge: 1 [Apprentice Traveler]
    Guten Morgen!

    Ich habe das gleiche Problem - seit dem Update ist der Akku ganz schnell wieder leer. Bitte mein Konto wieder mit der alten Version verlinken.
  • JustynaJustyna Beiträge: 5,238 Moderator
    Hallo zusammen,

    Ich habe Eure Uhren mit 1.3.255 verlinkt.

    Gruß,

    Justyna
  • Don EstebanDon Esteban Beiträge: 1 [Apprentice Traveler]
    Hallo,

    da bei meiner Runner Cardio das Display defekt ist und ich die Pulsmessung schon lange nicht mehr benutze, habe ich die Runner 2 Musik gekauft.
    Leider habe ich mit Software 1.7.64 auch ziemliche Probleme mit der Akkulaufzeit. Der Sync mit dem iPhone funktioniert auch nicht - kein Gerät sieht das andere, aber das würde ich sogar akzeptieren, da ich die Uhr regelmäßig an den PC anschließe.
    Ich habe gestern einen Reset auf Werkseinstellungen gemacht, aber beim heutigen Lauf musste ich feststellen, dass dadurch die Akkulaufzeit nicht besser wurde.
    Deshalb meine Bitte, auch mein Konto mit der Software 1.3.255 zu verlinken. Nach einem weiteren Werksreset sollte die doch anschließend installiert werden, richtig?
    Könnte es eventuell zu Problemen führen, dass auch die Runner Cardio noch auf mein Konto registriert ist? Die wollte ich eigentlich nicht mehr benutzen, aber da sie bis auf das Display noch einwandfrei funktioniert, habe ich sie noch als Backup.
  • JustynaJustyna Beiträge: 5,238 Moderator
    Hallo Don Esteban,

    Es tut mir leid alldas zu lesen:/
    Ich habe Deine Uhr mit der Softwareversion 1.3.255 verlinkt.

    Gruß,

    Justyna
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0