Akku direkt nach dem Ladevorgang wieder leer - Seite 3 — TomTom Community

Akku direkt nach dem Ladevorgang wieder leer

135678

Kommentare

  • LarsFLarsF Beiträge: 12 [Outstanding Explorer]
    Hallo,
    mein Akku hat auch nur noch Kapazität für 1 Stunde. Reicht das Zurücksetzen auf die Werkseinstellungen? Die Staff-Kommentare "ich habe dein Konto ist auf 1.325 zurückgesetzt" sind mir nicht ganz klar ...

    Danke & Gruß
  • DLabDLab Beiträge: 6 [Master Explorer]
    Hallo Jürgen,

    ich hatte den Support kontaktiert, sollte meine Uhr dann einschicken und es wurde festgestellt, dass sie defekt war. Sie wurde umstandslos ersetzt, was ich hier sehr lobend erwähnen möchte.

    Damit wäre es jetzt gut, wenn Du mein Konto wieder mit der aktuellen FW Version verknüpfen köntest, da diese ja nicht Ursache des immerzu leeren Akkus war.

    Vielen Dank auch Dir!
    Dirk
  • banzabanza Beiträge: 5 [Master Explorer]
    Hallo,
    meine Uhr hat leider auch das Problem mit der sehr kurzen Akkulaufzeit. Könnt ihr mir mein Konto auch mit der funktionierenden Version verknüpfen. Danke
  • DLabDLab Beiträge: 6 [Master Explorer]
    DLab schrieb:
    Hallo Jürgen,

    ich hatte den Support kontaktiert, sollte meine Uhr dann einschicken und es wurde festgestellt, dass sie defekt war. Sie wurde umstandslos ersetzt, was ich hier sehr lobend erwähnen möchte.

    Damit wäre es jetzt gut, wenn Du mein Konto wieder mit der aktuellen FW Version verknüpfen köntest, da diese ja nicht Ursache des immerzu leeren Akkus war.

    Vielen Dank auch Dir!
    Dirk

    @Justyna [user=93]Jürgen[/user]

    Wäre das machbar?

    Merci!

    -Dirk-
  • JustynaJustyna Beiträge: 5,238 Moderator
    Hallo DLab,

    Ja, selbstverständlich. Ich habe Deine Mailadresse mit 1.7.64 verlinkt, so dass diese Softwareversion Dir angeboten wird, sobald Du Deine Uhr an den PC anschliesst.

    Gruß,

    Justyna
  • LarsFLarsF Beiträge: 12 [Outstanding Explorer]
    Justyna schrieb:
    Hallo DLab,

    Ja, selbstverständlich. Ich habe Deine Mailadresse mit 1.7.64 verlinkt, so dass diese Softwareversion Dir angeboten wird, sobald Du Deine Uhr an den PC anschliesst.

    Gruß,

    Justyna

    Hallo,
    gibt es neben diesem Workaround eine Aussage, ab wann die Uhrenakkus wieder normal funktionieren? Bis dahin bitte auch meine Uhr mit 1.7.64 verlinken, danke

    @Justyna
  • JustynaJustyna Beiträge: 5,238 Moderator
    Hallo LarsF,

    Ich habe Deine Uhr mit 1.7.64 verlinkt aber leider bez. des Akkuproblems kann ich Dir keinen endgültigen Termin nennen, da wir immer wieder mit diesem Problem kämpfen,

    Gruß,

    Justyna
  • NeffoNeffo Beiträge: 2 [Apprentice Traveler]
    Hallo Jürgen,

    ich hatte den Support kontaktiert, meine Uhr war defekt. Sie wurde umstandslos ersetzt, was ich hier sehr lobend erwähnen möchte.
    Damit müsste es jetzt gut sein, könntest Du mein Konto wieder mit der aktuellen FW Version verknüpfen.

    Vielen Dank!
    Neffo
  • JustynaJustyna Beiträge: 5,238 Moderator
    hallo Neffo,

    Das ist nett zu hören.

    Ich habe Dein Konto mit der neuesten 1.7.64 verlinkt.

    Gruß,

    Justyna
  • banzabanza Beiträge: 5 [Master Explorer]
    Hallo, leider habe ich auf meine Anfrage von letzter Woche noch keine Antwort erhalten. Könnt ihr meine Uhr bitte auch mit der funktionieren Firmware verknüpfen. Danke.
  • JürgenJürgen Beiträge: 6,184
    Community Manager
    banza schrieb:
    Hallo, leider habe ich auf meine Anfrage von letzter Woche noch keine Antwort erhalten. Könnt ihr meine Uhr bitte auch mit der funktionieren Firmware verknüpfen. Danke.
    Sorry, den Post haben wir wohl übersehen. Nach einem Zurücksetzen auf Werkseinstellungen wir auf der Uhr nun 1.3.255 installiert sein.

    Gruß,
    Jürgen
  • CHBCHB Beiträge: 1 [Apprentice Traveler]
    Hallo, seit ein paar Wochen gehöre ich auch zu den Akku-Geschädigten :-(..
    Ich wünsche mir für meine Runner 3 (gekauft 12/2016) bitte auch eine Firmware-Version, mit der wieder meine ganzen Läufe aufgezeichnet werden! (aktuelle Version 1.7.53)
    Könnt Ihr mir bitte auch helfen?

    Danke und Grüße,
    Christine
  • bennimdibennimdi Beiträge: 12 [Outstanding Explorer]
    Hallo,

    ich habe auch das Problem mit dem Akku.. nachdem ich die Uhr voll auflade, fällt Sie nach 1-2h wieder komplett aus!

    Das Problem habe ich seit ich die Telefonbenachrichtigung eingeschalten habe!

    Bitte um eine Rückmeldung!

    Version 1.7.64
  • JürgenJürgen Beiträge: 6,184
    Community Manager
    @CHB @bennimdi
    wenn Ihr Eure Uhren jetzt auf Werkseinstellungen zurücksetzt, wird die alte Softwareversion 1.3.255 installiert.

    Gruß,
    Jürgen
  • bennimdibennimdi Beiträge: 12 [Outstanding Explorer]
    [user=93]Jürgen[/user]

    Danke für die rasche Antwort - wann werdet ihr das hinbekommen? Das Problem ist ja jetzt schon länger bekannt!

    LG Benni
  • mane58mane58 Beiträge: 2 [Apprentice Traveler]
    Hallo,

    habe auch das Akku-Problem.
    Bitte ebenfalls meinem Account auf die 1.3.255 zurücksetzen.
    Vielen Dank!
  • JürgenJürgen Beiträge: 6,184
    Community Manager
    mane58 schrieb:
    Hallo,

    habe auch das Akku-Problem.
    Bitte ebenfalls meinem Account auf die 1.3.255 zurücksetzen.
    Vielen Dank!
    Versuch bitte erst ein Zurücksetzen auf Werkseinstellungen in den Einstellungen von Sports Connect.
  • compitommycompitommy Beiträge: 1 [Apprentice Traveler]
    Hallo,
    nachdem das Problem mit der bluetooth-Verbindung endlich gelöst ist, habe ich nun das Problem mit dem Akku. Die Uhr habe ich bereits zwei mal auf Werkeinstellung zurückgesetzt, ohne Erfolg. Akku über Nacht geladen und nach wenigen Stunden OHNE Aktivität, ist er leer. Bitte um Rückmeldung/Hilfe.
    Grüße compitommy
  • MTBThomsenMTBThomsen Beiträge: 1 [Apprentice Traveler]
    Hallo zusammen,

    kämpfe seit einigen Wochen ebenfalls mit dem Problem, dass mein Akku nach wenigen Minuten bzw. nach einer Stunde Aktivität (Radfahren Outdoor) leer ist. Habe eben auf 1.7.64 aktualisiert. Sollte das Problem mit der Version 1.7.64 behoben sein? Bin aus der Versionsbeschreibung nicht schlau geworden.

    Grüße
    MTBThomsen
  • banzabanza Beiträge: 5 [Master Explorer]
    Hallo,
    nachdem die "alte" Softwareversion auch keine Besserung brachte habe ich den Support kontaktiert. Ich habe daraufhin die Uhr einschicken können und habe eine Austauschuhr bekommen. Softwarestand der Uhr ist 1.3.255. Die Frage ist jetzt, soll ich auf dem Softwarestand bleiben oder kann ich wieder auf die aktuellste Version gehen ohne das Risiko zu haben, das Problem mit dem Akku wieder zu bekommen?

    Danke und viele Grüße
  • JürgenJürgen Beiträge: 6,184
    Community Manager
    banza schrieb:
    Hallo,
    nachdem die "alte" Softwareversion auch keine Besserung brachte habe ich den Support kontaktiert. Ich habe daraufhin die Uhr einschicken können und habe eine Austauschuhr bekommen. Softwarestand der Uhr ist 1.3.255. Die Frage ist jetzt, soll ich auf dem Softwarestand bleiben oder kann ich wieder auf die aktuellste Version gehen ohne das Risiko zu haben, das Problem mit dem Akku wieder zu bekommen?

    Danke und viele Grüße
    Ich habe das Konto wieder mit dem Standard-Server verbunden. 1.7.64 sollte jetzt angeboten werden. Die Wahrscheinlichkeit, daß Probleme mit der Batterie auftauchen, ist extrem gering.
  • banzabanza Beiträge: 5 [Master Explorer]
    Hallo Jürgen,

    danke dir. Jetzt sieht die Sache wieder gut aus. Akku hält und Uhr hat aktuelle FW drauf
    Viele Grüße
  • mane58mane58 Beiträge: 2 [Apprentice Traveler]
    mane58 schrieb:
    Hallo,

    habe auch das Akku-Problem.
    Bitte ebenfalls meinem Account auf die 1.3.255 zurücksetzen.
    Vielen Dank!
    Versuch bitte erst ein Zurücksetzen auf Werkseinstellungen in den Einstellungen von Sports Connect.

    Hallo Jürgen, Zurücksetzen auf Werkseinstellungen hat genau einen AkkuLadeZyklus Besserung gebracht. Nachdem der Akku leer und wieder aufgeladen war, wurde wieder das "Akku leer"-Symbol angezeigt.
    Bitte auf 1.3.255 zurücksetzen.

    Viele Grüße,
    mane58
  • JürgenJürgen Beiträge: 6,184
    Community Manager
    @mane58
    Bei einem weiteren Zurücksetzen auf Fabrikseinstellungen wird jetzt 1.3.255 installiert.
  • RenéBernRenéBern Beiträge: 2 [Apprentice Traveler]
    Hallo Jürgen,
    ich habe das selbe Problem mit dem Akku seit dem Update. Das zurücksetzen gem der Supportseite hat effektiv kurz (für 1 Workout) geholfen, nach dem nächsten Sync via PC hält die Batterie leider wieder nur noch für max 1 Std.
    Kannst Du mein Konto auf eine funktionierende Version zurückstellen, ich brauche aktuell die "normale" Laufzeit?
    Vielen Dank
Anmelden oder Registrieren, um zu kommentieren.

Wer ist in dieser Kategorie online0