Update Problem — TomTom Community

Update Problem

suppisuppi Beiträge: 32 [Outstanding Explorer]
Hallo sein neuen habe ich immer wieder eine Fehler Meldung am gerät ! da steht das das update nicht richtig durch geführt wurde . ich soll mich an den Support melden hat das wer auch schon gehabt ?

Kommentare

  • LochfrassLochfrass Beiträge: 9,403 Superuser
    Hi Suppi

    Hast du die Üblichen tips schon durchgeführt?
    Trommelreset und Downloadordner Leeren im zusammenhang mit Virenscanner deaktivieren?
  • suppisuppi Beiträge: 32 [Outstanding Explorer]
    hallo danke für den tipp habe das alles schon gemacht im Download Ordner ist nichts drin ist leer Viren Scanner hab ich auch ausgemacht . ich denke eher das das gerät defekt ist bzw am sterben ist .
  • LochfrassLochfrass Beiträge: 9,403 Superuser
    Wenn im Downloadordner nichts drin war, dann schau mal nach ob das obere Häkchen gesetzt ist. (Updates auf meinem Computer herunterladen)
  • suppisuppi Beiträge: 32 [Outstanding Explorer]
    hallo habe ich gemacht ! sind alle angekreuzt
  • BemboBembo Beiträge: 11,910 Superuser
    Hallo
    was Lochfrass schreibt ist alles richtig.
    Erwähnen möchte ich noch, das es wichtig ist das der Akku geladen ist. mindestens 80 %
    mfg. Bembo
  • suppisuppi Beiträge: 32 [Outstanding Explorer]
    hallo Bembo laut Geräte bios wo ich die Software usw sehe steht Akku 100 % . mein gerät lässt sich auch nicht ohne Strom nicht einschalten ! schaltet sich aber wen ich es am Strom usb oder usb am Auto habe selbstständig ein ! ich werde mal das gerät die ganze Nacht an stecken an die Steckdose . schau was sich tut ! langsam mach mir das gerät schon sorgen da ich es jeden tag brauche !
  • BemboBembo Beiträge: 11,910 Superuser
    Hallo suppi,
    das dürfte aber nicht sein. Wenn der Akku geladen ist, solltest du das Navi starten können, ohne das es sofort an die Stromquelle angeschlossen wird. Akku am sterben ?
    lg. Bembo
  • suppisuppi Beiträge: 32 [Outstanding Explorer]
    denke ja aber kann ich nicht sagen habe auch teilweise im Auto das Problem das mir das gerät anzeigt keinen Strom zufuhr
  • strujastruja Beiträge: 15 [Outstanding Explorer]
    ja bei mir ist heute auch der update abgebrochen von selbst,sol mich bei Support melden.TT Via 62
  • LochfrassLochfrass Beiträge: 9,403 Superuser
    Bevor du dich beim Support meldest, würde ich die Einstellungen prüfen und den Download Ordner leeren.
  • strujastruja Beiträge: 15 [Outstanding Explorer]
    ja habe ich gemacht hacken ist auch drauf.
  • LochfrassLochfrass Beiträge: 9,403 Superuser
    Versuche noch den Home3 Ordner zu löschen. Dann hast du benutzerseitig eigentlich alles gemacht was so standard ist.
    MDC Home Ordner Manuell löschen.
    --> Trenne das Gerät vom Computer.
    --> Melde dich bei MyDrive Connect ab und schließe dieses:
    --> Klicke auf das MyDrive Connect-Symbol ( oder ) im Infobereich der Windows-Taskleiste oder in der Apple-Menüleiste und klicke anschließend auf > Beenden.
    --> Lösche den HOME3 Ordner
    - Tasten "Windows" + R drücken, bitte tippe ein: %localappdata%
    - den TomTom Ordner auswählen
    - den HOME3 Ordner löschen
    --> Starte nun den Computer neu.
    --> Setze das Navi zurück:
    - Dazu halte den An/Aus Knopf bei eingeschaltetem Gerät so lange bis das Trommelgeräusch ertönt
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online9

BubbaG
BubbaG
Niall
Niall
nudels64
nudels64
surigopal_80
surigopal_80
+5 Gäste