Update Version 1.6.26 - Probleme bei der Kopplung - Seite 2 — TomTom Community

Update Version 1.6.26 - Probleme bei der Kopplung

2456714

Kommentare

  • JürgenJürgen Beiträge: 5,073 Community Manager
    Sabre schrieb:
    Ist es schon abzusehen wann das Problem behoben wird? Wenns länger dauert würde ich auch gerne wieder auf die alte Version zurückgehen.
    Im Moment ist noch nicht abzusehen, wann wir eine Lösung haben. Lass mich wissen, wenn ich Dein Konto mit 1.3.255 verlinken soll.
  • TuxOpaTuxOpa Beiträge: 9 [Legendary Explorer]
    Jürgen schrieb:
    Sabre schrieb:
    Ist es schon abzusehen wann das Problem behoben wird? Wenns länger dauert würde ich auch gerne wieder auf die alte Version zurückgehen.
    Im Moment ist noch nicht abzusehen, wann wir eine Lösung haben. Lass mich wissen, wenn ich Dein Konto mit 1.3.255 verlinken soll.
    Da ich das Problem auch habe und zusätzlich meine Runner 2 regelmäßig abstürzt, könntest Du bitte auch mein Konto (gleiche e-mail Addresse wie im Form) mit der alten Version verlinken?

    Danke
    Gruß Dirk
  • Jörg_ftlJörg_ftl Beiträge: 1 [Apprentice Traveler]
    Bitte mein Konto mit 1.3.255 verlinken.
  • JürgenJürgen Beiträge: 5,073 Community Manager
    Jörg_ftl schrieb:
    Bitte mein Konto mit 1.3.255 verlinken.
    Wenn Du jetzt die Uhr auf Fabrikseinstellungen zurücksetzt, wird 1.3.255 installiert.
  • JürgenJürgen Beiträge: 5,073 Community Manager
    TuxOpa schrieb:
    Jürgen schrieb:
    Sabre schrieb:
    Ist es schon abzusehen wann das Problem behoben wird? Wenns länger dauert würde ich auch gerne wieder auf die alte Version zurückgehen.
    Im Moment ist noch nicht abzusehen, wann wir eine Lösung haben. Lass mich wissen, wenn ich Dein Konto mit 1.3.255 verlinken soll.
    Da ich das Problem auch habe und zusätzlich meine Runner 2 regelmäßig abstürzt, könntest Du bitte auch mein Konto (gleiche e-mail Addresse wie im Form) mit der alten Version verlinken?

    Danke
    Gruß Dirk
    Hallo Dirk,

    wie genau sehen diese Abstürze aus? Kannst Du erst einmal ein Zurücksetzen auf Fabrikseinstellungen versuchen? Es kann sein, daß die Software beim Update nicht gut installiert wurde.

    Gruß,
    Jürgen
  • TuxOpaTuxOpa Beiträge: 9 [Legendary Explorer]
    Jürgen schrieb:
    Hallo Dirk,

    wie genau sehen diese Abstürze aus? Kannst Du erst einmal ein Zurücksetzen auf Fabrikseinstellungen versuchen? Es kann sein, daß die Software beim Update nicht gut installiert wurde.

    Gruß,
    Jürgen

    Hallo Jürgen
    Ich habe das Update am Samstag Abend (gegen 18:00h) installiert.
    Danach zeigt mir die Uhr morgens das Symbol für leere Batterie und die Uhr reagiert nicht mehr. Hänge ich die Uhr ans Ladekabel setzt sie sich zurück und ist voll geladen. Jegliche Aktivitäten des letzten Tages sind verloren es sei denn, ich habe sie über die Desktop App gesynced.
    Leider verbindet sich meine Uhr nicht mehr mit mein iPhone (iOS 11). Ich kann auch nicht mehr die Uhr neu verbinden. Die Uhr wird von der App gefunden und die Uhr zeigt für weniger als eine Sekunde den Code an, geht aber dann wieder zurück ins Telefonmenü.

    Gruß Dirk
  • JürgenJürgen Beiträge: 5,073 Community Manager
    TuxOpa schrieb:
    Hallo Jürgen
    Ich habe das Update am Samstag Abend (gegen 18:00h) installiert.
    Danach zeigt mir die Uhr morgens das Symbol für leere Batterie und die Uhr reagiert nicht mehr. Hänge ich die Uhr ans Ladekabel setzt sie sich zurück und ist voll geladen. Jegliche Aktivitäten des letzten Tages sind verloren es sei denn, ich habe sie über die Desktop App gesynced.
    Leider verbindet sich meine Uhr nicht mehr mit mein iPhone (iOS 11). Ich kann auch nicht mehr die Uhr neu verbinden. Die Uhr wird von der App gefunden und die Uhr zeigt für weniger als eine Sekunde den Code an, geht aber dann wieder zurück ins Telefonmenü.

    Gruß Dirk
    Hallo Dirk,

    Ich habe Dich jetzt mit dem Server mit 1.3.255 verbunden. Nach einem Zurückseten auf Fabrikseinstellungen wird diese installiert.

    Auf dem iPhone mußt Du dann in den Bluetooth-Einstellungen von iOS auf das (i) neben der Uhr tippen und das iPhone die Uhr vergessen lassen. Danach kannst Du sie neu koppeln.

    Gruß,
    Jürgen
  • TuxOpaTuxOpa Beiträge: 9 [Legendary Explorer]
    Jürgen schrieb:
    Hallo Dirk,

    Ich habe Dich jetzt mit dem Server mit 1.3.255 verbunden. Nach einem Zurückseten auf Fabrikseinstellungen wird diese installiert.

    Auf dem iPhone mußt Du dann in den Bluetooth-Einstellungen von iOS auf das (i) neben der Uhr tippen und das iPhone die Uhr vergessen lassen. Danach kannst Du sie neu koppeln.

    Gruß,
    Jürgen

    Hallo Jürgen

    Ich hatte zuvor schon das Bluetooth Pairing zwischen Uhr und iOS gelöscht, allerdings ohne Erfolg.

    Vielen Dank
    Gruß Dirk
  • JürgenJürgen Beiträge: 5,073 Community Manager
    Wäre jemand von Euch bereit zu testen, ob Version 1.7.58 das Problem behebt?
  • capitaenzcapitaenz Beiträge: 12 [Outstanding Explorer]
    Hallo Jürgen,

    bei mir kommen nun ohne das ich wissentlich etwas verändert habe SMS und Anrufe auf der Uhr an!?
    Da aber der Sync mit dem iPhone manchmal hängt nach dem Update, bin ich gerne bereit das neue (und zukünftige) Update(s) zu testen.

    VG
    Leif
  • JürgenJürgen Beiträge: 5,073 Community Manager
    capitaenz schrieb:
    Hallo Jürgen,

    bei mir kommen nun ohne das ich wissentlich etwas verändert habe SMS und Anrufe auf der Uhr an!?
    Da aber der Sync mit dem iPhone manchmal hängt nach dem Update, bin ich gerne bereit das neue (und zukünftige) Update(s) zu testen.

    VG
    Leif
    Hallo Leif,

    wenn Du die Uhr jetzt verbindest, sollte 1.7.58 angeboten werden.

    Vielen Dank,
    Jürgen

    P.S.: Lass die SMS- und Anrufbenachrichtigungen erst einmal ausgeschaltet. Sonst schafft die Batterie mit diesm Build nur zwei Tage.
  • capitaenzcapitaenz Beiträge: 12 [Outstanding Explorer]
    Hallo Jürgen,

    das Update ist Problemlos installiert.
    Sync mit dem iPhone hat sofort funktioniert.
    Schön ist das man mit einem Klick nach rechts an der Uhr zuerst wieder die Schritte sieht und nicht wie vorher "Get Going".

    VG
    Leif
  • TuxOpaTuxOpa Beiträge: 9 [Legendary Explorer]
    Jürgen schrieb:
    TuxOpa schrieb:
    Hallo Jürgen
    Ich habe das Update am Samstag Abend (gegen 18:00h) installiert.
    Danach zeigt mir die Uhr morgens das Symbol für leere Batterie und die Uhr reagiert nicht mehr. Hänge ich die Uhr ans Ladekabel setzt sie sich zurück und ist voll geladen. Jegliche Aktivitäten des letzten Tages sind verloren es sei denn, ich habe sie über die Desktop App gesynced.
    Leider verbindet sich meine Uhr nicht mehr mit mein iPhone (iOS 11). Ich kann auch nicht mehr die Uhr neu verbinden. Die Uhr wird von der App gefunden und die Uhr zeigt für weniger als eine Sekunde den Code an, geht aber dann wieder zurück ins Telefonmenü.

    Gruß Dirk
    Hallo Dirk,

    Ich habe Dich jetzt mit dem Server mit 1.3.255 verbunden. Nach einem Zurückseten auf Fabrikseinstellungen wird diese installiert.

    Auf dem iPhone mußt Du dann in den Bluetooth-Einstellungen von iOS auf das (i) neben der Uhr tippen und das iPhone die Uhr vergessen lassen. Danach kannst Du sie neu koppeln.

    Gruß,
    Jürgen

    Hallo Jürgen

    Vielen Dan für die schnelle Hilfe.
    Nach dem Downgrade konnte ich die Uhr innerhalb von wenigen Sekunden wieder mit meinem iPhone pairen.
    Zudem kann ich die Abstürze nun etwas eingrenzen, denn das letzte Sync via Desktop App hat die Aktivitäten doch noch gefunden:
    02.10.17 00:10 UTC+2 und 01.10.17 06:40 UTC+2
    Ich habe die App-Daten an Euch gesendet, aber ich weis nicht, ob diese auch irgendwelche Protokolldateien der Runner 2 beinhalten.

    Gruß Dirk
  • PiusPius Beiträge: 3 [Apprentice Traveler]
    Hallo Jürgen

    Bei mir lässt sich die Adventurer auch seit Tagen nicht mehr koppeln, kannst du mir auch die 1.7.58 aktivieren.
    Besten Dank
    Pius
  • HarryontherunHarryontherun Beiträge: 78 [Legendary Explorer]
    Pius schrieb:
    Hallo Jürgen

    Bei mir lässt sich die Adventurer auch seit Tagen nicht mehr koppeln, kannst du mir auch die 1.7.58 aktivieren.
    Besten Dank
    Pius

    Runner 2 und 3, Sparks und Adventure..... 4 (oder vielleicht noch mehr?) verschiedene Sportuhren und eine gemeinsame Software??? Das erklärt vieles!! :D
  • SabreSabre Beiträge: 18 [Outstanding Explorer]
    Jürgen schrieb:
    Sabre schrieb:
    Ist es schon abzusehen wann das Problem behoben wird? Wenns länger dauert würde ich auch gerne wieder auf die alte Version zurückgehen.
    Im Moment ist noch nicht abzusehen, wann wir eine Lösung haben. Lass mich wissen, wenn ich Dein Konto mit 1.3.255 verlinken soll.

    Ja bitte entweder zurück oder auf die neue. Hauptsache ich muss die Uhr nicht jedesmal an den Pc anschließen.
    Danke
  • JürgenJürgen Beiträge: 5,073 Community Manager
    Pius schrieb:
    Hallo Jürgen

    Bei mir lässt sich die Adventurer auch seit Tagen nicht mehr koppeln, kannst du mir auch die 1.7.58 aktivieren.
    Besten Dank
    Pius
    Hallo Pius,

    wenn Du die Uhr jetzt mit TomTom Sports Connect verbindest, sollte Dir 1.7.58 angeboten werden.

    Gruß,
    Jürgen
  • JürgenJürgen Beiträge: 5,073 Community Manager
    Sabre schrieb:
    Ja bitte entweder zurück oder auf die neue. Hauptsache ich muss die Uhr nicht jedesmal an den Pc anschließen.
    Danke
    Dir sollte jetzt beim Verbinden mit dem Computer 1.7.58 angeboten werden. Ein Zurücksetzen auf Fabrikseinstellungen für ein Downgrade versuch ich mal Dir zu ersparen.
  • SabreSabre Beiträge: 18 [Outstanding Explorer]
    Vielen Dank Jürgen hat geklappt. Kann die Uhr wieder mit dem Smartphone verbinden
  • Tobi78Tobi78 Beiträge: 3 [Neophyte Traveler]
    Hallo Jürgen, kannst Du für mich bitte auch die neuste Version 1.7.58 freischalten? Danke
  • JürgenJürgen Beiträge: 5,073 Community Manager
    Tobi78 schrieb:
    Hallo Jürgen, kannst Du für mich bitte auch die neuste Version 1.7.58 freischalten? Danke
    Dir sollte jetzt bei der nächsten Verbindung mit dem Computer die Version 1.7.58 angeboten werden.
  • Tobi78Tobi78 Beiträge: 3 [Neophyte Traveler]
    Danke Jürgen, hat alles gut geklappt!
  • oiraMMariooiraMMario Beiträge: 34 [Outstanding Explorer]
    Jürgen schrieb:
    Wäre jemand von Euch bereit zu testen, ob Version 1.7.58 das Problem behebt?

    Hallo Jürgen,
    würde dies auch gerne testen.
    Gruß
    Mario
  • JürgenJürgen Beiträge: 5,073 Community Manager
    oiraMMario schrieb:
    Hallo Jürgen,
    würde dies auch gerne testen.
    Gruß
    Mario
    Hallo Mario,

    Wenn Du die Uhr jetzt mit dem Computer verbindest, solltest Du die Software bekommen.

    Gruß,
    Jürgen
  • oiraMMariooiraMMario Beiträge: 34 [Outstanding Explorer]
    Jürgen schrieb:
    oiraMMario schrieb:
    Hallo Jürgen,
    würde dies auch gerne testen.
    Gruß
    Mario
    Hallo Mario,

    Wenn Du die Uhr jetzt mit dem Computer verbindest, solltest Du die Software bekommen.

    Gruß,
    Jürgen

    Bin gerade am Installieren. Und Laufkleidung hab ich auch schon an.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online4

4 Gäste