Probleme mit QuickGPS nach Update auf 1.3.255 — TomTom Community

Probleme mit QuickGPS nach Update auf 1.3.255

zabaionezabaione Beiträge: 4 [Neophyte Traveler]
Moin,
nach dem neuesten Update mit QuickGPS bekomme ich keine GPS-Verbindung mehr hin! Uhr zeigt an: Bitte warten und das war's dann! Nach knapp 10min., in denen nix passiert außer das oben Geschriebene, geht die Uhr wieder in den Normalmodus (Anzeige der Uhrzeit) zurück. "Auf Werkseinstellungen zurücksetzen" hat das Problem nicht behoben.
Noch irgendjemand das gleiche Problem?

Kommentare

  • TomDoneTomDone Beiträge: 9,344 Superuser
    Starte einfach mal die Uhr neu! Uhr mit Sports verbinden - Einstellungen - STRG Taste gedrückt halten und auf Zurücksetzen (=abschalten) - warten bis die Uhr heruntergefahren wurde, Verbindung zum PC trennen und wieder herstellen!
  • zabaionezabaione Beiträge: 4 [Neophyte Traveler]
    Hey, you've fixed my Runner2! :cool:
    Danke Dir! Beim nächsten Mal weiß ich Bescheid, was zu tun ist und hoffentlich zum Erfolg führt....
    Top! :D
  • TomDoneTomDone Beiträge: 9,344 Superuser
    Freut mich!
  • danpemdanpem Beiträge: 1 [Apprentice Traveler]
    TomDone schrieb:
    Starte einfach mal die Uhr neu! Uhr mit Sports verbinden - Einstellungen - STRG Taste gedrückt halten und auf Zurücksetzen (=abschalten) - warten bis die Uhr heruntergefahren wurde, Verbindung zum PC trennen und wieder herstellen!
    Danke auch von mir. Bei der Runner 3 und dem Update 1.7.64 war dies ebenfalls die Lösung!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online29

danielbahl
danielbahl
Elchdoktor
Elchdoktor
HowardP
HowardP
Jopi1956
Jopi1956
Margreider
Margreider
Niall
Niall
SabineP
SabineP
Space0815
Space0815
TomDone
TomDone
+20 Gäste