TomTom Go 610 reagiert langsam bei Menüauswahl

Moin Leute,

ich habe nun schon ein paar Mal festgestellt, dass mein Navi auf Eingaben recht langsam reagiert. Also ich schalte es an, dann gebe ich eine Adresse ein. Aber bevor ich das kann ist die Ladezeit der Eingabemaske recht langsam. Ich musste dann das Navi 2 Minuten liegen lassen, bis es dann ging. Jetzt habe ich keine Ahnung, woran das liegen könnte. Habt Ihr eine Idee? Als es so langsam ging, schaltete sich der Bildschirm ab und dann wieder an. Kann das evtl. an der Temperatur liegen. Allerdings war das morgens nicht sehr warm, aber auf der Rückfahrt waren es 30 Grad. Das sollte doch nicht der Grund sein. Oder muss ich damit leben, dass es so ist?

Danke für jede Rückmeldung, die ich bekomme.

Gruß
Boris

Kommentare

  • BemboBembo Beiträge: 11,299 Superuser
    Hallo Boris,
    schon einige Zeit nichts mehr von dir gelesen.:D
    leider geht es lange wenn man das Navi startet. Vor allem wenn es aus war. (Viel zu lange)
    Man darf auch ja nichts am Display rum drücken wollen während des Startvorgangs. Komischerweise geht es nicht immer gleich lang. Bei mir mindestens 75 Sekunden. Oder länger.
    Andere User Schreiben ähnliches egal welches GO
    lg. Bembo
  • MotelliMotelli Beiträge: 48 [Legendary Explorer]
    Bembo schrieb:
    Hallo Mottelli

    Hallo Bembo ;) Hast Du eine Idee, was ich machen kann, oder sind diese Ladezeiten normal?
  • BemboBembo Beiträge: 11,299 Superuser
    Motelli schrieb:
    Bembo schrieb:
    Hallo Mottelli

    Hallo Bembo ;) Hast Du eine Idee, was ich machen kann, oder sind diese Ladezeiten normal?

    ojeeee, man kann nichts machen. (Es geht mir ja gleich,:@)
    lg. Bembo
  • MotelliMotelli Beiträge: 48 [Legendary Explorer]
    Bembo schrieb:
    Hallo Boris
    leider geht es lange wenn man das Navi startet. Vor allem wenn es aus war. (Viel zu lange)
    Man darf auch ja nichts am Display rum drücken wollen während des Startvorgangs. Komischerweise geht es nicht immer gleich lang. Bei mir mindestens 75 Sekunden. Oder länger.
    Andere User Schreiben ähnliches egal welches GO
    lg. Bembo

    Ok, dann ist das so. Ich bin ja höchst zufrieden mit dem Gerät. Mir fiel es halt auf. Und Du hast es erwähnt, wenn es lange aus war. In meinem Fall war es so. Also ist alles gut und ich muss hier nichts weiter machen. Danke für die schnelle Antwort. Die Erreichbarkeit ist ja hier 24/7. Wie beim letzten Mal. Top Forum. Danke ;-)
  • MotelliMotelli Beiträge: 48 [Legendary Explorer]
    Ja, ich war eine Weile nicht mehr hier, weil ja alles gut ist, aber das Forum ist bei mir abgespeichert. Ich werde in Zukunft auch mal reinschauen, auch wenn alles läuft. Ich bin Fan von aktiven Foren. Ihr macht das echt gut. :D
  • KarmuffelKarmuffel Beiträge: 205 [Renowned Wayfarer]
    Die meisten Go sind von der Rechenpower (das Wort ist etwas übertrieben... ;-) ) her etwas schwach auf der Brust. Bei den neuen 2er-Modellen (6200, 520, ...) ist es nach meiner Beobachtung schneller.

    Ich habe auch lernen müssen, dass man am besten beim Starten eine Gedenkminute einlegt, bevor man etwas anklickt.
  • MotelliMotelli Beiträge: 48 [Legendary Explorer]
    Hallo, ja das muss man in Kauf nehmen. Ich hatte zuvor ich das Thema hier gestartet hatte eine Mail an den Support geschrieben. Der antwortete dann auch, dass man das Gerät zur Reperatur abholen lassen könnte. Aber sofern hier kein Gerätefehler vorliegt, werde ich das nicht machen. Aber die hatten das gleich vorgeschlagen.
  • lefreaklefreak Beiträge: 150 [Outstanding Explorer]
    Das Problem ist Firmware, die seit v17.x sehr träge ist, vermutlich beansprucht sie zu viele Ressourcen, die Größe der Software nimmt auch immer mehr zu, deswegen würden einige Nutzer gern alte Versionen installieren.

    Dazu gab es schon ein halbes Dutzend Threads, einer meiner Beiträge:
    https://de.discussions.tomtom.com/go-start-via-40-42-50-51-52-60-61-62-go-400-500-510-600-610-5000-5100-6000-6100-180/neue-anwendung-17-102-nun-verfuegbar-986682/index2.html#post1096066
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online49

Al_Mac
Al_Mac
Art Vandelay
Art Vandelay
bastle
bastle
Bembo
Bembo
fachmann
fachmann
Giak_the_lumberjack
Giak_the_lumberjack
idlemucker
idlemucker
Lost_Soul
Lost_Soul
me2
me2
mezzo
mezzo
nsthespian
nsthespian
+38 Gäste