Ansagen funktionieren nicht — TomTom Community

Ansagen funktionieren nicht

Guten Tag,

GO50

Es ist kurios:
Lautsprecher aktiv, Ansagen aktiv, Stimmer Lisa ausgewählt.
Ich höre alle Warnpiepser, aber keine Ansage für Richtungswechsel etc.

Was ist zu tun?

Besten Dank für Mühe

Kommentare

  • LochfrassLochfrass Beiträge: 9,379 Superuser
    Hallo womo1

    Schau mal im Menü ob Ansagen aktiv sind.
    Das Bild ist zwar aus der Go Mobile App, jedoch das Symbol sollte identisch sein.
    Zu Finden wenn du nur 1x auf die 3 Punkte unten Links tippst
  • womo1womo1 Beiträge: 6 [Master Traveler]
    Ja. das ist aktiv.
    Wenn ich eine Stimme auswähle, höre ich ANKUNFT.
    Wenn ich fahre keine Anweisung.
    Ich bin dann logischer Weise nicht mit dem Internet verbunden.
  • LochfrassLochfrass Beiträge: 9,379 Superuser
    O.K.
    Wenn unter Stimmen alles eingeschaltet ist, wie du oben Beschrieben hast und im Hauptmenü das Sprachanweisungen Symbol aktiv(also wieß) ist sollte alles funktionieren.
    Wenn du auf das Symbol tippst, bekommst du dann eine Meldung eingeblendet das Anweisungen ein bzw ausgeschaltet wurden?

    Vielleicht hilft noch ein Resett.
    Wenn das Navi eingeschaltet ist den Einschaltknopf so lange gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.
    Erst nach dem Trommelgeräusch die Taste los lassen
  • womo1womo1 Beiträge: 6 [Master Traveler]
    Ich werde es probieren.

    Erstmal DANKE
  • KDGKDG Beiträge: 7 [Master Explorer]
    Lochfrass schrieb:
    O.K.
    Wenn unter Stimmen alles eingeschaltet ist, wie du oben Beschrieben hast und im Hauptmenü das Sprachanweisungen Symbol aktiv(also wieß) ist sollte alles funktionieren.
    Wenn du auf das Symbol tippst, bekommst du dann eine Meldung eingeblendet das Anweisungen ein bzw ausgeschaltet wurden?

    Vielleicht hilft noch ein Resett.
    Wenn das Navi eingeschaltet ist den Einschaltknopf so lange gedrückt halten bis das Navi mit dem Trommelgeräusch neu startet.
    Erst nach dem Trommelgeräusch die Taste los lassen

    Bei mir das gleiche. Keine Ansagen mehr.
    3 X Trommel-Reset durchgeführt, ohne Erfolg.
  • LochfrassLochfrass Beiträge: 9,379 Superuser
    Hmm. Als letzte Maßnahme zur eigenhilfe würde mir nur noch einfallen das Navi auf Werkseinstellungen zurück zu setzen.
    Menü/Einstellungen/System/Gerät zurücksetzen.
    Oder den Support zu kontaktieren.
    Kontakt:
    Deutschland: 069 663 08 012 Mo - Fr: 09.00 – 16.25 Uhr Bis Nav3 und Einkäufe
    Deutschland: 069 6680 0915 Mo - Fr: 09.00 – 16.25 Uhr
    Österreich: 0810 102 557 Mo - Fr: 09.00 – 16.25 Uhr
    Schweiz: 0844 0000 16 Mo - Fr: 09.00 – 16.25 Uhr
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Früher gab es mal das Phenomen, das eine Stimme erst wieder funktionierte, wenn man zwischendurch eine andere gewählt hatte. Lisa hat außerdem den Nachteil, dass es keine Computerstimme ist, sie kann also keine Orte, Straßennamen oder Nummern vorlesen... (im Gegensatz zu Yannik oder Anna)
  • KDGKDG Beiträge: 7 [Master Explorer]
    Hallo!

    Habe gerade mit der Hotline telefoniert.
    Da hilft nur, das Gerät auf die Werkseinstellungen zurück zu setzen. :S
  • LochfrassLochfrass Beiträge: 9,379 Superuser
    Lieben dank für die Rückmeldung. Das hatte ich ja 2 Einträge weiter oben schon Vermutet. War jedoch der meinung das sie dort einen einfacheren Tip haben.
    Haffe mal das es auch tatsächlich das Problem bei dir löst
  • lonesomeRiderlonesomeRider Beiträge: 6,266 Superuser
    Aber der Versuch es erstmal auf eine andere Stimme zu setzen, diese dann mal zu gebrauchen (Routenvorschau) und dann wieder auf die gewünschte zu ändern wäre aber auch erstmal ohne weitere Schäden durchzuführen, oder ? :-)
  • JulianJulian Beiträge: 2,158 Retired Community Managers and Staff
    Hallo,

    Danke für Eure Kommentare! Tut mir Leid zu hören dass Ihr hier Probleme beobachtet.

    Ich wollte nur darauf hinweisen dass die Ansage der Ankunftszeit eine andere Einstellung ist als die generelle Aktivierung / Deaktivierung der Ansagen im Hauptmenü.

    Ich habe die Ansagen permanent deaktiviert und mich dann immer gewundert / geärgert wernn die Stimme dann doch anfängt zu sprechen...

    Gruß

    Julian
  • DagobertDagobert Beiträge: 3,369 Superuser
    womo1 schrieb:
    Guten Tag,

    GO50

    Es ist kurios:
    Lautsprecher aktiv, Ansagen aktiv, Stimmer Lisa ausgewählt.
    Ich höre alle Warnpiepser, aber keine Ansage für Richtungswechsel etc.

    Was ist zu tun?

    Besten Dank für Mühe

    Auch alle Einstellungen an...?
    54ecf2f6-58f7-4ff0-9175-72ac24765957.png

    _____________________________________________________________________________________________

    Dagobert. Tom Tom GO App

  • KDGKDG Beiträge: 7 [Master Explorer]
    lonesomeRider schrieb:
    Aber der Versuch es erstmal auf eine andere Stimme zu setzen, diese dann mal zu gebrauchen (Routenvorschau) und dann wieder auf die gewünschte zu ändern wäre aber auch erstmal ohne weitere Schäden durchzuführen, oder ? :-)

    Hatte ich auch ausprobiert! Ohne Erfolg.
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online19

19 Gäste